  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://democratherald.com/content/tncms/live/" />
<meta name="keywords" content=", pr, athletics, sport, long jump, triple jump, track and field, high jump, pole vault, hurdle" />
<meta name="news_keywords" content=", pr, athletics, sport, long jump, triple jump, track and field, high jump, pole vault, hurdle" />
<meta name="description" content="Top-10 times and marks set by high school track and field athletes in the Gazette-Times and Democrat-Herald coverage areas in their respective classifications this spring as reported to athletic.net through" />
<meta name="author" content="Jesse Sowa" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375516856" />
<meta name="google-play-app" content="app-id=com.democratherald.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="qmDx128UiPiUA_R3uyvnNpL6VInjeveAvzGEwmEyHzc" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="U7F7vcrV34GHCBb0GYNL.600xBF3G_mRF_IG8hOZN_L72RM3hT.2Rj67i2nICM66" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?crop=1888%2C1062%2C31%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school track and field rankings (April 23)" />
<meta property="og:description" content="Top-10 times and marks set by high school track and field athletes in the Gazette-Times and Democrat-Herald coverage areas in their respective classifications this spring as reported to athletic.net through" />
<meta property="og:site_name" content="Albany Democrat Herald" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="108432549204763" />
<meta property="article:publisher" content="https://www.facebook.com/dhnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dhnews" />
<meta name="twitter:image:alt" content="Hannah Hernandez" />
<meta property="fb:pages" content="151779202971" />
<meta name="parsely-title" content="High school track and field rankings (April 23)" />
<meta name="parsely-link" content="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-04-22T15:00:00-0700" />
<meta name="parsely-post-id" content="5f03f477-823a-5c51-98c9-ff098d67e1ef" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?crop=1888%2C1062%2C31%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jesse Sowa" />
<meta name="parsely-section" content="High School" />
<meta name="parsely-tags" content=", pr, athletics, sport, long jump, triple jump, track and field, high jump, pole vault, hurdle" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1555485621"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1555485622"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1451259 .tnt-prop-img { max-width: 300px; } .follow-links-1451320 li { margin-right: 1px; padding: 0; } .follow-links-1451320 li a, .follow-links-1451320 li a:focus, .follow-links-1451320 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1451320 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1451320 li a.fb:hover { color: #3A59A5; } .follow-links-1451320 li a.tw:hover { color: #46C8F9; } .follow-links-1451320 li a.yt:hover { color: #CE2B29; } .follow-links-1451320 li a.is:hover { color: #D4C4A2; } #user-controls-1451255 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1451255 .tn-user-screenname, #user-controls-1451255 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1451255 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1451255 .dropdown-signup { font-size: 12px; } #user-controls-1451255 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1451255 .large-user-avatar { margin-right: 10px; } #user-controls-1451255 .large-user-controls { font-size: 12px; } #user-controls-1451255 .logout-btn { cursor: pointer; } #user-controls-1451255 .login-btn { background-color: #555; border-color: #555; } #user-controls-1451255 .login-btn:hover { text-decoration: underline; } #tncms-block-1659261 .tnt-prop-img { max-width: 300px; } #site-logo-1659261 { color: #666; } #block-1451287 .search-spinner { position: absolute; } #block-1451287 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1451287-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1451287-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1451288 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1451288 .tn-user-screenname, #user-controls-1451288 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1451288 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1451288 .dropdown-signup { font-size: 12px; } #user-controls-1451288 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1451288 .large-user-avatar { margin-right: 10px; } #user-controls-1451288 .large-user-controls { font-size: 12px; } #user-controls-1451288 .logout-btn { cursor: pointer; } #user-controls-1451288 .login-btn { color: #fff!important; } #weather-1451289 .list-unstyled { margin: 0; } #weather-1451289 span { display: block; } #weather-1451289 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1451289 .icon { position: relative; } #weather-1451289 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1451289 .temp { font-size: 18px; font-weight: bold; } #weather-1451289 .cond { opacity: 0.7; } #weather-1451289 .current-conditions { float: left; height: 24px; } #weather-1451289 .dropdown-toggle { color: #fff; display: block; } #weather-1451289 .city-title { padding-top: 5px; } #weather-1451289 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1451289 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1451289 .weather-expanded small { opacity: 0.5; } #weather-1451289 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1451289 .zip-update { width: 75px; } #weather-1451289 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1451289 .zip-update-link:hover { color: #777; } #block-1635418 .card.summary { border: 0; padding: 0; margin: 0; } #block-1635418 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1666071 .card-body .card-headline { display: none; } #tncms-block-1451260 .tnt-prop-img { max-width: 1000px; } #site-logo-1451260 { color: #666; } .follow-links-1451321 li { margin-right: 1px; padding: 0; } .follow-links-1451321 li a, .follow-links-1451321 li a:focus, .follow-links-1451321 li a:active { ; color: #000000!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1451321 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1451321 li a.fb:hover { color: #3A59A5; } .follow-links-1451321 li a.tw:hover { color: #46C8F9; } .follow-links-1451321 li a.yt:hover { color: #CE2B29; } .follow-links-1451321 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":332}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4683,5195,6537,6536,6534,6533,6535", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","pr","athletics","sport","long jump","triple jump","track and field","high jump","pole vault","hurdle"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6533];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1555485622"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.233a0790a456ca458149f1b0d16d9ef3.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>High school track and field rankings (April 23) | High School | democratherald.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004684; } .fixed-nav #main-navigation { background-color: #004684 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #004684; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://democratherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/da73cf76-a9c6-11e5-8e36-b38857ed01e6.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="High school track and field rankings (April 23) | High School | democratherald.com" href="http://democratherald.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              
    <script>
    $(document).ready(function() {
        $(".adowl-build-online-form input.adowl-toggle-upsell.asset-upsell").attr("checked","checked");
    });
    </script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-5f03f477-823a-5c51-98c9-ff098d67e1ef  section-sports section-high-school type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('democratherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=332" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="democratherald.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_h6pv4a7smif6i266e6dtrpgkxm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"democratherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":66,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"5f03f477-823a-5c51-98c9-ff098d67e1ef","asset_headline":"High school track and field rankings (April 23)","asset_byline":"Jesse Sowa","asset_authors":"Jesse Sowa","asset_pub_date":"04\/22\/2019","asset_pub_time":"3:00 pm","asset_canonical":"https:\/\/democratherald.com\/sports\/high-school\/high-school-track-and-field-rankings-april\/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html","asset_content_length":8194,"asset_related_length":1,"asset_tag_1":"pr","asset_tag_2":"athletics","asset_tag_3":"sport","asset_tag_4":"long jump","asset_tag_5":"triple jump","asset_tag_6":"track and field","asset_tag_7":"high jump","asset_tag_8":"pole vault","asset_tag_9":"hurdle","subscription_max_views":15});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-5f03f477-823a-5c51-98c9-ff098d67e1ef" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://democratherald.com/users/admin/contribute/article/?assetid=5f03f477-823a-5c51-98c9-ff098d67e1ef&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://democratherald.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1451259" class="tncms-block site-brand-mark"><section id="block-1451259" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/06ddc808-5cd8-11e7-8510-b798b68988e7.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/06ddc808-5cd8-11e7-8510-b798b68988e7.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1451320" class="tncms-block site-follow-us"><div class="follow-links-1451320 default">
    
    <section id="block-1451320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/midvalleynewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["https://www.facebook.com/dhnews","https://twitter.com/dhnews","https://www.youtube.com/user/midvalleynewspapers","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1676543" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1676543" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1676543').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1676543').show();
});
</script></div><div id="tncms-block-1451255" class="tncms-block"><div id="user-controls-1451255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://democratherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1451255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1451255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form-1451255"><input type="hidden" name="referer_url" value="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/beavers-sports"  class="nav-link tnt-section-beavers-sports">Beavers Sports</a>
                                </li><li>
                                    <a href="/sports/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-the-e">The E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1659265" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1659261" class="tncms-block"><div id="site-logo-1659261" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/50697b36-394d-11e9-b6bb-fb58b2b705de.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/50697b36-394d-11e9-b6bb-fb58b2b705de.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/50697b36-394d-11e9-b6bb-fb58b2b705de.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1676544" class="tncms-block"><ul id="lee-members-button-nav-1676544" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1676544">
            <a href="/members/join/" id="lee-members-button-btn-1676544" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1676544 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1676544 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1676544').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1676544').popover({
                            container: '#lee-members-button-li-1676544',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1676544').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1676544').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1676544').show();
});
</script></div><div id="tncms-block-1451287" class="tncms-block"><ul id="site-search-1451287-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1451287" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1451287-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1451287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1451287-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1451287').submit();
        return false;
    });

    $('#site-search-1451287').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1451287 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1451287 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1451287-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1451288" class="tncms-block"><div id="user-controls-1451288" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1451288').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form-1451288"><input type="hidden" name="referer_url" value="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1451289" class="tncms-block"><div id="weather-1451289" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97321" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97321"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1451289 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albany, OR
                                
                                 <small>(97321)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. High 66F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Showers early, then cloudy overnight. Low 52F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2019 @ 2:59 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97321"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #004684">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20track%20and%20field%20rankings%20%28April%2023%29&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/5f03f477-823a-5c51-98c9-ff098d67e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' 'sms: 5f03f477-823a-5c51-98c9-ff098d67e1efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20High%20school%20track%20and%20field%20rankings%20%28April%2023%29&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f03f477-823a-5c51-98c9-ff098d67e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1451290" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-65559104-96b8-51b5-b3e4-d9ce550df49a" class="modal fullscreen in modal-image image-default modal-65559104-96b8-51b5-b3e4-d9ce550df49a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=400%2C218"
                    srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=540%2C294 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=750%2C408 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=1200%2C653 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=1700%2C925 1700w"
                    sizes="100vw"
                    width="1951"
                    height="1062"
                    alt="Hannah Hernandez"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65559104-96b8-51b5-b3e4-d9ce550df49a" data-target=".caption-inner-modal-image-65559104-96b8-51b5-b3e4-d9ce550df49a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65559104-96b8-51b5-b3e4-d9ce550df49a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Philomath junior Hannah Hernandez, seen here competing at the state cross-country meet last fall, has the top 1,500-meter time and is second in the 800 in the 4A girls division this spring. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BRAD FUQUA, PHILOMATH EXPRESS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Fhannah-hernandez%2Fimage_65559104-96b8-51b5-b3e4-d9ce550df49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/hannah-hernandez/image_65559104-96b8-51b5-b3e4-d9ce550df49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":65559104-96b8-51b5-b3e4-d9ce550df49a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Fhannah-hernandez%2Fimage_65559104-96b8-51b5-b3e4-d9ce550df49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hannah%20Hernandez&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/hannah-hernandez/image_65559104-96b8-51b5-b3e4-d9ce550df49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":65559104-96b8-51b5-b3e4-d9ce550df49a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/65559104-96b8-51b5-b3e4-d9ce550df49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":65559104-96b8-51b5-b3e4-d9ce550df49a}' 'sms: 65559104-96b8-51b5-b3e4-d9ce550df49aeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20Hannah%20Hernandez&body=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Fhannah-hernandez%2Fimage_65559104-96b8-51b5-b3e4-d9ce550df49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":65559104-96b8-51b5-b3e4-d9ce550df49a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/hannah-hernandez/image_65559104-96b8-51b5-b3e4-d9ce550df49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":65559104-96b8-51b5-b3e4-d9ce550df49a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65559104-96b8-51b5-b3e4-d9ce550df49a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65559104-96b8-51b5-b3e4-d9ce550df49a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="65559104-96b8-51b5-b3e4-d9ce550df49a" class="save-list-65559104-96b8-51b5-b3e4-d9ce550df49a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65559104-96b8-51b5-b3e4-d9ce550df49a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65559104-96b8-51b5-b3e4-d9ce550df49a img { max-height: 1062px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5f03f477-823a-5c51-98c9-ff098d67e1ef" class="asset article-default"  data-url="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?crop=1888%2C1062%2C31%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="democratherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://democratherald.com/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school track and field rankings (April 23)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-5f03f477-823a-5c51-98c9-ff098d67e1ef" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://democratherald.com/users/profile/JesseSowa">Jesse Sowa</a></span>
                
                    <div id="author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-5f03f477-823a-5c51-98c9-ff098d67e1ef-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ed5b2a46-8ce3-11de-8952-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/JesseSowa" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Sowa</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jesse.sowa@lee.net" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-5f03f477-823a-5c51-98c9-ff098d67e1ef').popover({
                            content: $('#author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-5f03f477-823a-5c51-98c9-ff098d67e1ef-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-04-22T15:00:00-07:00" class="tnt-date asset-date text-muted">7 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-22T15:00:00-07:00">
    <meta itemprop="datePublished" content="2019-04-22T15:00:00-07:00">
    <meta itemprop="dateModified" content="2019-04-22T15:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20track%20and%20field%20rankings%20%28April%2023%29&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/5f03f477-823a-5c51-98c9-ff098d67e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' 'sms: 5f03f477-823a-5c51-98c9-ff098d67e1efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20High%20school%20track%20and%20field%20rankings%20%28April%2023%29&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f03f477-823a-5c51-98c9-ff098d67e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65559104-96b8-51b5-b3e4-d9ce550df49a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1951">
            <meta itemprop="height" content="1062">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=1200%2C653">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=1200%2C653">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=400%2C218"
                    srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=540%2C294 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=750%2C408 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=1200%2C653 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/6/55/65559104-96b8-51b5-b3e4-d9ce550df49a/5cbdf5a77d4f8.image.jpg?resize=1700%2C925 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1951"
                    height="1062"
                    alt="Hannah Hernandez"
                    class="img-responsive full tnt-restrict-img-65559104-96b8-51b5-b3e4-d9ce550df49a" />
            </div><style>
                .tnt-restrict-img-65559104-96b8-51b5-b3e4-d9ce550df49a {
                    max-width: 1951px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Philomath junior Hannah Hernandez, seen here competing at the state cross-country meet last fall, has the top 1,500-meter time and is second in the 800 in the 4A girls division this spring. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">BRAD FUQUA, PHILOMATH EXPRESS</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20track%20and%20field%20rankings%20%28April%2023%29&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/5f03f477-823a-5c51-98c9-ff098d67e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' 'sms: 5f03f477-823a-5c51-98c9-ff098d67e1efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20High%20school%20track%20and%20field%20rankings%20%28April%2023%29&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f03f477-823a-5c51-98c9-ff098d67e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20track%20and%20field%20rankings%20%28April%2023%29&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/5f03f477-823a-5c51-98c9-ff098d67e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' 'sms: 5f03f477-823a-5c51-98c9-ff098d67e1efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20High%20school%20track%20and%20field%20rankings%20%28April%2023%29&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f03f477-823a-5c51-98c9-ff098d67e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>Top-10 times and marks set by high school track and field athletes in the Gazette-Times and Democrat-Herald coverage areas in their respective classifications this spring as reported to <a href="http://athletic.net">athletic.net</a> through Sunday:</em></p></div><div class="subscriber-preview"><p><em>(PR-personal best; h-hand time; c-converted from hand time)</em></p></div><div class="subscriber-only"><p style="text-align: center;"><strong>5A boys</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>100: 10. Raymond Knuth, Lebanon, 11.28</p></div><div class="subscriber-only"><p>200: 6. Sebbie Law, Corvallis, 23.15</p></div><div class="subscriber-only"><p>400: 2. Law 50.38 (PR); 9. Ben Canfield, Crescent Valley, 52.36</p></div><div class="subscriber-only"><p>800: 10. Jordan Henke, Crescent Valley, 2:01.3h (PR)</p></div><div class="subscriber-only"><p>4x100 relay: 6. South Albany (Trenton Maland, Eli Nafziger, Carlos Reyes-Aviles, Hayden Watts) 44.65; 9. West Albany (Colton Lacasse-Tran, Jordan Stewart, Alejandro Munoz, Chase Reynolds) 44.81</p></div><div class="subscriber-only"><p>4x400 relay: 6. Crescent Valley (Ian Geniza, Henke, Logan Pawlowski, Canfield) 3:35.22; 8. Corvallis 3:36.63</p></div><div class="subscriber-only"><p>Shot put: 3. Aiden Paul, West Albany, 54-2 (PR); 6. Kaiman Wa'a, Crescent Valley, 49-10</p></div><div class="subscriber-only"><p>Discus: 1. Paul 176-5 (PR)</p></div><div class="subscriber-only"><p>High jump: 4. (tie) Erik Ventura, Crescent Valley, 6-0 (PR); 7. (tie) Mason Forrest, Crescent Valley, 5-10</p></div><div class="subscriber-only"><p>Pole vault: 8. Ryan Bracht, Crescent Valley, 12-10 (PR)</p></div><div class="subscriber-only"><p>Long jump: 9. Nafziger 20-11</p></div><div class="subscriber-only"><p>Triple jump: 2. Watts 42-9 (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>5A girls</strong></p></div><div class="subscriber-only"><p>100: 10. Emily Stefan, West Albany, 12.98</p></div><div class="subscriber-only"><p>400: 6. Ellie Hintzman, Corvallis, 1:01.45 (PR); 8. Ava McKee, Crescent Valley, 1:01.79 (PR)</p></div><div class="subscriber-only"><p>800: 9. Madeline Nason, Corvallis, 2:27.2 (PR)</p></div><div class="subscriber-only"><p>1,500: 3. Nason, 4:52.99 (PR)</p></div><div class="subscriber-only"><p>3,000: 2. Sunitha Black, Crescent Valley, 10:32.9h; 7. Annie Berry, West Albany, 10:51.9 (PR)</p></div><div class="subscriber-only"><p>100 hurdles: 4. Wendy Hare, Corvallis, 16.24 (PR)</p></div><div class="subscriber-only"><p>300 hurdles: 9. Hare 49.09</p></div><div class="subscriber-only"><p>4x400 relay: 5. Crescent Valley (Bailey O’Briant, McKee, Ellie Herber, Geneva Wolfe) 4:17.5h</p></div><div class="subscriber-only"><p>Shot put: 1. Alyssa Walls, West Albany, 37-11½; 3. Morgan Hopkins, Lebanon, 37-7</p></div><div class="subscriber-only"><p>Discus: 3. Walls 116-2</p></div><div class="subscriber-only"><p>Javelin: 4. Walls 124-9; 8. Courtney Isom, West Albany, 112-1</p></div><div class="subscriber-only"><p>High jump: 7. (tie) Sydney Beers, West Albany, 5-0</p></div><div class="subscriber-only"><p>Long jump: 3. Jada Foster, Crescent Valley, 17-¼ (PR)</p></div><div class="subscriber-only"><p>Triple jump: 2. Tiffany Forrest, West Albany, 36-1½; 7. (tie) Hare 34-5 (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>4A boys</strong></p></div><div class="subscriber-only"><p>400: 6. Casey Tow, Sweet Home, 52.17 (PR)</p></div><div class="subscriber-only"><p>110 hurdles: 1. Dinsfriend 16.05; 2. Trevin Del Nero, Philomath, 16.12 (PR); 10. (tie) Tow 16.64 (PR)</p></div><div class="subscriber-only"><p>300 hurdles: 1. Dinsfriend 41.56; 2. Del Nero 42.06 (PR); 7. Tow 42.95 (PR)</p></div><div class="subscriber-only"><p>4x100 relay: 9. Sweet Home (Tristan Calkins, Dinsfriend, Lance Hanson, Tow) 45.02</p></div><div class="subscriber-only"><p>4x400 relay: 2. Sweet Home (Tow, Dinsfriend, Hanson, Calkins) 3:31.9</p></div><div class="subscriber-only"><p>Shot put: 5. Kane Rust, Philomath, 49-11 (PR)</p></div><div class="subscriber-only"><p>Discus: 8. Jaden Williams, Philomath, 139-1 (PR)</p></div><div class="subscriber-only"><p>Javelin: 9. Noah Moore, Sweet Home, 159-3 (PR); 10. Jake Swanson, Sweet Home, 157-3</p></div><div class="subscriber-only"><p>Pole vault: 1. (tie) Jeremy Schaffer, Philomath, 13-6 (PR); 3. (tie) Connor Kutzler, Philomath, 13-0 (PR); 9. (tie) Daniel Arthurs, Philomath, and Jensen Mast, Philomath, 12-0 (PR for both)</p></div><div class="subscriber-only"><p>Long jump: 1. Calkins 22-3 (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>4A girls</strong></p></div><div class="subscriber-only"><p>100: 3. Maggie Ross, Philomath, 12.36 (PR)</p></div><div class="subscriber-only"><p>200: 2. Ross 25.64</p></div><div class="subscriber-only"><p>400: 6. Melia Morton, Philomath, 1:02.05</p></div><div class="subscriber-only"><p>800: 2. Hannah Hernandez, Philomath, 2:18.82 (PR)</p></div><div class="subscriber-only"><p>1,500: 1. Hernandez 4:52.02</p></div><div class="subscriber-only"><p>3,000: 5. Hernandez 10:46.9</p></div><div class="subscriber-only"><p>100 hurdles: 7. (tie) Alivia Pittman, Philomath, 16.58 (PR)</p></div><div class="subscriber-only"><p>300 hurdles: 5. Pittman 48.31 (PR)</p></div><div class="subscriber-only"><p>4x100 relay: 2. Philomath (Hannah Bovbjerg, Pittman, Morton, Ross) 51.16; 6. Sweet Home (Torree Hawken, Jessy Hart, Zoe James, Kate Hawken) 52.19</p></div><div class="subscriber-only"><p>4x400 relay: 1. Philomath (Bovbjerg, Ross, Hernandez, Morton) 4:09.35; 7. Sweet Home (Hart, James, T. Hawken, K. Hawken) 4:19.88</p></div><div class="subscriber-only"><p>Discus: 7. Sadiemay Gullberg, Philomath, 109-5; 10. Megan Hager, Sweet Home, 105-10</p></div><div class="subscriber-only"><p>Pole vault: 5. Amey McDaniel, Philomath, 9-3 (PR)</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="15" data-id="5f03f477-823a-5c51-98c9-ff098d67e1ef">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/democratherald.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                Continue reading 
                                
                                    your article 
                                
                                with a digital subscription.
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html">Log in</a> or <a href="https://democratherald.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html">Sign up</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 877-576-4664 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Long jump: 5. Morton 16-11 (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>3A boys</strong></p></div><div class="subscriber-only"><p>800: 3. Luke Jones, Scio, 2:03.01 (PR); 6. Ray Bennett, Scio, 2:08.38 (PR)</p></div><div class="subscriber-only"><p>110 hurdles: 2. Brennan Sorah, Santiam Christian, 15.85</p></div><div class="subscriber-only"><p>300 hurdles: 5. Sorah 43.01</p></div><div class="subscriber-only"><p>4x100 relay: 8. Santiam Christian (Sorah, Marcus Fullbright, Chase Groome, Josh Judd) 46.12</p></div><div class="subscriber-only"><p>4x400 relay: 5. Harrisburg (Johnny Lettkeman, Shae Neuschwander, Austin Brock, Gabe Knox) 3:41.55</p></div><div class="subscriber-only"><p>High jump: 2. (tie) Ian Smith, Santiam Christian, 6-1 (PR); 9. (tie) Garrett Workinger, Scio, 5-8 (PR)</p></div><div class="subscriber-only"><p>Long jump: 6. Bryce West, Scio, 19-11 (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>3A girls</strong></p></div><div class="subscriber-only"><p>100 hurdles: 9. Laurel Otto, Scio, 17.94c</p></div><div class="subscriber-only"><p>300 hurdles: 10. Otto 52.56 (PR)</p></div><div class="subscriber-only"><p>Discus: 9. Emily Bourne, Santiam Christian, 102-5 (PR)</p></div><div class="subscriber-only"><p>High jump: 1. (tie) Bourne 5-2 (PR)</p></div><div class="subscriber-only"><p>Long jump: 10. (tie) Riana Martin, Scio, 15-1½ (PR)</p></div><div class="subscriber-only"><p>Triple jump: 9. Macy Bodine, Scio, 30-7 (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>2A boys</strong></p></div><div class="subscriber-only"><p>100: 3. Dustin Baze, Central Linn, 11.59 (PR); 6. Dylan Lynn, Monroe, 11.66</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1672030" class="tncms-block"><section id="block-1672030" class="block emphasis-h3   " ><div id="html-asset-1672030">
            <div class="html-content"><div class="s2nPlayer k-a2nJcLUU" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=a2nJcLUU&amp;cid=6917&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
        </div></section></div></div><div class="subscriber-only"><p>200: 2. Baze 23.72; 8. Jacob Vandehey, East Linn Christian, 24.05 (PR)</p></div><div class="subscriber-only"><p>400: 1. Zach Young, Monroe, 52.07 (PR); 4. Jedaiah Wasson, East Linn Christian, 53.37 (PR). 5. Baze 53.51; 10. J. Vandehey 54.12 (PR)</p></div><div class="subscriber-only"><p>800: 7. Wasson 2:09.3h</p></div><div class="subscriber-only"><p>1,500: 2. Wasson 4:17.04</p></div><div class="subscriber-only"><p>3,000: 1. Wasson 9:01.2h (PR); 8. Hayden Glenn, Central Linn, 9:49.46; 9. Brandon Williams, East Linn Christian, 9:51.2h (PR)</p></div><div class="subscriber-only"><p>110 hurdles: 1. Christian Wilson, East Linn Christian, 15.54 (PR); 9. Jaren Bowler, East Linn Christian, 17.29 (PR); 10. Jacob Johns, East Linn Christian, 17.31 (PR)</p></div><div class="subscriber-only"><p>300 hurdles: 3. Wilson 43.07; 4. Bowler 43.19 (PR); 8. Caleb Day, Central Linn, 44.67 (PR); 9. Johns 44.98</p></div><div class="subscriber-only"><p>4x100 relay: 3. Central Linn (Anthony Anderson, Baze, Zane Lindsey, Luke Schaffroth) 45.85; 7. East Linn Christian (Aden Aerni, J. Vandehey, Preston Gerig, Wilson) 46.07</p></div><div class="subscriber-only"><p>4x400 relay: 2. East Linn Christian (Trent Weller, Aerni, J. Vandehey, Wasson) 3:40.12; 3. Jefferson (Xander Koslow, Leon Romo, Gaven Robertson, Cesar Sepulveda) 3:43.3h</p></div><div class="subscriber-only"><p>Shot put: 1. Cristian Garcia, Monroe, 50-10</p></div><div class="subscriber-only"><p>Discus: 3. Ben Johnson, East Linn Christian, 137-6 (PR); 4. Garcia, 135-9</p></div><div class="subscriber-only"><p>Javelin: 2. Young 162-0; 6. Matthew Reardon, East Linn Christian, 155-7 (PR)</p></div><div class="subscriber-only"><p>High jump: 1. Cesar Sepulveda, Jefferson, 6-6¼; 5. (tie) Johnson 6-0</p></div><div class="subscriber-only"><p>Pole vault: 1. (tie) Reardon 13-0 (PR); 9. Ethan Goins, East Linn Christian, 11-0 (PR)</p></div><div class="subscriber-only"><p>Long jump: 1. Sepulveda 20-11½ (PR); 3. Young 20-1; 9. Robertson, 19-10½ (PR)</p></div><div class="subscriber-only"><p>Triple jump: 3. Sepulveda 41-9; 9. Reardon 39-5 (PR); 10. Robertson 39-4</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>2A girls</strong></p></div><div class="subscriber-only"><p>100: 6. Kyndal Martin, Monroe, 13.21</p></div><div class="subscriber-only"><p>200: 3. Martin 27.38</p></div><div class="subscriber-only"><p>800: 8. Jessica Neal, Central Linn, 2:33.18; 9. Peyton Bodi, Monroe, 2:33.91 (PR); 10. Jenna Neal, Central Linn, 2:34.1</p></div><div class="subscriber-only"><p>1,500: 5, Bodi 5:16.76</p></div><div class="subscriber-only"><p>3,000: 2. Jes. Neal 11:29.41; 6. Jenna Neal, Central Linn, 11:55.14</p></div><div class="subscriber-only"><p>100 hurdles: 1. Kyndal Martin, Monroe, 16.29; 4. Lilyanne Savage, East Linn Christian, 17.33 (PR)</p></div><div class="subscriber-only"><p>300 hurdles: 2. Martin 47.92; 7. Savage 51.40 (PR); 10. Makenna Chapman, Central Linn, 52.54</p></div><div class="subscriber-only"><p>4x100 relay: 4. Central Linn (Mak. Chapman, Ryleigh Nofziger, Gracie Robb, Yarabett White) 53.43; 6. East Linn Christian (Alli Beachy, Natalie Miner, Grace Wilson, Victoria Ferrioli) 53.54</p></div><div class="subscriber-only"><p>4x400 relay: 3. Central Linn (Mak. Chapman, Nofziger, White, Anna Hair) 4:24.14</p></div><div class="subscriber-only"><p>Shot put: 1. Laura Young, Monroe, 37-7½ (PR); 6. Ashley Sutton, Monroe, 33-10½</p></div><div class="subscriber-only"><p>Discus: 4. Young 103-11 (PR); 10. (tie) Julia Schindler, Monroe, 95-9 (PR)</p></div><div class="subscriber-only"><p>High jump: 7. (tie) Baylie Campau, Jefferson; Mak. Chapman; and Savage 4-8 (PR for all)</p></div><div class="subscriber-only"><p>Pole vault: 5. Sam Schwarz, Jefferson, 8-0; 9. (tie) Hannah Grantom, Jefferson, 7-0 (PR)</p></div><div class="subscriber-only"><p>Long jump: 2. Martin 17-3</p></div><div class="subscriber-only"><p>Triple jump: 5. Wilson 33-1½ (PR)</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>1A girls (all Alsea)</strong></p></div><div class="subscriber-only"><p>400: 8. Jessica Carlisle 1:05.05 (PR)</p></div><div class="subscriber-only"><p>Triple jump: 1. Carlisle 34-11¼ (PR)</p></div><div class="subscriber-only"><p>&mdash; Compiled by Jesse Sowa, <a href="mailto:jesse.sowa@lee.net">jesse.sowa@lee.net</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621122" class="tncms-block"><style>
    #wc-email-form-1621122 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621122 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621122 h1, 
    #wc-email-form-1621122 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621122 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621122 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621122 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621122 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621122 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621122">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://democratherald.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621122" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621122" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'democratherald.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621122').val(xList);
            $('#wc-email-form-1621122').fadeIn();
        }

        $('#wc-email-form-1621122 .wc-form').submit(function(){
            if( $('#hp-1621122').val() === '') {
                $('#hp-1621122').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5f03f477-823a-5c51-98c9-ff098d67e1ef anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" method="post" action="/tncms/counter/editorial/5f03f477-823a-5c51-98c9-ff098d67e1ef/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5f03f477-823a-5c51-98c9-ff098d67e1ef" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20track%20and%20field%20rankings%20%28April%2023%29&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/5f03f477-823a-5c51-98c9-ff098d67e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' 'sms: 5f03f477-823a-5c51-98c9-ff098d67e1efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20High%20school%20track%20and%20field%20rankings%20%28April%2023%29&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-track-and-field-rankings-april/article_5f03f477-823a-5c51-98c9-ff098d67e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5f03f477-823a-5c51-98c9-ff098d67e1ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5f03f477-823a-5c51-98c9-ff098d67e1ef" class="save-list-5f03f477-823a-5c51-98c9-ff098d67e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f03f477-823a-5c51-98c9-ff098d67e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pr%22#tncms-source=keyword" class="tag-pr label label-default" data-tncms-track-dmp='search: pr'>Pr</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22long%20jump%22#tncms-source=keyword" class="tag-long-jump label label-default" data-tncms-track-dmp='search: long-jump'>Long Jump</a>
            </li> <li>
                <a href="/search/?k=%22triple%20jump%22#tncms-source=keyword" class="tag-triple-jump label label-default" data-tncms-track-dmp='search: triple-jump'>Triple Jump</a>
            </li> <li>
                <a href="/search/?k=%22track%20and%20field%22#tncms-source=keyword" class="tag-track-and-field label label-default" data-tncms-track-dmp='search: track-and-field'>Track And Field</a>
            </li> <li>
                <a href="/search/?k=%22high%20jump%22#tncms-source=keyword" class="tag-high-jump label label-default" data-tncms-track-dmp='search: high-jump'>High Jump</a>
            </li> <li>
                <a href="/search/?k=%22pole%20vault%22#tncms-source=keyword" class="tag-pole-vault label label-default" data-tncms-track-dmp='search: pole-vault'>Pole Vault</a>
            </li> <li>
                <a href="/search/?k=%22hurdle%22#tncms-source=keyword" class="tag-hurdle label label-default" data-tncms-track-dmp='search: hurdle'>Hurdle</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ed5b2a46-8ce3-11de-8952-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/JesseSowa" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Sowa</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jesse.sowa@lee.net" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ed5b2a46-8ce3-11de-8952-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ed5b2a46-8ce3-11de-8952-001cc4c002e0&s=start_time&sd=desc" data-subject="Jesse Sowa" data-description="Whenever Jesse Sowa posts new content, you'll get an email delivered to your inbox with a link." data-name="Jesse Sowa notification" data-author-id="ed5b2a46-8ce3-11de-8952-001cc4c002e0" data-user-url="https://democratherald.com/users/">
        <i class="fas tnt-star"></i> Follow Jesse Sowa
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://democratherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fhigh-school%2Fhigh-school-track-and-field-rankings-april%2Farticle_5f03f477-823a-5c51-98c9-ff098d67e1ef.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_A6cqF15Vzh8fMtZ4i6uYIPGjcWomhI2"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,high-school"
                            data-url-keywords="pr,athletics,sport,long jump,triple jump,track and field,high jump,pole vault,hurdle">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1450534" class="tncms-block"><section id="block-1450534" class="block emphasis-h3   " ><div id="html-asset-1450534">
            <div class="html-content"><div class='s2nPlayer-TES5dknX' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=TES5dknX&cid=6917&flash=n' data-type='s2nScript'></script></div>
        </div></section></div><div id="tncms-block-1450535" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619826" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619826" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1451313" class="tncms-block"><section id="block-1451313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1451313 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/sweet-home-man-accused-of-kidnapping-other-crimes/article_59957c29-4422-59f7-a559-ee877d9c9d70.html" class="tnt-asset-link">
        

        
            Sweet Home man accused of kidnapping, other crimes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/albany-man-jailed-after-mph-chase-through-corvallis/article_08d31350-3946-5c6a-ae5e-6b024de8c244.html" class="tnt-asset-link">
        

        
            Albany man jailed after 100 mph chase through Corvallis</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/highway-reopened-at-north-albany-road/article_b4e566cc-3eed-5df3-9393-3961f159f674.html" class="tnt-asset-link">
        

        
            Highway 20 reopened at North Albany Road</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/police-identify-man-killed-on-i--near-albany-last/article_d4ca0310-f99c-554a-bd73-242b7f3b2504.html" class="tnt-asset-link">
        

        
            Police identify man killed on I-5 near Albany last week</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/lebanon-mid-valley-lose-a-giant-in-shelly-garrett/article_ed323a09-413a-5c17-82bc-81cfa3653567.html" class="tnt-asset-link">
        

        
            Lebanon, mid-valley lose a 'giant' in Shelly Garrett</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619827" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619827" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1586334" class="tncms-block"><section id="block-1586334" class="block emphasis-h3   " ><div id="html-asset-1586334">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=95b77d3d-8e01-479e-9c0d-2e0f30e7b87c" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1635418" class="tncms-block"><section id="block-1635418" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635418-3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee" class="clearfix card summary has-image image-left inherit  tnt-section-email-updates tnt-sub-section-giveaway">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/email-updates/giveaway/enter-today-great-grocery-giveaway/article_3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Enter Today! Great Grocery Giveaway!"
                        class="img-responsive lazyload full"
                        width="1578"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=1578%2C888&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/email-updates/giveaway/enter-today-great-grocery-giveaway/article_3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee.html" class="tnt-asset-link">
        

        
            Enter Today! Great Grocery Giveaway!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Win $250 of Groceries in the Great Grocery Giveaway! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635418-102e1604-00b7-11e4-a311-001a4bcf887a" class="clearfix card summary inherit  tnt-section-email-updates tnt-sub-section-full-access tnt-sub-section-week3">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/email-updates/full-access/week3/activate-full-access-today-to-get-our-mobile-apps/article_102e1604-00b7-11e4-a311-001a4bcf887a.html" class="tnt-asset-link">
        

        
            Activate full access today to get our mobile apps</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We’re writing to thank you again for your [NEWSPAPER NAME] subscription, and to share some tips and handy links that you can use to take advantage of the exciting new full-access subscription program. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666071" class="tncms-block"><section id="block-1666071" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666071 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666071" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-2f3ffa58-d5df-571c-b6be-edc0bb800dba" class="clearfix card  product has-image" data-id="2f3ffa58-d5df-571c-b6be-edc0bb800dba">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2f3ffa58-d5df-571c-b6be-edc0bb800dba media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/monday-free-pick-up-in-black-white/pdfdisplayad_2f3ffa58-d5df-571c-b6be-edc0bb800dba.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Monday Free Pick-up in Black &amp; White."
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/2/f3/2f3ffa58-d5df-571c-b6be-edc0bb800dba/5c8686141ccb9.preview.jpg?resize=200%2C385" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/monday-free-pick-up-in-black-white/pdfdisplayad_2f3ffa58-d5df-571c-b6be-edc0bb800dba.html" class="tnt-asset-link">
        

        
            Monday Free Pick-up in Black & White.</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-22T00:00:00-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-ab4a4fbd-2255-5a1b-aae9-cc491ab76a0e" class="clearfix card business power mini" data-track-object='{"title":"Little Wuesten German Foods","url":"/places/food/food_services/little-wuesten-german-foods/business_3921997991.html","uuid":"ab4a4fbd-2255-5a1b-aae9-cc491ab76a0e","app":"business","metric":""}' data-tncms-tracking="business/block/ab4a4fbd-2255-5a1b-aae9-cc491ab76a0e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/food/food_services/little-wuesten-german-foods/business_3921997991.html" class="tnt-asset-link">
        

        
            Little Wuesten German Foods</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Ellsworth%20St%20SW%2BAlbany%2BOR%2B97321">
                                        115 Ellsworth St SW, Albany, OR 97321
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-926-3988
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-e092daba-8296-539d-a0b8-30955ec0ad7d" class="clearfix card  product has-image" data-id="e092daba-8296-539d-a0b8-30955ec0ad7d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e092daba-8296-539d-a0b8-30955ec0ad7d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/summer-in-the-city/pdfdisplayad_e092daba-8296-539d-a0b8-30955ec0ad7d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Summer in the City"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/09/e092daba-8296-539d-a0b8-30955ec0ad7d/5c882be7b6108.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/summer-in-the-city/pdfdisplayad_e092daba-8296-539d-a0b8-30955ec0ad7d.html" class="tnt-asset-link">
        

        
            Summer in the City</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-867b8206-e297-5bc3-8fca-bb3a95e9970e" class="clearfix card business power mini has-image" data-track-object='{"title":"Albany Visitors Association","url":"/places/albany-visitors-association/business_4000028826.html","uuid":"867b8206-e297-5bc3-8fca-bb3a95e9970e","app":"business","metric":""}' data-tncms-tracking="business/block/867b8206-e297-5bc3-8fca-bb3a95e9970e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/albany-visitors-association/business_4000028826.html" ><div class="media-preview-867b8206-e297-5bc3-8fca-bb3a95e9970e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Albany Visitors Association"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="140"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/8/67/867b8206-e297-5bc3-8fca-bb3a95e9970e/53ae28657ec7a.preview-300.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/8/67/867b8206-e297-5bc3-8fca-bb3a95e9970e/53ae28657ec7a.preview-300.jpg?resize=300%2C140 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/albany-visitors-association/business_4000028826.html" class="tnt-asset-link">
        

        
            Albany Visitors Association</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%20965%20110%203rd%20St%20Se%2BAlbany%2BOR%2B97321">
                                        Po Box 965 110 3rd St Se, Albany, OR 97321
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-928-0911
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Albany Visitors Association's website" href="http://albanyvisitors.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bd542754-76a7-532e-8b51-f5d04674d9e8" class="clearfix card  product has-image" data-id="bd542754-76a7-532e-8b51-f5d04674d9e8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bd542754-76a7-532e-8b51-f5d04674d9e8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_bd542754-76a7-532e-8b51-f5d04674d9e8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="108498-1.pdf"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/b/d5/bd542754-76a7-532e-8b51-f5d04674d9e8/5cbe1d62b1288.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/b/d5/bd542754-76a7-532e-8b51-f5d04674d9e8/5cbe1d62b1288.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/b/d5/bd542754-76a7-532e-8b51-f5d04674d9e8/5cbe1d62b1288.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/b/d5/bd542754-76a7-532e-8b51-f5d04674d9e8/5cbe1d62b1288.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/b/d5/bd542754-76a7-532e-8b51-f5d04674d9e8/5cbe1d62b1288.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_bd542754-76a7-532e-8b51-f5d04674d9e8.html" class="tnt-asset-link">
        

        
            108498-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-22T13:00:34-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-5e83f66f-0ca8-52b6-b7c7-5b0dc9410113" class="clearfix card  product has-image" data-id="5e83f66f-0ca8-52b6-b7c7-5b0dc9410113">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5e83f66f-0ca8-52b6-b7c7-5b0dc9410113 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_5e83f66f-0ca8-52b6-b7c7-5b0dc9410113.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="108239-1.pdf"
                        class="img-responsive lazyload full"
                        width="478"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/e8/5e83f66f-0ca8-52b6-b7c7-5b0dc9410113/5cb65082dc601.preview.jpg?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/e8/5e83f66f-0ca8-52b6-b7c7-5b0dc9410113/5cb65082dc601.preview.jpg?resize=300%2C282 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/e8/5e83f66f-0ca8-52b6-b7c7-5b0dc9410113/5cb65082dc601.preview.jpg?resize=400%2C377 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/e8/5e83f66f-0ca8-52b6-b7c7-5b0dc9410113/5cb65082dc601.preview.jpg?resize=478%2C450 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_5e83f66f-0ca8-52b6-b7c7-5b0dc9410113.html" class="tnt-asset-link">
        

        
            108239-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-16T15:00:34-07:00" class="tnt-date asset-date text-muted">Apr 16, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-96031be0-8721-572a-86ed-f7f86f9c4af4" class="clearfix card  product has-image" data-id="96031be0-8721-572a-86ed-f7f86f9c4af4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-96031be0-8721-572a-86ed-f7f86f9c4af4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/tv-week-pick-up/pdfdisplayad_96031be0-8721-572a-86ed-f7f86f9c4af4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TV Week Pick Up 04.21.19"
                        class="img-responsive lazyload full"
                        width="978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/9/60/96031be0-8721-572a-86ed-f7f86f9c4af4/5ca7b3cce3b04.preview.jpg?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/9/60/96031be0-8721-572a-86ed-f7f86f9c4af4/5ca7b3cce3b04.preview.jpg?resize=300%2C123 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/9/60/96031be0-8721-572a-86ed-f7f86f9c4af4/5ca7b3cce3b04.preview.jpg?resize=400%2C164 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/9/60/96031be0-8721-572a-86ed-f7f86f9c4af4/5ca7b3cce3b04.preview.jpg?resize=540%2C221 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/9/60/96031be0-8721-572a-86ed-f7f86f9c4af4/5ca7b3cce3b04.preview.jpg?resize=750%2C307 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/9/60/96031be0-8721-572a-86ed-f7f86f9c4af4/5ca7b3cce3b04.preview.jpg?resize=978%2C400 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/tv-week-pick-up/pdfdisplayad_96031be0-8721-572a-86ed-f7f86f9c4af4.html" class="tnt-asset-link">
        

        
            TV Week Pick Up 04.21.19</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-21T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-866b824b-d43b-5d01-8fed-dcd4501a60f8" class="clearfix card business power mini has-image" data-track-object='{"title":"Southside Rv","url":"/places/southside-rv/business_4000053823.html","uuid":"866b824b-d43b-5d01-8fed-dcd4501a60f8","app":"business","metric":""}' data-tncms-tracking="business/block/866b824b-d43b-5d01-8fed-dcd4501a60f8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/southside-rv/business_4000053823.html" ><div class="media-preview-866b824b-d43b-5d01-8fed-dcd4501a60f8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Southside Rv"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="59"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/8/66/866b824b-d43b-5d01-8fed-dcd4501a60f8/53dc6b57291a6.preview-300.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/8/66/866b824b-d43b-5d01-8fed-dcd4501a60f8/53dc6b57291a6.preview-300.jpg?resize=300%2C59 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/southside-rv/business_4000053823.html" class="tnt-asset-link">
        

        
            Southside Rv</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1750%20Sw%20Allen%2BCorvallis%2BOR%2B97333">
                                        1750 Sw Allen, Corvallis, OR 97333
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-754-9390
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Southside Rv's website" href="http://www.southsiderv.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-50d9fb82-04e7-51cb-adce-90b8ecdc3a0c" class="clearfix card  product has-image" data-id="50d9fb82-04e7-51cb-adce-90b8ecdc3a0c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-50d9fb82-04e7-51cb-adce-90b8ecdc3a0c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_50d9fb82-04e7-51cb-adce-90b8ecdc3a0c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="108203-1.pdf"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/5/0d/50d9fb82-04e7-51cb-adce-90b8ecdc3a0c/5cb60a1519d91.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_50d9fb82-04e7-51cb-adce-90b8ecdc3a0c.html" class="tnt-asset-link">
        

        
            108203-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-16T10:00:04-07:00" class="tnt-date asset-date text-muted">Apr 16, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-a7530836-f7cc-5a6e-a3d3-2ba222780a59" class="clearfix card  product has-image" data-id="a7530836-f7cc-5a6e-a3d3-2ba222780a59">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a7530836-f7cc-5a6e-a3d3-2ba222780a59 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_a7530836-f7cc-5a6e-a3d3-2ba222780a59.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="108469-1.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="977"
                    height="1575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/a/75/a7530836-f7cc-5a6e-a3d3-2ba222780a59/5cbdf32ee31bf.preview.jpg?resize=200%2C322" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_a7530836-f7cc-5a6e-a3d3-2ba222780a59.html" class="tnt-asset-link">
        

        
            108469-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-22T10:00:29-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-c0fabe12-06aa-5458-96f4-68d567397562" class="clearfix card  product has-image" data-id="c0fabe12-06aa-5458-96f4-68d567397562">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c0fabe12-06aa-5458-96f4-68d567397562 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/public-works-director-candidates/pdfdisplayad_c0fabe12-06aa-5458-96f4-68d567397562.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Public Works Director Candidates"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=1200%2C732 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/c/0f/c0fabe12-06aa-5458-96f4-68d567397562/5cafc6ff28ba2.preview.jpg?resize=1312%2C800 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/public-works-director-candidates/pdfdisplayad_c0fabe12-06aa-5458-96f4-68d567397562.html" class="tnt-asset-link">
        

        
            Public Works Director Candidates</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-18T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 18, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-856f1eed-14bb-5435-93ba-f942dfdea7b0" class="clearfix card business power mini has-image" data-track-object='{"title":"City Of Corvallis","url":"/places/city-of-corvallis/business_4000053389.html","uuid":"856f1eed-14bb-5435-93ba-f942dfdea7b0","app":"business","metric":""}' data-tncms-tracking="business/block/856f1eed-14bb-5435-93ba-f942dfdea7b0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/city-of-corvallis/business_4000053389.html" ><div class="media-preview-856f1eed-14bb-5435-93ba-f942dfdea7b0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="City Of Corvallis"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="234"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/8/56/856f1eed-14bb-5435-93ba-f942dfdea7b0/53d945e2a0503.preview-300.png?resize=200%2C156 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/8/56/856f1eed-14bb-5435-93ba-f942dfdea7b0/53d945e2a0503.preview-300.png?resize=300%2C234 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/city-of-corvallis/business_4000053389.html" class="tnt-asset-link">
        

        
            City Of Corvallis</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//501%20Sw%20Madison%2BCorvallis%2BOR%2B97333">
                                        501 Sw Madison, Corvallis, OR 97333
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-766-6950
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="City Of Corvallis's website" href="http://www.corvallisoregon.gov/index.aspx?page=123" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-e24e3736-33cb-5c2a-80bf-e95c11dea843" class="clearfix card  product has-image" data-id="e24e3736-33cb-5c2a-80bf-e95c11dea843">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e24e3736-33cb-5c2a-80bf-e95c11dea843 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/spring-home-show-print-ads/pdfdisplayad_e24e3736-33cb-5c2a-80bf-e95c11dea843.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2019 Spring Home Show Print Ads"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/24/e24e3736-33cb-5c2a-80bf-e95c11dea843/5c942604bc3a9.preview.jpg?resize=200%2C409" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/spring-home-show-print-ads/pdfdisplayad_e24e3736-33cb-5c2a-80bf-e95c11dea843.html" class="tnt-asset-link">
        

        
            2019 Spring Home Show Print Ads</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-d30c3448-9530-5ca1-8a6c-45bf1e90845f" class="clearfix card business basic mini" data-track-object='{"title":"Willamette Valley Productions","url":"/places/business_professional_services/general/willamette-valley-productions/business_1116063103.html","uuid":"d30c3448-9530-5ca1-8a6c-45bf1e90845f","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/general/willamette-valley-productions/business_1116063103.html" class="tnt-asset-link">
        

        
            Willamette Valley Productions</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//285%20Ne%20Liberty%20St%20%23300%2BSalem%2BOR%2B97301">
                                        285 Ne Liberty St #300, Salem, OR 97301
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    503-364-1716
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-6c222860-a400-5d44-bd52-8219c95551e8" class="clearfix card  product has-image" data-id="6c222860-a400-5d44-bd52-8219c95551e8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6c222860-a400-5d44-bd52-8219c95551e8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/worship-directory/pdfdisplayad_6c222860-a400-5d44-bd52-8219c95551e8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Worship Directory"
                    class="img-responsive lazyload  letterbox"
                    width="1169"
                    height="1773"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/6/c2/6c222860-a400-5d44-bd52-8219c95551e8/5cb7cc1cb4a59.preview.jpg?resize=200%2C303" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/worship-directory/pdfdisplayad_6c222860-a400-5d44-bd52-8219c95551e8.html" class="tnt-asset-link">
        

        
            Worship Directory</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-20T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 20, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666071 = $('#block-1666071 .owl-carousel');

                    card_carousel_1666071.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666071);
                        });
                    

                    card_carousel_1666071.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666071',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666071 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666071.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666071);
                    });

                    // bind next click
                    $('#block-1666071 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666071.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666071);
                    });

                    // bind dragged
                    card_carousel_1666071.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666071);
                    });

                    // bind translated
                    card_carousel_1666071.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666071);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1451254" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1451254" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479950" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479950" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://democratherald.com/tncms/search/mlt/?origin=5f03f477-823a-5c51-98c9-ff098d67e1ef&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1451260" class="tncms-block site-logo-container"><div id="site-logo-1451260" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1451321" class="tncms-block site-follow-us"><div class="follow-links-1451321 default">
    
    <section id="block-1451321" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/midvalleynewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["https://www.facebook.com/dhnews","https://twitter.com/dhnews","https://www.youtube.com/user/midvalleynewspapers","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1451274" class="tncms-block site-footer-heading"><section id="block-1451274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1451274 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-e"  href="http://www.gazettetimes.com/entertainment"  target="_blank" rel="noopener">
                    <span class="nav-label">The E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="http://www.gazettetimes.com/sports/beavers-sports"  target="_blank" rel="noopener">
                    <span class="nav-label">Beavers Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corvallis-gazette-times"  href="http://www.gazettetimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Corvallis Gazette-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lebanon-express"  href="http://www.lebanon-express.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Lebanon Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-valley-media-group"  href="http://www.mvonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Valley Media Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-philomath-express"  href="http://www.gazettetimes.com/philomathexpress"  target="_blank" rel="noopener">
                    <span class="nav-label">Philomath Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://www.gazettetimes.com/online_features/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1451275" class="tncms-block site-footer-heading"><section id="block-1451275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1451275 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.democratherald.com/app/images/advertising/rate-cards/ratecard.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/contact/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1451253" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1451253"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba Albany Democrat-Herald, 600 Lyon St. S.W. Albany, OR
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        if(!lee_sub_level && __tnt.user.services) {
          var servicesArray = __tnt.user.services.split(",");
          if(servicesArray.indexOf("0") !== -1){
              lee_sub_level = 'PLAT';
          }
        }
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=democratherald.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1451255 = $('#user-controls-1451255 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1451255.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1451255.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1451288 = $('#user-controls-1451288 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1451288.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1451288.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Pr','Engage:Athletics','Engage:Sport','Engage:Long Jump','Engage:Triple Jump','Engage:Track And Field','Engage:High Jump','Engage:Pole Vault','Engage:Hurdle'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1553152845"></script></body>
</html>