  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://democratherald.com/content/tncms/live/" />
<meta name="keywords" content="basketball, basketball" />
<meta name="news_keywords" content="basketball, basketball" />
<meta name="description" content="Tres Tinkle grew up in an environment with a blue-collar mentality, where status and rewards were earned." />
<meta name="author" content="JESSE SOWA jesse.sowa@lee.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375516856" />
<meta name="google-play-app" content="app-id=com.democratherald.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="qmDx128UiPiUA_R3uyvnNpL6VInjeveAvzGEwmEyHzc" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="U7F7vcrV34GHCBb0GYNL.600xBF3G_mRF_IG8hOZN_L72RM3hT.2Rj67i2nICM66" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?crop=1664%2C936%2C0%2C154&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OSU men's basketball: Tres Tinkle puts winning first" />
<meta property="og:description" content="Tres Tinkle grew up in an environment with a blue-collar mentality, where status and rewards were earned." />
<meta property="og:site_name" content="Albany Democrat Herald" />
<meta property="og:section" content="Basketball" />
<meta property="fb:app_id" content="108432549204763" />
<meta property="article:publisher" content="https://www.facebook.com/dhnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dhnews" />
<meta name="twitter:image:alt" content="Tres Tinkle 1" />
<meta property="fb:pages" content="151779202971" />
<meta name="parsely-title" content="OSU men's basketball: Tres Tinkle puts winning first" />
<meta name="parsely-link" content="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-11-04T18:00:00-0800" />
<meta name="parsely-post-id" content="39d96ca7-1532-5f6d-8599-493a1f7d5451" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?crop=1664%2C936%2C0%2C154&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jesse Sowa" />
<meta name="parsely-section" content="Basketball" />
<meta name="parsely-tags" content="basketball, basketball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96177ea6d91c6a6d5eda3d284381586a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1548882292"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":1199}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4683,5579,4701,5195,4702,4703", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["basketball","basketball"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>OSU men's basketball: Tres Tinkle puts winning first | Basketball | democratherald.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004684; } .fixed-nav #main-navigation { background-color: #004684 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #004684; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://democratherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/da73cf76-a9c6-11e5-8e36-b38857ed01e6.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="OSU men's basketball: Tres Tinkle puts winning first | Basketball | democratherald.com" href="http://democratherald.com/search/?f=rss&amp;t=article&amp;c=sports/beavers-sports/basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
              
    <script>
    $(document).ready(function() {
        $(".adowl-build-online-form input.adowl-toggle-upsell.asset-upsell").attr("checked","checked");
    });
    </script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-39d96ca7-1532-5f6d-8599-493a1f7d5451  section-sports section-beavers-sports section-basketball type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('democratherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=1199" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="democratherald.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"beavers-sports","taxonomy_3":"basketball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"democratherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,beavers-sports,basketball","weather_temp":40,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"39d96ca7-1532-5f6d-8599-493a1f7d5451","asset_headline":"OSU men's basketball: Tres Tinkle puts winning first","asset_byline":"JESSE SOWA\njesse.sowa@lee.net","asset_authors":"Jesse Sowa","asset_pub_date":"11\/04\/2018","asset_pub_time":"6:00 pm","asset_canonical":"https:\/\/democratherald.com\/sports\/beavers-sports\/basketball\/osu-men-s-basketball-tres-tinkle-puts-winning-first\/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","asset_content_length":7701,"asset_related_length":8});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
        userWhiteList = ['216.161.165.1','75.148.94.53','173.164.83.205','140.211.14.0','140.211.14.1','140.211.14.2','140.211.14.3','140.211.14.4','140.211.14.5','140.211.14.6','140.211.14.7','140.211.14.8','140.211.14.9','140.211.14.10','140.211.14.11','140.211.14.12','140.211.14.13','140.211.14.14','140.211.14.15','140.211.14.16','140.211.14.17','140.211.14.18','140.211.14.19','140.211.14.20','140.211.14.21','140.211.14.22','140.211.14.23','140.211.14.24','140.211.14.25','140.211.14.26','140.211.14.27','140.211.14.28','140.211.14.29','140.211.14.30','140.211.14.31','140.211.14.32','140.211.14.33','140.211.14.34','140.211.14.35','140.211.14.36','140.211.14.37','140.211.14.38','140.211.14.39','140.211.14.40','140.211.14.41','140.211.14.42','140.211.14.43','140.211.14.44','140.211.14.45','140.211.14.46','140.211.14.47','140.211.14.48','140.211.14.49','140.211.14.50','140.211.14.51','140.211.14.52','140.211.14.53','140.211.14.54','140.211.14.55','140.211.14.56','140.211.14.57','140.211.14.58','140.211.14.59','140.211.14.60','140.211.14.61','140.211.14.62','140.211.14.63','140.211.14.64','140.211.14.65','140.211.14.66','140.211.14.67','140.211.14.68','140.211.14.69','140.211.14.70','140.211.14.71','140.211.14.72','140.211.14.73','140.211.14.74','140.211.14.75','140.211.14.76','140.211.14.77','140.211.14.78','140.211.14.79','140.211.14.80','140.211.14.81','140.211.14.82','140.211.14.83','140.211.14.84','140.211.14.85','140.211.14.86','140.211.14.87','140.211.14.88','140.211.14.89','140.211.14.90','140.211.14.91','140.211.14.92','140.211.14.93','140.211.14.94','140.211.14.95','140.211.14.96','140.211.14.97','140.211.14.98','140.211.14.99','140.211.14.100','140.211.14.101','140.211.14.102','140.211.14.103','140.211.14.104','140.211.14.105','140.211.14.106','140.211.14.107','140.211.14.108','140.211.14.109','140.211.14.110','140.211.14.111','140.211.14.112','140.211.14.113','140.211.14.114','140.211.14.115','140.211.14.116','140.211.14.117','140.211.14.118','140.211.14.119','140.211.14.120','140.211.14.121','140.211.14.122','140.211.14.123','140.211.14.124','140.211.14.125','140.211.14.126','140.211.14.127','140.211.14.128','140.211.14.129','140.211.14.130','140.211.14.131','140.211.14.132','140.211.14.133','140.211.14.134','140.211.14.135','140.211.14.136','140.211.14.137','140.211.14.138','140.211.14.139','140.211.14.140','140.211.14.141','140.211.14.142','140.211.14.143','140.211.14.144','140.211.14.145','140.211.14.146','140.211.14.147','140.211.14.148','140.211.14.149','140.211.14.150','140.211.14.151','140.211.14.152','140.211.14.153','140.211.14.154','140.211.14.155','140.211.14.156','140.211.14.157','140.211.14.158','140.211.14.159','140.211.14.160','140.211.14.161','140.211.14.162','140.211.14.163','140.211.14.164','140.211.14.165','140.211.14.166','140.211.14.167','140.211.14.168','140.211.14.169','140.211.14.170','140.211.14.171','140.211.14.172','140.211.14.173','140.211.14.174','140.211.14.175','140.211.14.176','140.211.14.177','140.211.14.178','140.211.14.179','140.211.14.180','140.211.14.181','140.211.14.182','140.211.14.183','140.211.14.184','140.211.14.185','140.211.14.186','140.211.14.187','140.211.14.188','140.211.14.189','140.211.14.190','140.211.14.191','140.211.14.192','140.211.14.193','140.211.14.194','140.211.14.195','140.211.14.196','140.211.14.197','140.211.14.198','140.211.14.199','140.211.14.200','140.211.14.201','140.211.14.202','140.211.14.203','140.211.14.204','140.211.14.205','140.211.14.206','140.211.14.207','140.211.14.208','140.211.14.209','140.211.14.210','140.211.14.211','140.211.14.212','140.211.14.213','140.211.14.214','140.211.14.215','140.211.14.216','140.211.14.217','140.211.14.218','140.211.14.219','140.211.14.220','140.211.14.221','140.211.14.222','140.211.14.223','140.211.14.224','140.211.14.225','140.211.14.226','140.211.14.227','140.211.14.228','140.211.14.229','140.211.14.230','140.211.14.231','140.211.14.232','140.211.14.233','140.211.14.234','140.211.14.235','140.211.14.236','140.211.14.237','140.211.14.238','140.211.14.239','140.211.14.240','140.211.14.241','140.211.14.242','140.211.14.243','140.211.14.244','140.211.14.245','140.211.14.246','140.211.14.247','140.211.14.248','140.211.14.249','140.211.14.250','140.211.14.251','140.211.14.252','140.211.14.253','140.211.14.254','140.211.14.255'];
    </script>
<script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_h6pv4a7smif6i266e6dtrpgkxm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://democratherald.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html">Log in</a> or <a href="https://democratherald.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html?source=purchase&referer_url=http%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html?source=purchase&referer_url=http%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html?source=purchase&referer_url=http%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/democratherald.com.png?_dc=1549249824">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; color: #222; line-height: 19px;"><span style="font-size: 20px; font-weight: bold;">It's back! Subscribe for $5/mo.</span><br /> <span style="font-size: 12px; color: #080; font-weight: bold;">SAVE 50%</span> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited articles on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://democratherald.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fdemocratherald.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5579" class="btn btn-block btn-danger">Subscribe for $4.99</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><strong>✓ E-Edition PDF of newspaper</strong><br />✓ Unlimited access on any device<br />✓ Skip article surveys<br />✓ Cancel anytime</p></div>
                                    <div class="purchase">
                                        <a href="https://democratherald.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fdemocratherald.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4701" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html">Log in</a> or <a href="https://democratherald.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 877-576-4664 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4683);
                
                bloxServiceIDs.push(5579);
                
                bloxServiceIDs.push(4701);
                
                bloxServiceIDs.push(5195);
                
                bloxServiceIDs.push(4702);
                
                bloxServiceIDs.push(4703);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://democratherald.com/users/admin/contribute/article/?assetid=39d96ca7-1532-5f6d-8599-493a1f7d5451&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://democratherald.com/users/admin/contribute/article/?from_section=/sports/beavers-sports/basketball"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1451259" class="tncms-block site-brand-mark"><section id="block-1451259" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/06ddc808-5cd8-11e7-8510-b798b68988e7.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/06ddc808-5cd8-11e7-8510-b798b68988e7.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1451320" class="tncms-block site-follow-us"><div class="follow-links-1451320 default">
    
    <section id="block-1451320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/midvalleynewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["https://www.facebook.com/dhnews","https://twitter.com/dhnews","https://www.youtube.com/user/midvalleynewspapers","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1544799" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1451255" class="tncms-block"><div id="user-controls-1451255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://democratherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1451255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1451255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form-1451255"><input type="hidden" name="referer_url" value="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/beavers-sports"  class="nav-link tnt-section-beavers-sports">Beavers Sports</a>
                                </li><li>
                                    <a href="/sports/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-the-e">The E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1544793" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1451355" class="tncms-block"><section id="block-1451355" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/40b593a0-5abf-11e7-bea3-7fc2d14fe345.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/40b593a0-5abf-11e7-bea3-7fc2d14fe345.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1544798" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1451287" class="tncms-block"><ul id="site-search-1451287-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1451287" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1451287-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1451287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1451287-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1451287').submit();
        return false;
    });

    $('#site-search-1451287').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1451287 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1451287 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1451287-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1451288" class="tncms-block"><div id="user-controls-1451288" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1451288').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form-1451288"><input type="hidden" name="referer_url" value="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1451289" class="tncms-block"><div id="weather-1451289" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97321" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97321"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1451289 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albany, OR
                                
                                 <small>(97321)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain and snow this evening transitioning to snow showers overnight. Low 33F. Winds S at 5 to 10 mph. Chance of precip 80%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain and snow this evening transitioning to snow showers overnight. Low 33F. Winds S at 5 to 10 mph. Chance of precip 80%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 3, 2019 @ 6:55 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97321"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/39d96ca7-1532-5f6d-8599-493a1f7d5451" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' 'sms: 39d96ca7-1532-5f6d-8599-493a1f7d5451editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" class="save-list-39d96ca7-1532-5f6d-8599-493a1f7d5451-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39d96ca7-1532-5f6d-8599-493a1f7d5451" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1451290" class="tncms-block lee-track-home-breaking"><section id="block-1451290" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1451290" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1451290" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1451290-e09ed4e5-0114-5dbf-b981-6e46aa9d97d3" class="clearfix card summary light  tnt-section-sports tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/patriots-win-super-bowl-liii-relive-the-highlights-in-iconic/collection_e09ed4e5-0114-5dbf-b981-6e46aa9d97d3.html" class="tnt-asset-link">
        

        
            Patriots win Super Bowl LIII: Relive the highlights in 24 iconic images</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" class="carousel-inner">
                        <div class="item photo-1bb9241b-3d5a-587c-9592-81d0da06f189 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"OSU men&#39;s basketball: Tres Tinkle puts winning first","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","uuid":"39d96ca7-1532-5f6d-8599-493a1f7d5451","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?resize=1200%2C898"
                    
                    alt="Tres Tinkle 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1664"
                    height="1245"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?resize=1200%2C898" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" data-target=".caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oregon State junior forward Tres Tinkle took on a 30-day challenge this past summer to work on his shooting in hopes of helping the Beavers win more games.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Cripe, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_1bb9241b-3d5a-587c-9592-81d0da06f189.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/tres-tinkle/image_1bb9241b-3d5a-587c-9592-81d0da06f189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1bb9241b-3d5a-587c-9592-81d0da06f189}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_1bb9241b-3d5a-587c-9592-81d0da06f189.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tres%20Tinkle%201&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/tres-tinkle/image_1bb9241b-3d5a-587c-9592-81d0da06f189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1bb9241b-3d5a-587c-9592-81d0da06f189}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/1bb9241b-3d5a-587c-9592-81d0da06f189" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1bb9241b-3d5a-587c-9592-81d0da06f189}' 'sms: 1bb9241b-3d5a-587c-9592-81d0da06f189editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20Tres%20Tinkle%201&body=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_1bb9241b-3d5a-587c-9592-81d0da06f189.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1bb9241b-3d5a-587c-9592-81d0da06f189}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/tres-tinkle/image_1bb9241b-3d5a-587c-9592-81d0da06f189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1bb9241b-3d5a-587c-9592-81d0da06f189}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1bb9241b-3d5a-587c-9592-81d0da06f189-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1bb9241b-3d5a-587c-9592-81d0da06f189" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1bb9241b-3d5a-587c-9592-81d0da06f189" class="save-list-1bb9241b-3d5a-587c-9592-81d0da06f189-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1bb9241b-3d5a-587c-9592-81d0da06f189" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a45e77bf-c62b-5009-9284-2d590f19388c hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"OSU men&#39;s basketball: Tres Tinkle puts winning first","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","uuid":"39d96ca7-1532-5f6d-8599-493a1f7d5451","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/45/a45e77bf-c62b-5009-9284-2d590f19388c/5bdcc265dc5c9.image.jpg?resize=1200%2C923"
                    
                    alt="Tres Tinkle 2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1641"
                    height="1262"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/45/a45e77bf-c62b-5009-9284-2d590f19388c/5bdcc265dc5c9.image.jpg?resize=1200%2C923" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" data-target=".caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tres Tinkle wants to be an NBA player, but he says that isn't on his mind as he enters this season. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Cripe, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_a45e77bf-c62b-5009-9284-2d590f19388c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/tres-tinkle/image_a45e77bf-c62b-5009-9284-2d590f19388c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a45e77bf-c62b-5009-9284-2d590f19388c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_a45e77bf-c62b-5009-9284-2d590f19388c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tres%20Tinkle%202&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/tres-tinkle/image_a45e77bf-c62b-5009-9284-2d590f19388c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a45e77bf-c62b-5009-9284-2d590f19388c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/a45e77bf-c62b-5009-9284-2d590f19388c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a45e77bf-c62b-5009-9284-2d590f19388c}' 'sms: a45e77bf-c62b-5009-9284-2d590f19388ceditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20Tres%20Tinkle%202&body=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_a45e77bf-c62b-5009-9284-2d590f19388c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a45e77bf-c62b-5009-9284-2d590f19388c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/tres-tinkle/image_a45e77bf-c62b-5009-9284-2d590f19388c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a45e77bf-c62b-5009-9284-2d590f19388c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a45e77bf-c62b-5009-9284-2d590f19388c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a45e77bf-c62b-5009-9284-2d590f19388c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a45e77bf-c62b-5009-9284-2d590f19388c" class="save-list-a45e77bf-c62b-5009-9284-2d590f19388c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a45e77bf-c62b-5009-9284-2d590f19388c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-782569d9-2237-55cb-ace5-ef8b53f2e1aa hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"OSU men&#39;s basketball: Tres Tinkle puts winning first","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","uuid":"39d96ca7-1532-5f6d-8599-493a1f7d5451","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tres Tinkle 3"
                    class="img-responsive owl-lazy"
                    width="1551"
                    height="1336"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/82/782569d9-2237-55cb-ace5-ef8b53f2e1aa/5bdcc264e1320.image.jpg?resize=1200%2C1034" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" data-target=".caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tres Tinkle wants to be a better 3-point shooter. He shot 32.7 percent from deep last season. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Cripe, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_782569d9-2237-55cb-ace5-ef8b53f2e1aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/tres-tinkle/image_782569d9-2237-55cb-ace5-ef8b53f2e1aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":782569d9-2237-55cb-ace5-ef8b53f2e1aa}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_782569d9-2237-55cb-ace5-ef8b53f2e1aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tres%20Tinkle%203&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/tres-tinkle/image_782569d9-2237-55cb-ace5-ef8b53f2e1aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":782569d9-2237-55cb-ace5-ef8b53f2e1aa}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/782569d9-2237-55cb-ace5-ef8b53f2e1aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":782569d9-2237-55cb-ace5-ef8b53f2e1aa}' 'sms: 782569d9-2237-55cb-ace5-ef8b53f2e1aaeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20Tres%20Tinkle%203&body=https%3A%2F%2Fdemocratherald.com%2Fuploaded_photos%2Ftres-tinkle%2Fimage_782569d9-2237-55cb-ace5-ef8b53f2e1aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":782569d9-2237-55cb-ace5-ef8b53f2e1aa}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/tres-tinkle/image_782569d9-2237-55cb-ace5-ef8b53f2e1aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":782569d9-2237-55cb-ace5-ef8b53f2e1aa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-782569d9-2237-55cb-ace5-ef8b53f2e1aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="782569d9-2237-55cb-ace5-ef8b53f2e1aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="782569d9-2237-55cb-ace5-ef8b53f2e1aa" class="save-list-782569d9-2237-55cb-ace5-ef8b53f2e1aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="782569d9-2237-55cb-ace5-ef8b53f2e1aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/democratherald.com/sports/beavers-sports/basketball\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="asset article-default"  data-url="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?crop=1664%2C936%2C0%2C154&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="democratherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://democratherald.com/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            OSU men's basketball: Tres Tinkle puts winning first
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://democratherald.com/users/profile/JesseSowa">JESSE SOWA
jesse.sowa@lee.net</a></span>
                
                    <div id="author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-39d96ca7-1532-5f6d-8599-493a1f7d5451-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ed5b2a46-8ce3-11de-8952-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/JesseSowa" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Sowa</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:jesse.sowa@lee.net" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-39d96ca7-1532-5f6d-8599-493a1f7d5451').popover({
                            content: $('#author-popup-ed5b2a46-8ce3-11de-8952-001cc4c002e0-asset-39d96ca7-1532-5f6d-8599-493a1f7d5451-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-11-04T18:00:00-08:00" class="tnt-date asset-date text-muted">Nov 4, 2018</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-04T18:00:00-08:00">
    <meta itemprop="datePublished" content="2018-11-04T18:00:00-08:00">
    <meta itemprop="dateModified" content="2018-11-04T12:56:18-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/39d96ca7-1532-5f6d-8599-493a1f7d5451" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' 'sms: 39d96ca7-1532-5f6d-8599-493a1f7d5451editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" class="save-list-39d96ca7-1532-5f6d-8599-493a1f7d5451-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39d96ca7-1532-5f6d-8599-493a1f7d5451" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div><div id="asset-photo-carousel"><div id="carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="carousel-inner">
                        <div class="item photo-1bb9241b-3d5a-587c-9592-81d0da06f189 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"OSU men&#39;s basketball: Tres Tinkle puts winning first","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","uuid":"39d96ca7-1532-5f6d-8599-493a1f7d5451","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1bb9241b-3d5a-587c-9592-81d0da06f189" data-instance="#gallery-items-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" data-target="#photo-carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1664">
            <meta itemprop="height" content="1245">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?resize=1200%2C898">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?resize=1200%2C898">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?resize=1200%2C898"
                    
                    alt="Tres Tinkle 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1664"
                    height="1245"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/bb/1bb9241b-3d5a-587c-9592-81d0da06f189/5bdcbf8865186.image.jpg?resize=1200%2C898" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oregon State junior forward Tres Tinkle took on a 30-day challenge this past summer to work on his shooting in hopes of helping the Beavers win more games.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Cripe, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a45e77bf-c62b-5009-9284-2d590f19388c hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"OSU men&#39;s basketball: Tres Tinkle puts winning first","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","uuid":"39d96ca7-1532-5f6d-8599-493a1f7d5451","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a45e77bf-c62b-5009-9284-2d590f19388c" data-instance="#gallery-items-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" data-target="#photo-carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1641">
            <meta itemprop="height" content="1262">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/45/a45e77bf-c62b-5009-9284-2d590f19388c/5bdcc265dc5c9.image.jpg?resize=1200%2C923">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/45/a45e77bf-c62b-5009-9284-2d590f19388c/5bdcc265dc5c9.image.jpg?resize=1200%2C923">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/45/a45e77bf-c62b-5009-9284-2d590f19388c/5bdcc265dc5c9.image.jpg?resize=1200%2C923"
                    
                    alt="Tres Tinkle 2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1641"
                    height="1262"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/45/a45e77bf-c62b-5009-9284-2d590f19388c/5bdcc265dc5c9.image.jpg?resize=1200%2C923" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tres Tinkle wants to be an NBA player, but he says that isn't on his mind as he enters this season. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Cripe, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-782569d9-2237-55cb-ace5-ef8b53f2e1aa hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"OSU men&#39;s basketball: Tres Tinkle puts winning first","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html","uuid":"39d96ca7-1532-5f6d-8599-493a1f7d5451","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-782569d9-2237-55cb-ace5-ef8b53f2e1aa" data-instance="#gallery-items-39d96ca7-1532-5f6d-8599-493a1f7d5451-photo-modal" data-target="#photo-carousel-39d96ca7-1532-5f6d-8599-493a1f7d5451" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1551">
            <meta itemprop="height" content="1336">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/82/782569d9-2237-55cb-ace5-ef8b53f2e1aa/5bdcc264e1320.image.jpg?resize=1200%2C1034">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/82/782569d9-2237-55cb-ace5-ef8b53f2e1aa/5bdcc264e1320.image.jpg?resize=1200%2C1034">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tres Tinkle 3"
                    class="img-responsive owl-lazy"
                    width="1551"
                    height="1336"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/82/782569d9-2237-55cb-ace5-ef8b53f2e1aa/5bdcc264e1320.image.jpg?resize=1200%2C1034" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-39d96ca7-1532-5f6d-8599-493a1f7d5451 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tres Tinkle wants to be a better 3-point shooter. He shot 32.7 percent from deep last season. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Cripe, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/democratherald.com/sports/beavers-sports/basketball\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/39d96ca7-1532-5f6d-8599-493a1f7d5451" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' 'sms: 39d96ca7-1532-5f6d-8599-493a1f7d5451editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39d96ca7-1532-5f6d-8599-493a1f7d5451-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" class="save-list-39d96ca7-1532-5f6d-8599-493a1f7d5451-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39d96ca7-1532-5f6d-8599-493a1f7d5451" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Tres Tinkle grew up in an environment with a blue-collar mentality, where status and rewards were earned.</p></div><div class="subscriber-preview"><p>The Oregon State junior forward has been motivated in recent years by doubters who believed he wouldn’t succeed in major college basketball, and a desire to play in the NBA.</p></div><div class="subscriber-only"><p>He’s also had to follow in the footsteps of two older sisters who stood out on the basketball court and in the classroom.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He never wanted to be known as the weakest child in the family.</p></div><div class="subscriber-only"><p>“If you want something you have to work for it, and I’ve always been someone intrigued by wanting things,” Tinkle said. "The only way you get things is by putting in extra effort. They aren’t going to be given to you.”</p></div><div class="subscriber-only"><p>Tinkle, son of OSU head coach Wayne Tinkle, had a breakthrough season last winter, a year after playing just six games due to a broken wrist. He led the Beavers in points, rebounds and assists on his way to all-Pac-12 honors.</p></div><div class="subscriber-only"><p>But he wanted more.</p></div><div class="subscriber-only"><p>Since the wrist injury, the 6-foot-8, 225-pounder from Missoula, Montana, has spent time training with, and being mentored by, Luke Jackson, the former University of Oregon All-American from Creswell who played professionally in the NBA and NBDL.</p></div><div class="subscriber-only"><p>The two talked this past offseason about developing a program to help Tinkle take his game to the next level. Jackson had been down that road, having spent countless hours working out before his own senior year of college trying to make a big jump.</p></div><div class="subscriber-only"><p>What came of the conversation was a 30-day challenge Jackson created for Tinkle centered around shooting. The baseline was making — not attempting — 450 college 3-pointers, 50 NBA 3-pointers and 200 mid-range shots a day, in addition to free throws, ball-handling drills, jump-roping, pushups and situps, and watching every Oregon State game from last season.</p></div><div class="subscriber-only"><p>Tinkle knew it would be difficult, but also that it would help him build confidence and have a competitive advantage knowing that no one in the country was outworking him over the summer.</p></div><div class="subscriber-only"><p>“He’s just hungry to get better and he really wants to win,” Jackson said. “I think he wants to make his dad proud and I think he wants to be remembered and have a legacy at Oregon State.”</p></div><div class="subscriber-only"><p>Tinkle set up the challenge so that it would end on Aug. 17, the day before he was to leave on a family vacation in Mexico.</p></div><div class="subscriber-only"><p>It took up most of his day for the entire month.</p></div><div class="subscriber-only"><p>On days when the men’s basketball program hosted youth camps, the schedule included working out from 5-7 in the morning, weights at 7:30, camp from 9 to 2, a short workout from 3-4 and another from 6-8.</p></div><div class="subscriber-only"><p>“A lot of early mornings and a lot of late nights, then you’ve got to mix in team stuff with weights, community service, school, all kind of stuff,” Tinkle said. “It was hard to keep up with, but I knew once I completed it, it was going to benefit me.”</p></div><div class="subscriber-only"><p>Tinkle spent a few of those days with Jackson in Eugene but many more at the OSU Basketball Center, with Tyler Copp, the Beavers’ new video coordinator who played basketball at St. Martin’s.</p></div><div class="subscriber-only"><p>“He’d wake up every single morning before me. I owe him a lot. I knew it was tough,” Tinkle said.</p></div><div class="subscriber-only"><p>As a college athlete, Tinkle has worked out and got up as many shots as his body would let him. It’s led several times to his body wearing down and being unable to recover right away.</p></div><div class="subscriber-only"><p>Wayne Tinkle has done his best to remind him to not overdo it and take time off. Tres Tinkle said he gets restless and feels the urge to get back to court when he’s away from it.</p></div><div class="subscriber-only"><p>The coach was wary of the possible physical results of the strenuous challenge. But he’s seen a change in his son.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“The rest and recuperation part, which we’ve been preaching for years, he’s starting to understand it’s really important,” Wayne Tinkle said, adding that Tres takes “more ice baths than anyone I’ve ever known” and is cutting back on the constant pounding.</p></div><div class="subscriber-only"><p>“You want your guys that way. You want them where you have to kick them out of the gym instead of having to convince them to get in the gym.”</p></div><div class="subscriber-only"><p>Tres Tinkle said he knows he must take care of his body, and he’s spent downtime in the past year stretching and doing yoga, options he never explored in the past.</p></div><div class="subscriber-only"><p>Tinkle got to know Jackson after Oregon State played Jackson’s Northwest Christian University squad early in the 2015-16 season.</p></div><div class="subscriber-only"><p>He saw Jackson as a great resource for helping him become a better player.</p></div><div class="subscriber-only"><p>Jackson spent the past five seasons as the head coach at Northwest Christian, an NAIA school in Eugene where he won 101 games and was named conference coach of the year twice. He stepped away from the program to spend more time at home and help his wife raise their three children, the youngest is 6 months.</p></div><div class="subscriber-only"><p>Jackson said he saw a lot of himself in Tinkle. Both are left-handers, roughly the same size and with a strong determination to improve. He says that connection was a big factor in working with Tinkle.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1450545" class="tncms-block">
    <section id="block-1450545" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1450545 ">
        <div class="block-title-inner">
            <h3>
                
                Get the latest sports news and scores sent to your email inbox
                
            </h3>
        </div>
    </div></div>
    
    <div class="whatcounts-form-container well clearfix"><form id="whatcounts-1450545" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank" class="whatcounts-min">
            <input type="hidden" name="multiadd" value="1" />
            
            <input type="hidden" name="format" value="html" />
            
            <input type="hidden" name="cmd" value="subscribe" />
            <input type="hidden" name="custom_site_name" value="Albany Democrat-Herald" />
            <input type="hidden" name="custom_site_domain" value="" />
            <input type="hidden" name="custom_timezone" value="PST" />
            <input type="hidden" name="custom_reply_email" value="email@newsletter.democratherald.com"/>
            
            <div class="left-col">
        
                <div class="form-group">
                    <div class="input-group input-group-sm">
                        <span class="input-group-addon" id="wc-addon-email"><i class="fa fa-envelope fa-fw"></i></span>
                        <input name="email" type="text" class="form-control" placeholder="Email" aria-describedby="wc-addon-email" required>
                        <span class="input-group-btn">
                            <button class="btn btn-primary" type="submit">Sign Up!</button>
                        </span>
                    </div>
                </div>
                
            </div>
            
            
            <div class="right-col">
                <div class="whatcounts-lists" style="display:none;">
                
                    <div class="checkbox">
                        <label>
                            <input type="checkbox" name="slid_1" value="5C84B893BD6D939EBAD49DD432FA676B">
                            <div><strong>DemocratHerald.com Sports</strong></div>
                            
                        </label>
                    </div>
                
                    <div class="checkbox">
                        <label>
                            <input type="checkbox" name="slid_2" value="5C84B893BD6D939EAEE7CDF35EDF0040">
                            <div><strong>Obituaries</strong></div>
                            
                        </label>
                    </div>
                
                </div>
            </div>
            
            <div class="disclaimer" style="display:none;"><small>
                I understand and agree that registration on or use of this site consitutes agreement to its user agreement and privacy policy.
            </small></div>
            <div style="display: none;"><label></label> <input id="email_1450545" name="email_1450545" type="text" /></div>
        </form>
    </div>
    </section>
    <script>
        jQuery(document).ready(function($) {
            
            $('#whatcounts-1450545 input[name="email"]').focus(function(){
                $('#whatcounts-1450545').removeClass('whatcounts-min');
                $('#whatcounts-1450545 .whatcounts-details').show("slow");
                $('#whatcounts-1450545 .whatcounts-lists').show("slow");
                $('#whatcounts-1450545 .disclaimer').show("slow");
            });
            
            var submit1450545 = setTimeout(function(){ return true; }, 500);
            $('#whatcounts-1450545').validate({
                errorClass: 'text-danger',
                submitHandler: function(form) {
                    var submitThis = true;
                    if( $('#email_1450545',form).val() !== "" ) submitThis = false;
                    if( !submit1450545 ) submitThis = false;
                    if( submitThis ){
                        $('#email_1450545',form).attr('disabled','disabled'); 
                        form.submit();
                    }
                }
            });
        });
    </script>
    <style>
    .whatcounts-form-container.well { padding-bottom: 5px; }
    .whatcounts-form-container .left-col,
    .whatcounts-form-container .right-col{ float: left; width: 100%; max-width: 345px; }
    .whatcounts-form-container .left-col{ margin-right: 20px; }
    .whatcounts-form-container .whatcounts-min .left-col{ max-width: none; margin: 0; }
    .whatcounts-form-container .disclaimer { font-size: 13px; line-height: 14px; margin-bottom:10px; clear:both; }
    .whatcounts-form-container .input-group-addon.wc-addon-captcha{ padding: 4px 10px; border-left: 0; }
    </style>
</div></div><div class="subscriber-only"><p>“It kind of just took me back to when I was playing and I was that hungry. He’s on the right path and I’m really pulling for him,” Jackson said. “I look at Tres and I just see a guy that’s got some incredible opportunities ahead of him.”</p></div><div class="subscriber-only"><p>Tinkle says the biggest reason for taking on the challenge was a push to win more games. The Beavers went 16-16 last season, with 13 losses by single digits. Seven of those defeats came by five points or fewer.</p></div><div class="subscriber-only"><p>Tinkle wants to do everything he can to make Oregon State a winner.</p></div><div class="subscriber-only"><p>“If I allow myself to get better, that’s going to put our team in a better chance,” he said. “A lot of it was to allow my teammates to see how much I was doing and spark my engine, too, to do more. I think a lot of them got in the gym because of that. They saw me an hour before anyone else with a full-on sweat. After practice, then again at night.”</p></div><div class="subscriber-only"><p>OSU senior guard Stevie Thompson, considered one of the team’s hardest workers who spends countless hours on his own game, said he and others took notice.</p></div><div class="subscriber-only"><p>Another focus of Tinkle tackling the challenge was addressing his 3-point shooting percentage.</p></div><div class="subscriber-only"><p>He shot 36.3 percent as a freshman, 16.0 in six games in 2016-17 before sitting out and 32.7. Jackson says Tinkle has all the intangibles and is athletic enough to play in the NBA.</p></div><div class="subscriber-only"><p>“But he’s got to be a consistent 3-point shooter, and that’s where I think the shooting challenge he did over the summer is going to pay dividends,” Jackson said, adding that Tinkle’s “ticket” to the next level is being able to shoot 40 percent at a high volume from long range. Jackson believes Tinkle can get there.</p></div><div class="subscriber-only"><p>A chance at professional basketball may be in the offing in the future, but Tinkle has his head down and his eyes on what’s directly in front of him.</p></div><div class="subscriber-only"><p>He’s never sought feedback from NBA teams on his skills and potential for making it. He has his father, a longtime college coach, and his many connections for all the information he needs.</p></div><div class="subscriber-only"><p>“Whatever he says is what I take and what I work on,” the younger Tinkle said.</p></div><div class="subscriber-only"><p>A future in the NBA isn’t a concern, as Oregon State gets ready to open its regular season Tuesday at home against UC Riverside. He says the best thing his dad has done for him is telling him to focus one year at a time and that the rest will take care of itself.</p></div><div class="subscriber-only"><p>“Right now, my biggest focus is putting the team in position to win games,” he said. “The extra stuff is not really in my head because I know the most important thing is winning.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621122" class="tncms-block"><style>
    #wc-email-form-1621122 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621122 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621122 h1, 
    #wc-email-form-1621122 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621122 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621122 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621122 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621122 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621122 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621122">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://democratherald.com/newsletters/thank-you/#tracking-source=block&ir=true">
        <input name="format" type="hidden" value="html">
        <input name="cmd" type="hidden" value="subscribe">
        <input type="hidden" name="custom_site_name" value="Albany Democrat-Herald">
        <input type="hidden" name="custom_site_domain" value="democratherald.com">
        <input type="hidden" name="custom_timezone" value="PST">
        <input id="wc-slid-1621122" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1621122" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=09212018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'democratherald.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621122').val(xList);
            $('#wc-email-form-1621122').fadeIn();
        }

        $('#wc-email-form-1621122 .wc-form').submit(function(){
            if( $('#hp-1621122').val() === '') {
                $('#hp-1621122').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-39d96ca7-1532-5f6d-8599-493a1f7d5451 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" method="post" action="/tncms/counter/editorial/39d96ca7-1532-5f6d-8599-493a1f7d5451/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="39d96ca7-1532-5f6d-8599-493a1f7d5451" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&via=dhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/39d96ca7-1532-5f6d-8599-493a1f7d5451" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' 'sms: 39d96ca7-1532-5f6d-8599-493a1f7d5451editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20OSU%20men%27s%20basketball%3A%20Tres%20Tinkle%20puts%20winning%20first&body=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/beavers-sports/basketball/osu-men-s-basketball-tres-tinkle-puts-winning-first/article_39d96ca7-1532-5f6d-8599-493a1f7d5451.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39d96ca7-1532-5f6d-8599-493a1f7d5451}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39d96ca7-1532-5f6d-8599-493a1f7d5451-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="39d96ca7-1532-5f6d-8599-493a1f7d5451" class="save-list-39d96ca7-1532-5f6d-8599-493a1f7d5451-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39d96ca7-1532-5f6d-8599-493a1f7d5451" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-0b6680e0-fade-5de2-84ae-74c179bcad2a" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-beavers-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b6680e0-fade-5de2-84ae-74c179bcad2a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-beavers-clean-up-defense-in-exhibition/article_0b6680e0-fade-5de2-84ae-74c179bcad2a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OSU men's basketball: Beavers clean up defense in exhibition rout"
                        class="img-responsive lazyload full"
                        width="1694"
                        height="1223"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=750%2C541 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=1200%2C866 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/d6/1d6ed5d7-13fd-5d17-ae78-e95986aa4f20/5bd52df9591e6.image.jpg?resize=1694%2C1223 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-beavers-clean-up-defense-in-exhibition/article_0b6680e0-fade-5de2-84ae-74c179bcad2a.html" class="tnt-asset-link">
        

        
            OSU men's basketball: Beavers clean up defense in exhibition rout</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It took a half to start dominating a lesser-division opponent as expected, but Oregon State &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-4b9c6390-dd0c-5870-ba7c-58f934df550a" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-beavers-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b9c6390-dd0c-5870-ba7c-58f934df550a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-sophomores-adjusting-to-bigger-roles/article_4b9c6390-dd0c-5870-ba7c-58f934df550a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OSU men's basketball: Sophomores adjusting to bigger roles"
                        class="img-responsive lazyload full"
                        width="1692"
                        height="1224"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=540%2C391 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=750%2C543 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=1200%2C868 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/a5/2a546053-0b64-51e0-a79e-a5f616d93a7d/5bcfceec550fa.image.jpg?resize=1692%2C1224 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-sophomores-adjusting-to-bigger-roles/article_4b9c6390-dd0c-5870-ba7c-58f934df550a.html" class="tnt-asset-link">
        

        
            OSU men's basketball: Sophomores adjusting to bigger roles</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Coaches and others around college basketball say players often make the biggest jumps forwar&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-10c6c063-3e0a-5f65-b9a7-81b3714be5b2" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-beavers-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10c6c063-3e0a-5f65-b9a7-81b3714be5b2 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-beavers-putting-the-ball-in-ethan/article_10c6c063-3e0a-5f65-b9a7-81b3714be5b2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OSU men's basketball: Beavers putting the ball in Ethan Thompson's hands"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/9f/a9f7f7ae-82cb-5014-b71c-f22d600ffaea/5bc7c67cf326f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-beavers-putting-the-ball-in-ethan/article_10c6c063-3e0a-5f65-b9a7-81b3714be5b2.html" class="tnt-asset-link">
        

        
            OSU men's basketball: Beavers putting the ball in Ethan Thompson's hands</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ethan Thompson was excited and full of anticipation when he learned during the offseason tha&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-c8054dbe-983e-5ab1-85de-7880a234e543" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-beavers-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8054dbe-983e-5ab1-85de-7880a234e543 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-positive-signs-point-toward-another-step/article_c8054dbe-983e-5ab1-85de-7880a234e543.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OSU men's basketball: Positive signs point toward another step forward"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/c0/4c09319b-39bb-58d5-95b8-c0a37255b672/5bb7f9733f135.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-positive-signs-point-toward-another-step/article_c8054dbe-983e-5ab1-85de-7880a234e543.html" class="tnt-asset-link">
        

        
            OSU men's basketball: Positive signs point toward another step forward</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tres Tinkle rattles off the numbers as though they’ve been permanently burned into the back &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-cfd16de4-bdfc-5663-a988-18c9e41fa469" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-beavers-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfd16de4-bdfc-5663-a988-18c9e41fa469 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-post-depth-a-big-plus/article_cfd16de4-bdfc-5663-a988-18c9e41fa469.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OSU men's basketball: Post depth a big plus"
                        class="img-responsive lazyload full"
                        width="1680"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=400%2C294 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=750%2C550 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=1200%2C881 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/e2/fe25a5d8-526f-5bc5-be26-49d9dfefb9d7/5baac755e8c5f.image.jpg?resize=1680%2C1233 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/beavers-sports/basketball/osu-men-s-basketball-post-depth-a-big-plus/article_cfd16de4-bdfc-5663-a988-18c9e41fa469.html" class="tnt-asset-link">
        

        
            OSU men's basketball: Post depth a big plus</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Post players don’t grow on trees, but Oregon State men’s basketball has sprouted a few long &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1451312" class="tncms-block"><section id="block-1451312" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1451312 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/gallery-osu-vs-colorado-basketball/collection_92250082-3cac-5d75-b8b9-ae5d8b5befd5.html" class="tnt-asset-link">
        

        
            Gallery: OSU vs Colorado basketball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/gallery-osu-vs-wsu-basketball/collection_205acfa0-751c-5477-b960-7063f79e0743.html" class="tnt-asset-link">
        

        
            Gallery: OSU vs WSU basketball</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK842hh5N7V2fdt3GG3ke279tUea2Gmm8Y"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,beavers-sports,basketball">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ed5b2a46-8ce3-11de-8952-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/JesseSowa" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Sowa</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:jesse.sowa@lee.net" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0-user">
            <i class="fas tnt-star"></i> Follow Jesse Sowa
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0">
            <i class="fas tnt-star"></i> Follow Jesse Sowa
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Jesse Sowa daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Jesse Sowa posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0-form" class="follow-notify-form" action="/search/savedsearch/save/?a=ed5b2a46-8ce3-11de-8952-001cc4c002e0&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Jesse Sowa notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://democratherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://democratherald.com/users/profile/ed5b2a46-8ce3-11de-8952-001cc4c002e0'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html%3Fmodalid%3Dfollowed-notification-modal-ed5b2a46-8ce3-11de-8952-001cc4c002e0" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fsports%2Fbeavers-sports%2Fbasketball%2Fosu-men-s-basketball-tres-tinkle-puts-winning-first%2Farticle_39d96ca7-1532-5f6d-8599-493a1f7d5451.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1450534" class="tncms-block"><section id="block-1450534" class="block emphasis-h3   " ><div id="html-asset-1450534">
            <div class="html-content"><div class='s2nPlayer-TES5dknX' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=TES5dknX&cid=6917&flash=n' data-type='s2nScript'></script></div>
        </div></section></div><div id="tncms-block-1450535" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619826" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619826" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1451313" class="tncms-block"><section id="block-1451313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1451313 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/corvallis-man-arrested-on-nearly-sex-crimes-charges-against-child/article_ef4510e4-1722-5083-8cb1-566a3e41e32f.html" class="tnt-asset-link">
        

        
            Corvallis man arrested on nearly 100 sex crimes charges against child</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/heroin-seized-during-lebanon-traffic-stop/article_484b3073-9962-59e5-ba7c-0149ff706401.html" class="tnt-asset-link">
        

        
            Heroin seized during Lebanon traffic stop</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/juveniles-taken-into-custody-after-pursuit-ends-in-crash-at/article_7a415e61-ad80-580b-8289-f7ce10ac7964.html" class="tnt-asset-link">
        

        
            Juveniles taken into custody after pursuit ends in crash at Lebanon high</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/obituaries/richard-lynn-rick-rebel/article_a1276a2e-ca95-59aa-892c-9b574ba1f2c7.html" class="tnt-asset-link">
        

        
            Richard Lynn “Rick” Rebel</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/suspect-charged-with-robbery-for-incident-at-lebanon-walmart/article_1476ce6d-50ec-5f4c-abe0-a9fe2d8a08fa.html" class="tnt-asset-link">
        

        
            Suspect charged with robbery for incident at Lebanon Walmart</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619827" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619827" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1586334" class="tncms-block"><section id="block-1586334" class="block emphasis-h3   " ><div id="html-asset-1586334">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=95b77d3d-8e01-479e-9c0d-2e0f30e7b87c" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1635418" class="tncms-block"><section id="block-1635418" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635418-3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee" class="clearfix card summary has-image image-left inherit  tnt-section-email-updates tnt-sub-section-giveaway">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/email-updates/giveaway/enter-today-great-grocery-giveaway/article_3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Enter Today! Great Grocery Giveaway!"
                        class="img-responsive lazyload full"
                        width="1578"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/e4/3e40c406-bcbe-11e4-8e3d-671aae395912/54ed76d838a35.image.jpg?crop=1578%2C888%2C0%2C212&resize=1578%2C888&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/email-updates/giveaway/enter-today-great-grocery-giveaway/article_3e33e5f6-bcbe-11e4-8e3c-9ff30e379dee.html" class="tnt-asset-link">
        

        
            Enter Today! Great Grocery Giveaway!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Win $250 of Groceries in the Great Grocery Giveaway! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635418-7769a6e2-84dd-56a9-9748-8663f7fb6ebb" class="clearfix card summary has-image image-left inherit  tnt-section-travel">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7769a6e2-84dd-56a9-9748-8663f7fb6ebb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/travel/got-a-favorite-travel-photo-you-could-win-in-our/article_7769a6e2-84dd-56a9-9748-8663f7fb6ebb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Got a favorite travel photo? You could win $1,000 in our 2017 Destinations Photo Contest! Enter here!"
                        class="img-responsive lazyload ap-photo full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/3e/a3e6789e-4538-5909-a2a8-3e29f551fe50/5958eed852b63.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span><span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span><span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/travel/got-a-favorite-travel-photo-you-could-win-in-our/article_7769a6e2-84dd-56a9-9748-8663f7fb6ebb.html" class="tnt-asset-link">
        

        
            Got a favorite travel photo? You could win $1,000 in our 2017 Destinations Photo Contest! Enter here!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vacation photographs often capture a perfect moment in a favorite place.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479950" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479950" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1451254" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1451254" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://democratherald.com/tncms/search/mlt/?origin=39d96ca7-1532-5f6d-8599-493a1f7d5451&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1451260" class="tncms-block site-logo-container"><div id="site-logo-1451260" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1451321" class="tncms-block site-follow-us"><div class="follow-links-1451321 default">
    
    <section id="block-1451321" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/midvalleynewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["https://www.facebook.com/dhnews","https://twitter.com/dhnews","https://www.youtube.com/user/midvalleynewspapers","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1451274" class="tncms-block site-footer-heading"><section id="block-1451274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1451274 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-e"  href="http://www.gazettetimes.com/entertainment"  target="_blank" rel="noopener">
                    <span class="nav-label">The E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="http://www.gazettetimes.com/sports/beavers-sports"  target="_blank" rel="noopener">
                    <span class="nav-label">Beavers Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corvallis-gazette-times"  href="http://www.gazettetimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Corvallis Gazette-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lebanon-express"  href="http://www.lebanon-express.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Lebanon Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-valley-media-group"  href="http://www.mvonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Valley Media Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-philomath-express"  href="http://www.gazettetimes.com/philomathexpress"  target="_blank" rel="noopener">
                    <span class="nav-label">Philomath Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://www.gazettetimes.com/online_features/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1451275" class="tncms-block site-footer-heading"><section id="block-1451275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1451275 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.democratherald.com/app/images/advertising/rate-cards/ratecard.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/contact/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1451253" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1451253"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Albany Democrat-Herald</a>, 600 Lyon St. S.W. Albany, OR</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/sports/beavers-sports/basketball" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($) {window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1451255 = $('#user-controls-1451255 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1451255.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1451255.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1451288 = $('#user-controls-1451288 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1451288.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1451288.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1545902496"></script></body>
</html>