
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://democratherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-26 12:43:49" />
<meta name="keywords" content="albany democrat herald" />
<meta name="description" content="" />
<meta name="author" content="Albany Democrat Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375516856" />
<meta name="google-play-app" content="app-id=com.democratherald.news" />
<meta name="google-site-verification" content="qmDx128UiPiUA_R3uyvnNpL6VInjeveAvzGEwmEyHzc" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="U7F7vcrV34GHCBb0GYNL.600xBF3G_mRF_IG8hOZN_L72RM3hT.2Rj67i2nICM66" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://democratherald.com/newsletters/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e70c9512-c53f-11ea-a713-bf095d00e3f5.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Newsletters" />
<meta property="og:site_name" content="Albany Democrat Herald" />
<meta property="og:section" content="Albany Democrat-Herald" />
<meta property="fb:app_id" content="108432549204763" />
<meta property="article:publisher" content="https://www.facebook.com/dhnews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e70c9512-c53f-11ea-a713-bf095d00e3f5.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dhnews" />
<meta property="fb:pages" content="151779202971" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1666681229"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ .follow-links-2116896 li { margin-right: 1px; padding: 0; } .follow-links-2116896 li a, .follow-links-2116896 li a:focus, .follow-links-2116896 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2116896 li a:hover { text-decoration: none; } .follow-links-2116896 li a.fb,.follow-links-2116896 li a.fb:hover { color: #3A59A5; } .follow-links-2116896 li a.tw,.follow-links-2116896 li a.tw:hover { color: #46C8F9; } .follow-links-2116896 li a.yt,.follow-links-2116896 li a.yt:hover { color: #CE2B29; } .follow-links-2116896 li a.is,.follow-links-2116896 li a.is:hover { color: #D4C4A2; } .follow-links-2116860 li { margin-right: 1px; padding: 0; } .follow-links-2116860 li a, .follow-links-2116860 li a:focus, .follow-links-2116860 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2116860 li a:hover { text-decoration: none; } .follow-links-2116860 li a.fb,.follow-links-2116860 li a.fb:hover { color: #3A59A5; } .follow-links-2116860 li a.tw,.follow-links-2116860 li a.tw:hover { color: #46C8F9; } .follow-links-2116860 li a.yt,.follow-links-2116860 li a.yt:hover { color: #CE2B29; } .follow-links-2116860 li a.is,.follow-links-2116860 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"35"}},"tncms":{"asset":{},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":172}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/democratherald.com.js?_dc=103123"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '951908243699'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1666681229"></script>

            
            <title>Newsletters | democratherald.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://democratherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/da73cf76-a9c6-11e5-8e36-b38857ed01e6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Newsletters | democratherald.com" href="http://democratherald.com/search/?f=rss&amp;t=article&amp;c=newsletters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://democratherald.com/newsletters/" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple  section-newsletters" data-path="/newsletters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('democratherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=35&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=172" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="https://democratherald.com/newsletters/#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"newsletters","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"democratherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"newsletters","blox_sections":"newsletters","weather_temp":50,"weather_conditions":"Rain Shower","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        
        <div id="site-container"><div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253004" class="tncms-block"></div></div><form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://democratherald.com/newsletters/"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=97321">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-showers"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">50&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnewsletters%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://democratherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beavers-sports" href="/sports/beavers-sports" >
                                    <span class="nav-label">Beavers Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-community" href="/sports/community" >
                                    <span class="nav-label">Community</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mid-valley-live" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Mid-Valley Live</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://democratherald.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_12d61e47-f48a-5aea-89a7-14d875fb8e4b.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://democratherald.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_9d4b5486-a27e-519c-9393-a2410cdcdc38.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://democratherald.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_1ba9b1b0-1942-5bc3-9267-0e05ed15ec52.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://democratherald.com/weather/?mode=radar&amp;weather_zip=97321"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2116896" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2116896 follow-links default">
    
    <section id="block-2116896" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Democrat-Herald" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=democratherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdemocratherald.com%2Fnewsletters%2F'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnewsletters%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=democratherald.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=97321">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-showers"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">50&deg;</span>
                                                    <span class="cond">Rain Shower</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1"><div id="tncms-region-global-container-top" class="tncms-region "></div><div id="grid-featured-top-container">
        <section id="grid-featured-top">
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-featured-top" class="tncms-region "></div></div>
            </div>
        </section>
    </div>

    

    <section id="grid-full-top">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-top" class="tncms-region "><div id="tncms-block-2117232" class="tncms-block"><script>
    var es = {
        ele: '#newsletter-signup-app-2117232',
        contact: '/forms/contact/digital_product_support/',
        name: 'Democrat-Herald',
        brandid : '40',
        blockid : '2117232',
        isApp: 'false',
        postUp: {
            'lists' : 'https://leeaws.com/postup/lists/',
            'users' : 'https://leeaws.com/postup/user-lists/',
            'subscribe' : 'https://leeaws.com/postup/subscribe/',
            'disableWelcomeEmail' : '',
        },
        
    };
    // convert to true boolean
    es.isApp = (es.isApp.toLowerCase() === "true");
</script>



<style>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</style>


<form id="newsletter-signup-app-2117232" class="es-signup bg-white -extend newsletter-signup" v-on:submit.prevent="onSubmit">
    <div class="es-hero relative zi3" :class="[
            loggedin && !listId ? '-loggedin' : '', 
            loading ? '-loading' : '', 
            listId ? '-unsub' : 'pb5 lg:pb10', 
            !justUnsubscribedIds.length && listId ? '-noUnsubs' : '',
            noUser ? '-noUser' : '',
            hideImage ? '-hideImage' : ''
        ]">

        <!-- intro -->
        <div class="es-cell -intro relative zi1 pb2">
            <h1><strong>Email Newsletters</strong></h1>
            
            <h4 :class="listId ? 'pb3' : 'pt1'">Convenient updates delivered to your inbox.</h4>
            

            <div v-if="loading && listId" class="es-loader pb10 pt10 es-cell -text" v-cloak>
                <p>Loading&hellip;</p>
                <div class="es-loader__circle text-primary">
                    <div></div>
                    <div></div>
                    <div></div>
                    <div></div>
                </div>
            </div>
        </div>

        <!-- status alert (if logged in) -->
        <div v-if="(loggedin || noUser) && !loading" class="es-cell -email" v-cloak>

            <!-- error -->
            <div v-if="errors.length > 0 || messages.failMsg" class="bg-highlight text-secondary_dark -extend pt3 pb3 md:pt5 md:pb5" v-cloak>
                <p v-for="error in errors">{{ error }}</p>
            </div>

            <!-- just took an action -->
            <div v-if="justUnsubscribedIds.length || justSubscribedIds.length || alreadySubscribed.length > 0" class="confirmation pt3 pb3 -extend bg-primary_light md:pt5 md:pb5" v-cloak>

                <!-- if both subscribed and unsubscribed -->
                <div v-if="justSubscribedIds.length && justUnsubscribedIds.length">
                    You have successfully subscribed to
                    <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(justSubscribedIds)" :key="index"><span v-if="justSubscribedIds.length > 1 && index === (justSubscribedIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="justSubscribedIds.length > 2 && (index + 1) !== justSubscribedIds.length">,&nbsp;</span></span>,
                    and <span class="text-quaternary">unsubscribed</span> from
                    <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(justUnsubscribedIds)" :key="index"><span v-if="justUnsubscribedIds.length > 1 && index === (justUnsubscribedIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="justUnsubscribedIds.length > 2 && (index + 1) !== justUnsubscribedIds.length">,&nbsp;</span></span>.
                </div>

                <!-- if subscribed, but also already subscribed -->
                <div v-else-if="alreadySubscribed.length && justSubscribedIds.length && !justUnsubscribedIds.length">
                    <h4 class="pb2"><strong>
                            You have successfully subscribed to
                            <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(justSubscribedIds)" :key="index"><span v-if="justSubscribedIds.length > 1 && index === (justSubscribedIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="justSubscribedIds.length > 2 && (index + 1) !== justSubscribedIds.length">,&nbsp;</span></span>!
                        </strong></h4>
                    <p>
                        You were already subscribed to
                        <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(alreadySubscribed)" :key="index"><span v-if="alreadySubscribed.length > 1 && index === (alreadySubscribed.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="alreadySubscribed.length > 2 && (index + 1) !== alreadySubscribed.length">,&nbsp;</span></span>.
                    </p>
                    <p v-if="contact" class="errors">If you have not been receiving those, please check your email client's Spam / Junk folder to ensure they aren't being redirected there. If you still cannot find them, <a :href="contact" class="text-primary">please reach out</a> for assistance.</p>
                </div>

                <!-- if just subscribed -->
                <div v-else-if="justSubscribedIds.length && !justUnsubscribedIds.length">
                    You have successfully subscribed to
                    <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(justSubscribedIds)" :key="index"><span v-if="justSubscribedIds.length > 1 && index === (justSubscribedIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="justSubscribedIds.length > 2 && (index + 1) !== justSubscribedIds.length">,&nbsp;</span></span>!
                </div>

                <!-- if unsubscribed -->
                <div v-else-if="justUnsubscribedIds.length">
                    <h4 v-if="listId">
                        <strong>
                            You have been unsubscribed from the
                            <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(justUnsubscribedIds)" :key="index"><span v-if="justUnsubscribedIds.length > 1 && index === (justUnsubscribedIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="justUnsubscribedIds.length > 2 && (index + 1) !== justUnsubscribedIds.length">,&nbsp;</span></span>
                            newsletter<span v-if="justUnsubscribedIds.length > 1">s</span>.
                        </strong>
                    </h4>
                    <h5 v-else>
                        <strong>
                            You have been unsubscribed from the
                            <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(justUnsubscribedIds)" :key="index"><span v-if="justUnsubscribedIds.length > 1 && index === (justUnsubscribedIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="justUnsubscribedIds.length > 2 && (index + 1) !== justUnsubscribedIds.length">,&nbsp;</span></span>
                            newsletter<span v-if="justUnsubscribedIds.length > 1">s</span>.
                        </strong>
                    </h5>
                    <p>You will no longer receive any more of these emails at {{email}}.</p>
                </div>

                <!-- if you are already subscribed -->
                <div v-else-if="alreadySubscribed && alreadySubscribedMsg">
                    <h5>
                        <strong v-html="alreadySubscribedMsg"></strong>
                    </h5>
                    <p v-if="contact" class="errors">If you have not been receiving these emails, please check your email client's Spam / Junk folder to ensure they aren't being redirected there. If you still cannot find them, <a :href="contact" class="text-primary">please reach out</a> for assistance.</p>
                </div>

            </div>

            <!-- simple logged in display -->
            <div class="bg-secondary text-white -extend">
                <div v-if="!noUser && (!isApp)" class="pt3 pb3 md:pt5 md:pb5">
                    You are logged in as <span>{{ email }}</span>. <a class="text-primary_light" data-toggle="collapse" href="#es-login" aria-expanded="false" aria-controls="es-login">Manage another email</a>.
                </div>
                <div v-else-if="isApp && userNewsletterIds.length == 0" class="pt3 pb3 md:pt5 md:pb5">
                    Viewing newsletters for <span>{{ email }}</span>.
                </div>

                <div class="-extend bg-highlight zi4" :class="listId ? 'border-bottom' : ''">
                    <div id="es-login" class="collapse text-secondary" :class="noUser ? 'in' : ''">
                        <div class="newsletter-signup-form  pt4 pb5">
                            <h5 v-if="!noUser"><strong>Please enter the information for the new email address you'd like to manage newsletters for.</strong></h5>
                            <div v-else>
                                <h5><strong>We are unable to pull up your information.</strong></h5>
                                <p>Please enter your email address into the form below and we can try to pull up your information that way.</p>
                            </div>
                            <div class="pt3 pb1 sans">
                                <div class="es-form_field d-flex align-center pt1 pb3">
                                    <input class="es-form_input zi2 text-secondary" type="email" id="email2" v-model="email2" name="email2" required>
                                    <label for="email2" class="es-form_label text-secondary_dark" :class="email2 ? '-filled' : ''">Email</label>
                                </div>
                                <div class="es-form_field d-flex align-center pt2 pb3">
                                    <input class="es-form_input zi2 text-secondary" type="text" id="fname2" v-model="fname2" name="fname2">
                                    <label for="fname2" class="es-form_label text-secondary_dark" :class="fname2 ? '-filled' : ''">First name</label>
                                </div>
                                <div class="es-form_field d-flex align-center pt2 pb3">
                                    <input class="es-form_input zi2 text-secondary" type="text" id="lname2" v-model="lname2" name="lname2">
                                    <label for="lname2" class="es-form_label text-secondary_dark" :class="lname2 ? '-filled' : ''">Last name</label>
                                </div>
                            </div>
                            <div v-if="validationErrors.length" class="errors">
                                <p v-for="error in validationErrors">{{ error }}</p>
                            </div>
                            <a href="#" class="btn btn-lg bg-secondary_dark btn-block text-white" type="submit" v-on:click.prevent="tryNewCredentials">Look up</a>
                        </div>
                    </div>
                </div>
            </div>

        </div> <!-- end status alert (.es-cell.-email) -->

        <!-- teaser newsletters (when 'listId' has a value only -->
        <div v-if="!noUser && listId && !loading" class="es-cell -teaser pt8 pb4">
            <h3 class="mt0 pb3">
                <strong v-if="recommendedNewsletters.length == 1">
                    Try this one<span v-if="justUnsubscribedIds.length > 0"> instead</span>!
                </strong>
                <strong v-else>Try one of these<span v-if="justUnsubscribedIds.length > 0"> instead</span>!</strong>
            </h3>

            <div v-cloak>
                <div class="es-newsletter pb5 lg:pb6" v-for="(newsletter, index) in recommendedNewsletters" :key="index">
                    <div class="es-newsletter--icon">
                        <ion-icon class="relative zi2" v-bind:name="(newsletter.custom && newsletter.custom.icon ? iconName(newsletter.custom.icon) : 'mail')+'-outline'"></ion-icon>
                        <svg class="es-bean text-primary_light" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 523.467 499.303" :style="beanRotate(index)">
                            <path d="M100.566 207.012C-23.149 236.996-36.229 402.115 80.901 468.407c125.512 71.035 329.655 12.804 406.014-105.628C574.709 226.613 497.778 15.825 326.397.683 172.445-12.918 208.952 180.744 100.566 207.012z" /></svg>
                    </div>
                    <div class="es-newsletter--deets">
                        <label v-bind:for="newsletter.id" class="mb0">
                            <h4><strong>{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}</strong></h4>
                        </label>
                        <p>{{ newsletter.description }}</p>
                        <div class="es-newsletter--footer wrap">
                            <input type="checkbox" v-bind:id="newsletter.id" v-bind:value="newsletter.id" v-model="selectedNewsletterIds" style="display:none;">
                            <label :for="newsletter.id" class="es-toggle d-iflex align-center" :class="selectedNewsletterIds.includes(newsletter.id) ? '-on' : '-off'">
                                <ion-icon name="checkmark-outline" class="es-toggle--yes"></ion-icon>
                                <ion-icon name="close-outline" class="es-toggle--no"></ion-icon>
                            </label>
                            <div class="d-iflex align-center gap4 wrap">
                                <span v-if="newsletter.custom && newsletter.custom.frequency" class="d-iflex align-center wrap">
                                    <ion-icon name="time-outline" class="mr1"></ion-icon>
                                    {{ newsletter.custom.frequency }}
                                </span>
                                <span v-if="newsletter.custom && newsletter.custom.interests" class="d-iflex align-center wrap">
                                    <ion-icon name="pricetag-outline" class="mr1"></ion-icon>
                                    {{ newsletter.custom.interests }}
                                </span>
                                <a v-if="newsletter.preview" :href="newsletter.preview">
                                    <ion-icon name="eye-outline" class="mr1"></ion-icon>
                                    Preview
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>



        <div class="es-loader pb10 pt10 es-cell -text" v-if="loading && !listId" v-cloak>
            <p>Loading&hellip;</p>
            <div class="es-loader__circle text-primary">
                <div></div>
                <div></div>
                <div></div>
                <div></div>
            </div>
        </div>

        <!-- introductory text -->
        <div v-if="!loading && !noUser" class="es-cell -text relative zi1" :class="[hideImage && !initialNewsletterIds.length ? 'pb3' : '', initialNewsletterIds.length ? 'pb10' : '', !hideImage && !initialNewsletterIds.length ? 'pb8' : '', listId ? '' : 'bg-secondary_dark -extend text-white']" v-cloak>

            <!-- error -->
            <div v-if="errors.length > 0 || messages.failMsg" class="bg-highlight text-secondary_dark -extend pt4 pb3 md:pt6 md:pb5" v-cloak>
                <p v-for="error in errors">{{ error }}</p>
                <p v-html="messages.failMsg"></p>
            </div>

            <div v-if="!loading && initialNewsletterIds.length > 0 && loggedin" class="pt8">
                <h3 class="mt0"><strong>Your current newsletters:</strong></h3>
                <p>You <span v-if="listId">are still subscribed to</span> receive the following newsletters to {{email}}.</p>
                <div class="pt3">
                    <h4 v-for="newsletter in returnListDetails(initialNewsletterIds)" class="mb0 mt0">
                        <input type="checkbox" v-bind:id="'checkmark'+newsletter.id" v-bind:value="newsletter.id" v-model="selectedNewsletterIds" style="display:none;">
                        <label :for="'checkmark'+newsletter.id" class="es-checkmark d-iflex gap2 align-center pointer" :class="selectedNewsletterIds.includes(newsletter.id) ? '-on' : '-off'">
                            <ion-icon name="checkmark-circle-outline" class="es-checkmark_yes text-primary" :class="selectedNewsletterIds.includes(newsletter.id) ? 'hydrated show' : 'hide'"></ion-icon>
                            <ion-icon name="ban-outline" class="es-checkmark_no opacity40" :class="selectedNewsletterIds.includes(newsletter.id) ? 'hide' : 'hydrated show'"></ion-icon>
                            <strong>{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}</strong>
                        </label>
                    </h4>
                </div>
            </div>

            <div v-if="initialNewsletterIds.length == 0 && loggedin" class="pt8">
                <h4 class="mt0"><strong>You are not currently subscribed to any newsletters from <span>{{ business_name }}</span>.</strong></h4>
                <p v-if="listId">Select from one of our <a href="#" class="text_primary" @click.prevent="reset()">many newsletters</a> to fix that!</p>
                <p v-else>{{introText}}</p>
            </div>

            <p v-if="!listId && !loggedin && initialNewsletterIds.length == 0" :class="hideImage ? 'pt4' : 'max-sm pt8'">{{introText}}</p>

        </div><!-- end introdutory text -->




        <!-- prompt to login (if not logged in) -->
        <div v-if="!loading && !loggedin && !listId" class="es-cell -manage bg-secondary -extend text-white" v-cloak>
            <div class="d-iflex align-center gap2-4 pt4 pb5 wrap" :class="hideImage ? 'xxs:pt0 xxs:pb0' : 'md:pt0 md:pb0'">
                <span>Already receiving our emails?</span>
                <button @click.prevent="formToggled =! formToggled" class="es-btn -primary pt3 pb3 md:pt4 md:pb4">
                    Manage your subscriptions
                </button>
            </div>
        </div>

        <!-- image -->
        <div v-if="!listId && !hideImage" class="es-cell -image relative zi2">
            <figure />
        </div>

        <!-- filters -->
        <div class="es-cell -filters relative zi2 pt5 pb3" v-if="(interests || frequencies) && !listId && !loading">
            <h3 v-if="loggedin && initialNewsletterIds.length > 0" class="mb1" v-cloak>
                <strong>Choose additional newsletters:</strong>
            </h3>
            <h4 class="serif">
                I'd like updates
                <div class="dropdown d-iblock">
                    <span id="frequency" class="text-primary_dark d-flex align-center" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        {{frequencyFilter | formatFrequency }}
                        <ion-icon name="chevron-down-outline" class="ml1"></ion-icon>
                    </span>
                    <ul class="dropdown-menu" aria-labelledby="frequency">
                        <li @click="frequencyFilter = 'anytime'" class="sans">anytime</li>
                        <li v-for="item in frequencies" @click="frequencyFilter=item" class="sans">{{item}}</li>
                    </ul>
                </div>
                <div v-if="interests" :class="hideImage ? 'd-iblock' : ''">
                    and by
                    <div class="dropdown d-iblock">
                        <span id="category" class="text-primary_dark d-flex align-center" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            {{ interestFilter }}
                            <ion-icon name="chevron-down-outline" class="ml1"></ion-icon>
                        </span>
                        <ul class="dropdown-menu" aria-labelledby="category">
                            <li @click="interestFilter = 'any'" class="sans">any</li>
                            <li v-for="item in interests" @click="interestFilter = item" class="sans">{{item}}</li>
                        </ul>
                    </div>
                    <span v-if="interestFilter != 'any'">categories.</span>
                    <span v-else>category.</span>
                </div>
            </h4>
        </div>
        <!-- end filters -->

    </div><!-- end hero -->


    <div id="es-scrolltome"></div>

    <div class="pb10" v-if="!loading && !listId && filteredNewsletters.length == 0">
        <div class="errors max-md">
            <strong>Uh oh!</strong> We don't have any newsletters that match this exact filter combination. Try <span @click="frequencyFilter = 'anytime'" class="text-primary_dark pointer">removing the '{{ frequencyFilter }}' filter</span> to see all the '{{ interestFilter }}' newsletters we have available.
        </div>
    </div>


    <!-- all newsletters -->
    <div v-if="!loading && !listId" class="es-newsletters relative zi2" v-cloak>
        <div class="es-newsletter" v-for="(newsletter, index) in filteredNewsletters" :key="index">
            <div class="es-newsletter--icon">
                <ion-icon class="relative zi2" v-bind:name="(newsletter.custom && newsletter.custom.icon ? iconName(newsletter.custom.icon) : 'mail')+'-outline'"></ion-icon>
                <svg class="es-bean text-primary_light" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 523.467 499.303" :style="beanRotate(index)">
                    <path d="M100.566 207.012C-23.149 236.996-36.229 402.115 80.901 468.407c125.512 71.035 329.655 12.804 406.014-105.628C574.709 226.613 497.778 15.825 326.397.683 172.445-12.918 208.952 180.744 100.566 207.012z" /></svg>
            </div>
            <div class="es-newsletter--deets">
                <label v-bind:for="newsletter.id" class="mb0" @click="hasInteracted = true;">
                    <h4><strong>{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}</strong></h4>
                </label>
                <p>{{ newsletter.description }}</p>
                <div class="es-newsletter--footer wrap">
                    <input type="checkbox" v-bind:id="newsletter.id" v-bind:value="newsletter.id" v-model="selectedNewsletterIds" style="display:none;">
                    <label :for="newsletter.id" class="es-toggle d-iflex align-center" :class="selectedNewsletterIds.includes(newsletter.id) ? '-on' : '-off'" @click="hasInteracted = true;">
                        <ion-icon name="checkmark-outline" class="es-toggle--yes"></ion-icon>
                        <ion-icon name="close-outline" class="es-toggle--no"></ion-icon>
                    </label>
                    <div class="d-iflex align-center gap4 wrap">
                        <span v-if="newsletter.custom && newsletter.custom.frequency" class="d-iflex align-center wrap">
                            <ion-icon name="time-outline" class="mr1"></ion-icon>
                            {{ newsletter.custom.frequency }}
                        </span>
                        <span v-if="newsletter.custom && newsletter.custom.interests" class="d-iflex align-center wrap">
                            <ion-icon name="pricetag-outline" class="mr1"></ion-icon>
                            {{ newsletter.custom.interests }}
                        </span>
                        <a v-if="newsletter.preview" :href="newsletter.preview">
                            <ion-icon name="eye-outline" class="mr1"></ion-icon>
                            Preview
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <!-- sign up form -->
    <div v-if="!noUser" class="es-form zi4 bg-primary_dark text-white pb3 pt2 sans" :class="[
            !loading && 
            (
                formToggled || 
                deselectedNewsletterIds.length > 0 ||
                (subscribingNewsletterIds.length > 0 && hasInteracted)
            ) ? '-active' : ''
        ]">
        <div class="container-fluid text-center relative zi1">

            <!-- if email unknown -->
            <div v-if="!loggedin" class="d-iblock text-left">
                <h3><strong>{{ submitMessage }}</strong></h3>
                <div class="es-form_fields pt3 pb1">
                    <div class="es-form_field d-flex align-center pt2 pb1">
                        <input class="es-form_input zi2 text-white" type="text" id="email" v-model="email" name="email">
                        <label for="email" class="es-form_label text-white" :class="email ? '-filled' : ''">Email</label>
                        <span class="es-form_arrow">
                            <ion-icon name="arrow-down-outline" class="text-highlight"></ion-icon>
                        </span>
                    </div>
                    <div class="es-form_field d-flex align-center pt2 pb1">
                        <input class="es-form_input zi2 text-white" type="text" id="fname" v-model="fname" name="fname">
                        <label for="fname" class="es-form_label text-white" :class="fname ? '-filled' : ''">First name</label>
                    </div>
                    <div class="es-form_field d-flex align-center pt2 pb1">
                        <input class="es-form_input zi2 text-white" type="text" id="lname" v-model="lname" name="lname">
                        <label for="lname" class="es-form_label text-white" :class="lname ? '-filled' : ''">Last name</label>
                    </div>
                    <div class="pt2 pb1">
                        <button v-on:click.prevent="onSubmit" class="es-btn es-form_submit text-white" :class="email && fname && lname ? 'bg-secondary_dark' : 'bg-primary_dark -disabled -outline'" type="submit">
                            {{ submitBtnText }}
                        </button>
                    </div>
                </div>
                <div v-if="validationErrors.length" class="errors">
                    <p v-for="error in validationErrors">{{ error }}</p>
                </div>
                <div class="text-white opacity40 es-disclaimer">
                    <small v-if="!loggedin">All of our email newsletters are free. By selecting any email newsletter, you will also receive Subscription Offers and promotional emails if left checked. You can opt-out of receiving a category of emails by clicking "unsubscribe" in the email or from this page.</small>
                    <small v-if="loggedin">All our emails are free, and can be cancelled at anytime by clicking "unsubscribe" from the newsletter or from this page.</small>
                </div>
            </div>

            <!-- if logged in -->
            <div v-else>

                <div class="pt2">
                    <div class="d-flex align-center justify-center wrap gap2-4 pb2">
                        <h4 class="mt0 mb0">

                            <!-- if subscribing -->
                            <strong v-if="subscribingNewsletterIds.length > 0 && deselectedNewsletterIds.length == 0">
                                Subscribe to
                                <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(subscribingNewsletterIds)" :key="index"><span v-if="subscribingNewsletterIds.length > 1 && index === (subscribingNewsletterIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="subscribingNewsletterIds.length > 2 && (index + 1) !== subscribingNewsletterIds.length">,&nbsp;</span></span>?
                            </strong>

                            <!-- if unsubscribing -->
                            <strong v-else-if="subscribingNewsletterIds.length == 0 && deselectedNewsletterIds.length > 0">
                                Unsubscribe from
                                <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(deselectedNewsletterIds)" :key="index"><span v-if="deselectedNewsletterIds.length > 1 && index === (deselectedNewsletterIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="deselectedNewsletterIds.length > 2 && (index + 1) !== deselectedNewsletterIds.length">,&nbsp;</span></span>?
                            </strong>

                            <!-- if both -->
                            <strong v-else>
                                Subscribe to
                                <span v-if="changingNewsletters > 4">{{ subscribingNewsletterIds.length }} newsletter<span v-if="subscribingNewsletterIds.length > 1">s</span>,</span>
                                <span v-else>
                                    <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(subscribingNewsletterIds)" :key="index"><span v-if="subscribingNewsletterIds.length > 1 && index === (subscribingNewsletterIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="subscribingNewsletterIds.length > 2 && (index + 1) !== subscribingNewsletterIds.length">,&nbsp;</span></span>,
                                </span>
                                and unsubscribe from
                                <span class="d-iblock" v-for="(newsletter,index) in returnListDetails(deselectedNewsletterIds)" :key="index"><span v-if="deselectedNewsletterIds.length > 1 && index === (deselectedNewsletterIds.length - 1)">&nbsp;and&nbsp;</span>"{{ newsletter.friendly_title ? newsletter.friendly_title : newsletter.title }}"<span v-if="deselectedNewsletterIds.length > 2 && (index + 1) !== deselectedNewsletterIds.length">,&nbsp;</span></span>?
                            </strong>

                        </h4>
                        <button class="es-btn es-form_submit text-white bg-secondary_dark -lg" type="submit" v-on:click.prevent="onSubmit">
                            Confirm
                        </button>
                    </div>
                    <div v-if="validationErrors.length" class="errors">
                        <p v-for="error in validationErrors">{{ error }}</p>
                    </div>
                    <small class="text-white opacity40">All our emails are free, and can be cancelled at anytime by clicking "unsubscribe" from the newsletter or from this page.</small>

                </div>
            </div>
        </div>
    </div>




    <!-- view full list -->
    <div v-if="listId && !noUser" class="relative zi2 bg-white es-browse pt10 pb10 d-flex align-center justify-between wrap gap2-4 border-top">
        <h4 class="mt0 mb0"><strong>Browse our full list of newsletters and find your perfect match!</strong></h4>
        <button type="button" @click.prevent="reset()" class="es-btn bg-secondary text-white -lg">View All</button>
    </div>

    <!-- help -->
    <div v-if="faq || contact" class="relative zi2 bg-white es-help pt10 pb10" :class="!noUser ? 'border-top' : ''">
        <div class="row">
            <div class="col-xs-12 col-sm-5">
                <h3><strong>Need help?</strong></h3>
                <div v-if="faq">
                    <p>
                        If you're having issues please consider referring to our FAQ <span class="visible-xs-inline">below</span> for answers to our most commonly asked questions.
                    </p>
                    <p v-if="contact">Still stuck? You can <a class="text-primary_dark" :href="contact">reach out to us by email here</a>.</p>
                </div>
                <p v-else>
                    If you're having issues, please <a class="text-primary_dark" :href="contact">reach out to us by email</a> and we'll be in touch shortly.
                </p>
            </div>
            <div v-if="faq" class="col-xs-12 col-sm-7 pt4">

                <h4>FAQ</h4>

                <div class="panel-group" id="es-faqs" role="tablist" aria-multiselectable="true">
                    <!--
                    <div class="panel panel-default mt0">
                        <div class="panel-heading bg-secondary pt0 pb0 px0" role="tab" id="headingOne">
                            <h6 class="panel-title">
                                <strong>
                                <a role="button" data-toggle="collapse" data-parent="#es-faqs" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">
                                    How do I signup up for newsletters from Democrat-Herald?
                                </a>
                                </strong>
                            </h6>
                        </div>
                        <div id="collapseOne" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingOne">
                            <div class="panel-body">
                                <p>If you want to see which newsletters you are subscribed to, you can click “Manage Your Subscriptions” button near the top of this page to enter your email address, first and last name to access your account. You can also click the “Manage Your Subscriptions” link at the bottom of every email we send. </p>
                
                                <p>This page will let you see which newsletters you are subscribed to and change any preferences you need. </p>
                            </div>
                        </div>
                    </div>
                    -->
                    <div class="panel panel-default mt0">
                        <div class="panel-heading bg-secondary pt0 pb0 px0" role="tab" id="headingTwo">
                            <h6 class="panel-title">
                                <strong>
                                    <a class="collapsed text-white pt4 pb4 px4 d-flex" role="button" data-toggle="collapse" data-parent="#es-faqs" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">
                                        How can I manage my newsletter subscriptions?
                                    </a>
                                </strong>
                            </h6>
                        </div>
                        <div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
                            <div class="panel-body">
                                <p>If you want to see which newsletters you are subscribed to, you can click <a v-if="!loggedin" href="#" @click.prevent="formToggled =! formToggled" class="text-primary_dark">“Manage Your Subscriptions”</a><span v-else>“Manage Your Subscriptions”</span> link near the top of this page to enter your email address, first and last name to access your account. You can also click the “Manage Your Subscriptions” link at the bottom of every email we send. </p>
                                <p>This page will let you see which newsletters you are subscribed to and change any preferences you need.</p>
                            </div>
                        </div>
                    </div>


                    <div class="panel panel-default mt0">
                        <div class="panel-heading bg-secondary pt0 pb0 px0" role="tab" id="headingThree">
                            <h6 class="panel-title">
                                <strong>
                                    <a class="collapsed text-white pt4 pb4 px4 d-flex" role="button" data-toggle="collapse" data-parent="#es-faqs" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">
                                        I signed up for a newsletter, but I am not receiving it. Why?
                                    </a>
                                </strong>
                            </h6>
                        </div>
                        <div id="collapseThree" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingThree">
                            <div class="panel-body">
                                <p>There are several reasons why you may not be receiving the emails that you have subscribed to. After checking to ensure that you are subscribed to the list, you can check the following: </p>
                                <ul>
                                    <li class="pb2">Your email provider may be marking the email as spam or junk. Check your spam or junk folder, and mark the email as “not spam.” </li>
                                    <li>We may have stopped sending emails to you because you have not opened them for more than 90 days. To begin receiving your email newsletters again, open one of our emails in your inbox to show us that you are still interested in our content. </li>
                                </ul>
                                <p v-if="contact">If you are still unsure of why you are not receiving your emails, please <a :href="contact" class="text-primary_dark">contact our Customer Support</a>.</p>
                            </div>
                        </div>
                    </div>


                    <div class="panel panel-default mt0">
                        <div class="panel-heading bg-secondary pt0 pb0 px0" role="tab" id="headingFour">
                            <h6 class="panel-title">
                                <strong>
                                    <a class="collapsed text-white pt4 pb4 px4 d-flex" role="button" data-toggle="collapse" data-parent="#es-faqs" href="#collapseFour" aria-expanded="false" aria-controls="collapseFour">
                                        Can I share an email newsletter with a friend?
                                    </a>
                                </strong>
                            </h6>
                        </div>
                        <div id="collapseFour" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingFour">
                            <div class="panel-body">
                                <p>Yes! You can forward our email to a friend, and at the bottom of every email is a link for your friends to also sign up for any of our newsletters. </p>
                            </div>
                        </div>
                    </div>


                    <div class="panel panel-default mt0">
                        <div class="panel-heading bg-secondary pt0 pb0 px0" role="tab" id="headingFive">
                            <h6 class="panel-title">
                                <strong>
                                    <a class="collapsed text-white pt4 pb4 px4 d-flex" role="button" data-toggle="collapse" data-parent="#es-faqs" href="#collapseFive" aria-expanded="false" aria-controls="collapseFive">
                                        How do I unsubscribe from a newsletter?
                                    </a>
                                </strong>
                            </h6>
                        </div>
                        <div id="collapseFive" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingFive">
                            <div class="panel-body">
                                <p>To unsubscribe from any of our newsletter lists, you can use the Unsubscribe button at the bottom of any of our newsletters. Once you click unsubscribe, you can see which lists you are still subscribed to and manage those subscriptions there. </p>

                                <p>You can also click on the <a v-if="!loggedin" href="#" @click.prevent="formToggled =! formToggled" class="text-primary_dark">"Manage Your Subscriptions"</a><span v-else>“Manage Your Subscriptions”</span> button near the top of this page, or at the bottom of any of our newsletters to unsubscribe from any of our newsletters at any time. </p>
                            </div>
                        </div>
                    </div>
                </div> <!-- end faq -->
            </div>
        </div>
    </div>


</form>


<script src="https://unpkg.com/vue@2.6.12/dist/vue.min.js" integrity="sha384-cwVe6U8Tq7F/3JIj6xeDzOwuqeChcmRcdYqDGfoYmdAurw7L3f4dFHhEJKfxv96A" crossorigin="anonymous"></script>

<script>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</script>

<script type="module" src="https://unpkg.com/ionicons@5.4.0/dist/ionicons/ionicons.esm.js" integrity="sha384-xK1UWIBr4owfX2pXIO/ElRBj/nWGR+woU/2HlMLCUjwdl/4PZIroSf5NQ11p6DaZ" crossorigin="anonymous"></script>
<script nomodule="" src="https://unpkg.com/ionicons@5.4.0/dist/ionicons/ionicons.js" integrity="sha384-ci2kdqk58PzPOZ+JQ395GmtevjTssApbrX8PcCvc5mdaopJTEEKTRmi8m1zWoo7A" crossorigin="anonymous"></script>


</div></div></div>
        </div>
    </section>

    <section id="grid-primary-container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-primary" class="tncms-region "></div></div>
            
        </div>
    </section>

    

    <section id="grid-full-middle">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-middle" class="tncms-region "></div></div>
        </div>
    </section>

    <section id="grid-secondary-container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-secondary" class="tncms-region "></div></div>
            
        </div>
    </section>

    <section id="grid-full-bottom">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "></div></div>
        </div>
        
    </section>
    
    <section id="grid-featured-bottom">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-featured-bottom" class="tncms-region "></div></div>
        </div>  
    </section>
    
    <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2116860" class="tncms-block site-follow-us branding-links"><div class="follow-links-2116860 follow-links default">
    
    <section id="block-2116860" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mid-valley-live"  href="/entertainment/arts-and-theatre/" ><span class="nav-label">Mid-Valley Live</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="http://www.gazettetimes.com/sports/beavers-sports"  target="_blank" rel="noopener"><span class="nav-label">Beavers Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-corvallis-gazette-times"  href="http://www.gazettetimes.com"  target="_blank" rel="noopener"><span class="nav-label">Corvallis Gazette-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lebanon-express"  href="http://www.lebanon-express.com"  target="_blank" rel="noopener"><span class="nav-label">Lebanon Express</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://www.gazettetimes.com/online_features/"  target="_blank" rel="noopener"><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.democratherald.com/app/images/advertising/rate-cards/ratecard.pdf"  target="_blank" rel="noopener"><span class="nav-label">Advertising Rates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/contact/forms/" ><span class="nav-label">Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Democrat-Herald</a>, 600 Lyon St. S.W. Albany, OR 97321
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            $('body').on('click', '.card.tnt-asset-type-video a', function(e) {
                e.preventDefault();
                $('#global-modal-body').html('<div class="video-iframe-container"><iframe id="lee-video-frame" src="'+$(this).attr('href').replace('.html','.html?modal_doc=true')+'" frameborder="0" scrolling="no"></iframe></div>');
                $('#global-modal').modal({
                    show: true,
                    backdrop: 'static'
                });
                return false;
            });
            $('#global-modal').on('hidden.bs.modal', function(e){
                $('#global-modal-body').html('');
            });
        }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1666681229"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
         /*]]>*/</script></body>
</html>