  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://democratherald.com/content/tncms/live/" />
<meta name="keywords" content=", peggy burris, historic albany carousel, carousel, commerce, work, economics, albany, downtown, eric aguinaga, oscar hult, larry" />
<meta name="news_keywords" content=", peggy burris, historic albany carousel, carousel, commerce, work, economics, albany, downtown, eric aguinaga, oscar hult, larry" />
<meta name="description" content="Although Peggy Burris is new to the job of executive director of the Historic Albany Carousel, she isn&rsquo;t a newcomer when it comes to promoting downtown Albany&rsquo;s rich heritage." />
<meta name="author" content="ALEX PAUL Albany Democrat-Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375516856" />
<meta name="google-play-app" content="app-id=com.democratherald.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="qmDx128UiPiUA_R3uyvnNpL6VInjeveAvzGEwmEyHzc" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="U7F7vcrV34GHCBb0GYNL.600xBF3G_mRF_IG8hOZN_L72RM3hT.2Rj67i2nICM66" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?crop=1684%2C947%2C0%2C141&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New carousel director no stranger to downtown Albany" />
<meta property="og:description" content="Although Peggy Burris is new to the job of executive director of the Historic Albany Carousel, she isn&rsquo;t a newcomer when it comes to promoting downtown Albany&rsquo;s rich heritage." />
<meta property="og:site_name" content="Albany Democrat Herald" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="108432549204763" />
<meta property="article:publisher" content="https://www.facebook.com/dhnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dhnews" />
<meta name="twitter:image:alt" content="062119-adh-nws-Peggy Burris01a-my" />
<meta property="fb:pages" content="151779202971" />
<meta name="parsely-title" content="New carousel director no stranger to downtown Albany" />
<meta name="parsely-link" content="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-06-21T06:00:00-0700" />
<meta name="parsely-post-id" content="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?crop=1684%2C947%2C0%2C141&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Alex Paul" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content=", peggy burris, historic albany carousel, carousel, commerce, work, economics, albany, downtown, eric aguinaga, oscar hult, larry" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1560842887"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1561101599"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":361}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4683,5195,6537,6536,6534,6533,6535", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","peggy burris","historic albany carousel","carousel","commerce","work","economics","albany","downtown","eric aguinaga"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6533];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1561101599"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '951908243699'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>New carousel director no stranger to downtown Albany | Local | democratherald.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004684; } .fixed-nav #main-navigation { background-color: #004684 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #004684; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://democratherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/da73cf76-a9c6-11e5-8e36-b38857ed01e6.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New carousel director no stranger to downtown Albany | Local | democratherald.com" href="http://democratherald.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              
    <script>
    $(document).ready(function() {
        $(".adowl-build-online-form input.adowl-toggle-upsell.asset-upsell").attr("checked","checked");
    });
    </script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e6a1a9ea-6247-5aaf-961b-379ba91dd59d  section-news section-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('democratherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=361" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="democratherald.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_h6pv4a7smif6i266e6dtrpgkxm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"democratherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":53,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"e6a1a9ea-6247-5aaf-961b-379ba91dd59d","asset_headline":"New carousel director no stranger to downtown Albany","asset_byline":"ALEX PAUL\nAlbany Democrat-Herald","asset_authors":"Alex Paul","asset_pub_date":"06\/21\/2019","asset_pub_time":"6:00 am","asset_canonical":"https:\/\/democratherald.com\/news\/local\/new-carousel-director-no-stranger-to-downtown-albany\/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html","asset_content_length":2736,"asset_related_length":2,"asset_tag_1":"peggy burris","asset_tag_2":"historic albany carousel","asset_tag_3":"carousel","asset_tag_4":"commerce","asset_tag_5":"work","asset_tag_6":"economics","asset_tag_7":"albany","asset_tag_8":"downtown","asset_tag_9":"eric aguinaga","asset_tag_10":"oscar hult","subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://democratherald.com/users/admin/contribute/article/?assetid=e6a1a9ea-6247-5aaf-961b-379ba91dd59d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://democratherald.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1451259" class="tncms-block site-brand-mark"><section id="block-1451259" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/06ddc808-5cd8-11e7-8510-b798b68988e7.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/06ddc808-5cd8-11e7-8510-b798b68988e7.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1451320" class="tncms-block site-follow-us"><div class="follow-links-1451320 default">
    
    <section id="block-1451320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/midvalleynewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["https://www.facebook.com/dhnews","https://twitter.com/dhnews","https://www.youtube.com/user/midvalleynewspapers","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1676543" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1676543" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1676543').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1676543').show();
});
</script></div><div id="tncms-block-1451255" class="tncms-block"><div id="user-controls-1451255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://democratherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1451255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1451255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form-1451255"><input type="hidden" name="referer_url" value="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/beavers-sports"  class="nav-link tnt-section-beavers-sports">Beavers Sports</a>
                                </li><li>
                                    <a href="/sports/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-the-e">The E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1659265" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1659261" class="tncms-block"><div id="site-logo-1659261" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/50697b36-394d-11e9-b6bb-fb58b2b705de.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/50697b36-394d-11e9-b6bb-fb58b2b705de.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/50697b36-394d-11e9-b6bb-fb58b2b705de.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1676544" class="tncms-block"><ul id="lee-members-button-nav-1676544" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1676544">
            <a href="/members/join/" id="lee-members-button-btn-1676544" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1676544 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1676544 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1676544').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1676544').popover({
                            container: '#lee-members-button-li-1676544',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1676544').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1676544').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1676544').show();
});
</script></div><div id="tncms-block-1451287" class="tncms-block"><ul id="site-search-1451287-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1451287" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1451287-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1451287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1451287-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1451287').submit();
        return false;
    });

    $('#site-search-1451287').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1451287 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1451287 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1451287-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1451288" class="tncms-block"><div id="user-controls-1451288" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1451288').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form-1451288"><input type="hidden" name="referer_url" value="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683845" class="tncms-block"><div id="notification-button-1683845" class="notification-button pull-right" data-control="notification" data-id="1683845" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1451289" class="tncms-block"><div id="weather-1451289" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97321" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97321"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1451289 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albany, OR
                                
                                 <small>(97321)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then partly cloudy this afternoon. High 72F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 46F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 21, 2019 @ 7:12 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97321"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #004684">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1451290" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" class="modal fullscreen in modal-image image-default modal-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=750%2C548 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=1200%2C876 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=1684%2C1230 1700w"
                    sizes="100vw"
                    width="1684"
                    height="1230"
                    alt="062119-adh-nws-Peggy Burris01a-my"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" data-target=".caption-inner-modal-image-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Albany native Peggy Burris has taken over the helm of the Historic Albany Carousel as executive director. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mark Ylen, Mid-Valley Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fadh-nws-peggy-burris-a-my%2Fimage_3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adh-nws-peggy-burris-a-my/image_3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=062119-adh-nws-Peggy%20Burris01a-my&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fadh-nws-peggy-burris-a-my%2Fimage_3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adh-nws-peggy-burris-a-my/image_3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20062119-adh-nws-Peggy%20Burris01a-my&body=https%3A%2F%2Fdemocratherald.com%2Fadh-nws-peggy-burris-a-my%2Fimage_3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/adh-nws-peggy-burris-a-my/image_3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" class="save-list-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba img { max-height: 1230px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="asset article-default"  data-url="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?crop=1684%2C947%2C0%2C141&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="democratherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://democratherald.com/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New carousel director no stranger to downtown Albany
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ec91be50-8ce2-11de-b81f-001cc4c002e0-asset-e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://democratherald.com/users/profile/AlexPaul">ALEX PAUL
Albany Democrat-Herald</a></span>
                
                    <div id="author-popup-ec91be50-8ce2-11de-b81f-001cc4c002e0-asset-e6a1a9ea-6247-5aaf-961b-379ba91dd59d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ec91be50-8ce2-11de-b81f-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/AlexPaul" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Paul</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alex.paul@lee.net" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ec91be50-8ce2-11de-b81f-001cc4c002e0-asset-e6a1a9ea-6247-5aaf-961b-379ba91dd59d').popover({
                            content: $('#author-popup-ec91be50-8ce2-11de-b81f-001cc4c002e0-asset-e6a1a9ea-6247-5aaf-961b-379ba91dd59d-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-06-21T06:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-21T06:00:00-07:00">
    <meta itemprop="datePublished" content="2019-06-21T06:00:00-07:00">
    <meta itemprop="dateModified" content="2019-06-21T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1684">
            <meta itemprop="height" content="1230">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=1200%2C876">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=1200%2C876">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=750%2C548 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=1200%2C876 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/f2/3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba/5d0c308eb782f.image.jpg?resize=1684%2C1230 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1684"
                    height="1230"
                    alt="062119-adh-nws-Peggy Burris01a-my"
                    class="img-responsive full tnt-restrict-img-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba" />
            </div><style>
                .tnt-restrict-img-3f2e86fe-7c5a-5f6a-96ab-41f57d03f4ba {
                    max-width: 1684px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Albany native Peggy Burris has taken over the helm of the Historic Albany Carousel as executive director. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Mark Ylen, Mid-Valley Media</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e6a1a9ea-6247-5aaf-961b-379ba91dd59d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6a1a9ea-6247-5aaf-961b-379ba91dd59d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="save-list-e6a1a9ea-6247-5aaf-961b-379ba91dd59d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Although Peggy Burris is new to the job of executive director of the Historic Albany Carousel, she isn’t a newcomer when it comes to promoting downtown Albany’s rich heritage.</p></div><div class="subscriber-preview"><p>From 2015-17 she was the executive director of the Albany Downtown Association and says she is happy to be back home. For the last two years, she has worked in Stayton.</p></div><div class="subscriber-only"><p>“I missed the downtown,” the Albany native and 1982 South Albany graduate said. “I like being involved in the community, and working in Stayton, I haven’t been able to do that.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Burris started work Tuesday and said she learned about the carousel position from her friend, Oscar Hult, owner of the Natty Dresser men’s shop.</p></div><div class="subscriber-only"><p>Burris said she isn’t the type of person who comes into a job and makes all kinds of changes immediately, but she is a believer that while the carousel brings much joy to local residents and visitors, it is first and foremost a business, even though it has a nonprofit status.</p></div><div class="subscriber-only"><p>“We have several paid employees and many volunteers,” Burris said. “It’s important that we keep our volunteer base up, and I want to reach out into the business community for support and partnerships. I will be making the rounds of local civic groups telling our story.”</p></div><div class="subscriber-only"><p>As part of that community involvement, Burris said an area of the building is being soundproofed and fitted with modern technology so it can be used for meetings and retreats by local groups and businesses.</p></div><div class="subscriber-only"><p>“I think it’s unbelievable to have something like this in our community,” Burris said. “This is a big job, but I am so excited and happy to be here.”</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="10" data-id="e6a1a9ea-6247-5aaf-961b-379ba91dd59d">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/democratherald.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                Continue reading 
                                
                                    your article 
                                
                                with a digital subscription.
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html">Log in</a> or <a href="https://democratherald.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 877-576-4664 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Burris has an associate’s degree in fashion merchandising from Bassist College, now the Art Institute of Portland.</p></div><div class="subscriber-only"><p>She and her husband Larry have two sons — Wyatt, who recently graduated from the University of Oregon, and Emitt, who is a current UO student.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>She started her working career with the Emporium, was a stay-at-home mom and then worked for Weight Watchers, traveling regularly to offices in Alaska.</p></div><div class="subscriber-only"><p>Burris said the carousel is now operating on summer hours, 10 a.m. to 5 p.m. seven days a week. Tokens are $2 per ride.</p></div><div class="subscriber-only"><p>August 17 the carousel will celebrate its second birthday with a street carnival.</p></div><div class="subscriber-only"><p>Two new animals — Sampson, the colorful rooster, and Thunder, a burly bison — were recently added to the carousel menagerie and Burris said more new family members will be added by this fall.</p></div><div class="subscriber-only"><p>Carousel board member Eric Aguinaga said hiring Burris “was an easy decision. We are very pleased she is returning to our corner of downtown Albany and that she is representing our community’s beautiful carousel.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621123" class="tncms-block"><style>
    #wc-email-form-1621123 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621123 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621123 h1, 
    #wc-email-form-1621123 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621123 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621123 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621123 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621123 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621123 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621123">
    <div class="text-center"><h1>Subscribe to Daily Headlines</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://democratherald.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621123" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621123" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'democratherald.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621123').val(xList);
            $('#wc-email-form-1621123').fadeIn();
        }
        
        $('#wc-email-form-1621123 .wc-form').submit(function(){
            if( $('#hp-1621123').val() === '') {
                $('#hp-1621123').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Contact Linn County reporter Alex Paul at 541-812-6114.</p></div>
                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e6a1a9ea-6247-5aaf-961b-379ba91dd59d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" method="post" action="/tncms/counter/editorial/e6a1a9ea-6247-5aaf-961b-379ba91dd59d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Democrat-Herald%5D%20New%20carousel%20director%20no%20stranger%20to%20downtown%20Albany&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/new-carousel-director-no-stranger-to-downtown-albany/article_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a1a9ea-6247-5aaf-961b-379ba91dd59d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6a1a9ea-6247-5aaf-961b-379ba91dd59d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" class="save-list-e6a1a9ea-6247-5aaf-961b-379ba91dd59d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6a1a9ea-6247-5aaf-961b-379ba91dd59d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-only">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-8a150109-fd6c-5bb5-a2c7-95e6edac3f1c" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a150109-fd6c-5bb5-a2c7-95e6edac3f1c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/public-invited-to-meet-carousel-s-thunder-and-sampson/article_8a150109-fd6c-5bb5-a2c7-95e6edac3f1c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Public invited to meet carousel's Thunder and Sampson"
                        class="img-responsive lazyload full"
                        width="1767"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=750%2C497 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=1200%2C796 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/13/0131dd5b-e5f8-5f83-a420-bf9f1d001a11/5cf075a0e4515.image.jpg?resize=1700%2C1128 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/public-invited-to-meet-carousel-s-thunder-and-sampson/article_8a150109-fd6c-5bb5-a2c7-95e6edac3f1c.html" class="tnt-asset-link">
        

        
            Public invited to meet carousel's Thunder and Sampson</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two new carved animals have joined the Historic Carousel &amp; Museum of Albany family, and the public's invited to meet them starting at 10 a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1451312" class="tncms-block"><section id="block-1451312" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1451312 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/mid-valley-neighbors-obituaries-published-today/collection_d67d862f-b20f-5487-8b40-eec1c025d295.html" class="tnt-asset-link">
        

        
            Mid Valley neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/the-ultimate-garage-sale-guide-for-this-weekend/collection_b564db75-db52-5841-b42e-b44c543bf2f1.html" class="tnt-asset-link">
        

        
            The ultimate garage sale guide for this weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/mid-valley-neighbors-obituaries-published-today/collection_5afaf4d3-6b21-5a86-9b24-5a5a98c036aa.html" class="tnt-asset-link">
        

        
            Mid Valley neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jobs/now-hiring-in-mid-valley-recently-posted-employment-opportunities-for/collection_68cb16a8-3107-5552-85b1-a3a14b091d2f.html" class="tnt-asset-link">
        

        
            Now hiring in Mid Valley. Recently posted employment opportunities for job seekers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gallery/memorial-gallery-june-obituaries/collection_b7595c62-0bec-57a1-8298-fae76b272ded.html" class="tnt-asset-link">
        

        
            Memorial gallery: June 2019 obituaries</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK842hh5N7V2fdt3GG3ke279tUea2Gmm8Y"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local"
                            data-url-keywords="peggy burris,historic albany carousel,carousel,commerce,work,economics,albany,downtown,eric aguinaga,oscar hult,larry">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22peggy%20burris%22#tncms-source=keyword" class="tag-peggy-burris label label-default" data-tncms-track-dmp='search: peggy-burris'>Peggy Burris</a>
            </li> <li>
                <a href="/search/?k=%22historic%20albany%20carousel%22#tncms-source=keyword" class="tag-historic-albany-carousel label label-default" data-tncms-track-dmp='search: historic-albany-carousel'>Historic Albany Carousel</a>
            </li> <li>
                <a href="/search/?k=%22carousel%22#tncms-source=keyword" class="tag-carousel label label-default" data-tncms-track-dmp='search: carousel'>Carousel</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22albany%22#tncms-source=keyword" class="tag-albany label label-default" data-tncms-track-dmp='search: albany'>Albany</a>
            </li> <li>
                <a href="/search/?k=%22downtown%22#tncms-source=keyword" class="tag-downtown label label-default" data-tncms-track-dmp='search: downtown'>Downtown</a>
            </li> <li>
                <a href="/search/?k=%22eric%20aguinaga%22#tncms-source=keyword" class="tag-eric-aguinaga label label-default" data-tncms-track-dmp='search: eric-aguinaga'>Eric Aguinaga</a>
            </li> <li>
                <a href="/search/?k=%22oscar%20hult%22#tncms-source=keyword" class="tag-oscar-hult label label-default" data-tncms-track-dmp='search: oscar-hult'>Oscar Hult</a>
            </li> <li>
                <a href="/search/?k=%22larry%22#tncms-source=keyword" class="tag-larry label label-default" data-tncms-track-dmp='search: larry'>Larry</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ec91be50-8ce2-11de-b81f-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/AlexPaul" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Paul</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alex.paul@lee.net" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ec91be50-8ce2-11de-b81f-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ec91be50-8ce2-11de-b81f-001cc4c002e0&s=start_time&sd=desc" data-subject="Alex Paul" data-description="Whenever Alex Paul posts new content, you'll get an email delivered to your inbox with a link." data-name="Alex Paul notification" data-author-id="ec91be50-8ce2-11de-b81f-001cc4c002e0" data-user-url="https://democratherald.com/users/">
        <i class="fas tnt-star"></i> Follow Alex Paul
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://democratherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fnew-carousel-director-no-stranger-to-downtown-albany%2Farticle_e6a1a9ea-6247-5aaf-961b-379ba91dd59d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1619826" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619826" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1451373" class="tncms-block"><section id="block-1451373" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1451373 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1451373" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1451373" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619827" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1619827" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686740" class="tncms-block"><section id="block-1686740" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686740 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686740-0a8d0fe3-4110-5946-a700-5990921ad849" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a8d0fe3-4110-5946-a700-5990921ad849 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/what-s-your-home-style/article_0a8d0fe3-4110-5946-a700-5990921ad849.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="What's your home style?"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/a8/0a8d0fe3-4110-5946-a700-5990921ad849/5d07c9892e80d.preview.png?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/a8/0a8d0fe3-4110-5946-a700-5990921ad849/5d07c9892e80d.preview.png?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/what-s-your-home-style/article_0a8d0fe3-4110-5946-a700-5990921ad849.html" class="tnt-asset-link">
        

        
            What's your home style?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686740-edf88cfd-c134-5a69-a06f-836c91d7c293" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edf88cfd-c134-5a69-a06f-836c91d7c293 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/research-decades-of-articles-the-easy-way/article_edf88cfd-c134-5a69-a06f-836c91d7c293.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Research decades of articles the easy way!"
                        class="img-responsive lazyload full"
                        width="937"
                        height="527"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/ba/4ba3925a-a25a-5df8-b50f-3a7960141f8f/5c5d1af2d4a8a.image.png?crop=937%2C527%2C76%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/ba/4ba3925a-a25a-5df8-b50f-3a7960141f8f/5c5d1af2d4a8a.image.png?crop=937%2C527%2C76%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/ba/4ba3925a-a25a-5df8-b50f-3a7960141f8f/5c5d1af2d4a8a.image.png?crop=937%2C527%2C76%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/ba/4ba3925a-a25a-5df8-b50f-3a7960141f8f/5c5d1af2d4a8a.image.png?crop=937%2C527%2C76%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/ba/4ba3925a-a25a-5df8-b50f-3a7960141f8f/5c5d1af2d4a8a.image.png?crop=937%2C527%2C76%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/4/ba/4ba3925a-a25a-5df8-b50f-3a7960141f8f/5c5d1af2d4a8a.image.png?crop=937%2C527%2C76%2C0&resize=937%2C527&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/research-decades-of-articles-the-easy-way/article_edf88cfd-c134-5a69-a06f-836c91d7c293.html" class="tnt-asset-link">
        

        
            Research decades of articles the easy way!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666071" class="tncms-block"><section id="block-1666071" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666071 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666071" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-075b026b-74dc-53d3-bb38-9a8c64f914a8" class="clearfix card  product has-image" data-id="075b026b-74dc-53d3-bb38-9a8c64f914a8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-075b026b-74dc-53d3-bb38-9a8c64f914a8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/place-ad-center-top-above-crossword-puz/pdfdisplayad_075b026b-74dc-53d3-bb38-9a8c64f914a8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Place ad center, top above crossword puz"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/0/75/075b026b-74dc-53d3-bb38-9a8c64f914a8/5d03fcd321d90.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/0/75/075b026b-74dc-53d3-bb38-9a8c64f914a8/5d03fcd321d90.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/0/75/075b026b-74dc-53d3-bb38-9a8c64f914a8/5d03fcd321d90.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/0/75/075b026b-74dc-53d3-bb38-9a8c64f914a8/5d03fcd321d90.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/0/75/075b026b-74dc-53d3-bb38-9a8c64f914a8/5d03fcd321d90.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/place-ad-center-top-above-crossword-puz/pdfdisplayad_075b026b-74dc-53d3-bb38-9a8c64f914a8.html" class="tnt-asset-link">
        

        
            Place ad center, top above crossword puz</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-06-20T10:00:22-07:00" class="tnt-date asset-date text-muted">21 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a615459d-40bc-5479-9066-d1e44c746709" class="clearfix card business power mini" data-track-object='{"title":"Purrs N Wags Pet Sitting","url":"/places/purrs-n-wags-pet-sitting/business_4000130583.html","uuid":"a615459d-40bc-5479-9066-d1e44c746709","app":"business","metric":""}' data-tncms-tracking="business/block/a615459d-40bc-5479-9066-d1e44c746709">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/purrs-n-wags-pet-sitting/business_4000130583.html" class="tnt-asset-link">
        

        
            Purrs N Wags Pet Sitting</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1622%20DEL%20RIO%20AVE.%20SE%2BAlbany%2BOR%2B97322">
                                        1622 DEL RIO AVE. SE, Albany, OR 97322
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-730-9595
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-75f4e7ee-1136-5e62-89d8-d5992db8e680" class="clearfix card  product has-image" data-id="75f4e7ee-1136-5e62-89d8-d5992db8e680">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-75f4e7ee-1136-5e62-89d8-d5992db8e680 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/pdfdisplayad_75f4e7ee-1136-5e62-89d8-d5992db8e680.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="06.19 &amp; .23"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/7/5f/75f4e7ee-1136-5e62-89d8-d5992db8e680/5cd33546caabf.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/pdfdisplayad_75f4e7ee-1136-5e62-89d8-d5992db8e680.html" class="tnt-asset-link">
        

        
            06.19 & .23</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-19T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 19, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-dfa069f4-8eb0-52aa-9302-6145e0b28237" class="clearfix card business power mini has-image" data-track-object='{"title":"McHenry Remodeling","url":"/places/home_garden/builders_contractors/residential_construction/mchenry-remodeling/business_1127572873.html","uuid":"dfa069f4-8eb0-52aa-9302-6145e0b28237","app":"business","metric":""}' data-tncms-tracking="business/block/dfa069f4-8eb0-52aa-9302-6145e0b28237">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/home_garden/builders_contractors/residential_construction/mchenry-remodeling/business_1127572873.html" >
                    <div class="media-preview-dfa069f4-8eb0-52aa-9302-6145e0b28237 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="McHenry Remodeling"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/d/fa/dfa069f4-8eb0-52aa-9302-6145e0b28237/4ed9104de0631.image.jpg" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/home_garden/builders_contractors/residential_construction/mchenry-remodeling/business_1127572873.html" class="tnt-asset-link">
        

        
            McHenry Remodeling</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//606%20Queen%20Ave.%20SW%2BAlbany%2BOR%2B97322%20">
                                        606 Queen Ave. SW, Albany, OR 97322
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-926-5903
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="McHenry Remodeling's website" href="http://www.mchenryhomeremodeling.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-2dee1230-fb7c-50f0-971c-33e701be8a97" class="clearfix card  product has-image" data-id="2dee1230-fb7c-50f0-971c-33e701be8a97">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2dee1230-fb7c-50f0-971c-33e701be8a97 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/hp-ad/pdfdisplayad_2dee1230-fb7c-50f0-971c-33e701be8a97.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6.17 HP Ad"
                    class="img-responsive lazyload  letterbox"
                    width="1432"
                    height="1448"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/2/de/2dee1230-fb7c-50f0-971c-33e701be8a97/5d03fcd218937.preview.jpg?resize=200%2C202" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/hp-ad/pdfdisplayad_2dee1230-fb7c-50f0-971c-33e701be8a97.html" class="tnt-asset-link">
        

        
            6.17 HP Ad</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-5a7f11f1-9e38-55f2-b39b-c32c6f8bcd6a" class="clearfix card business power mini" data-track-object='{"title":"Stihl Northwest/global Media W","url":"/places/stihl-northwest-global-media-w/business_4000028838.html","uuid":"5a7f11f1-9e38-55f2-b39b-c32c6f8bcd6a","app":"business","metric":""}' data-tncms-tracking="business/block/5a7f11f1-9e38-55f2-b39b-c32c6f8bcd6a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/stihl-northwest-global-media-w/business_4000028838.html" class="tnt-asset-link">
        

        
            Stihl Northwest/global Media W</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//356%20Laurens%20Rd%2BMontoursville%2BPA%2B17754">
                                        356 Laurens Rd, Montoursville, PA 17754
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    570-601-3780
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f0550b0f-be13-5543-844e-91791cc6556a" class="clearfix card  product has-image" data-id="f0550b0f-be13-5543-844e-91791cc6556a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f0550b0f-be13-5543-844e-91791cc6556a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/health-insurance/pdfdisplayad_f0550b0f-be13-5543-844e-91791cc6556a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="health insurance 6/17/2019"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/f/05/f0550b0f-be13-5543-844e-91791cc6556a/5d013dc0aa830.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/f/05/f0550b0f-be13-5543-844e-91791cc6556a/5d013dc0aa830.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/f/05/f0550b0f-be13-5543-844e-91791cc6556a/5d013dc0aa830.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/f/05/f0550b0f-be13-5543-844e-91791cc6556a/5d013dc0aa830.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/f/05/f0550b0f-be13-5543-844e-91791cc6556a/5d013dc0aa830.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/health-insurance/pdfdisplayad_f0550b0f-be13-5543-844e-91791cc6556a.html" class="tnt-asset-link">
        

        
            health insurance 6/17/2019</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-fdbd4e9b-0858-5b1b-a6d9-2f1bc27850d5" class="clearfix card business basic mini" data-track-object='{"title":"ONAC/OR NETWORK","url":"/places/onac-or-network/business_4000078018.html","uuid":"fdbd4e9b-0858-5b1b-a6d9-2f1bc27850d5","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/onac-or-network/business_4000078018.html" class="tnt-asset-link">
        

        
            ONAC/OR NETWORK</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4000%20KRUSE%20WAY%20PL%20BUILDING%202%20STE%20160%2BLake%20Oswego%2BOR%2B97035">
                                        4000 KRUSE WAY PL BUILDING 2 STE 160, Lake Oswego, OR 97035
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    503-624-6397
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-eaa6f295-cdba-53ba-9751-5b87868312c1" class="clearfix card  product has-image" data-id="eaa6f295-cdba-53ba-9751-5b87868312c1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-eaa6f295-cdba-53ba-9751-5b87868312c1 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/lawn/june-tv-book-pickup-ad/pdfdisplayad_eaa6f295-cdba-53ba-9751-5b87868312c1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="June 17 TV Book Pickup Ad"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/aa/eaa6f295-cdba-53ba-9751-5b87868312c1/5cf858472fdb7.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/aa/eaa6f295-cdba-53ba-9751-5b87868312c1/5cf858472fdb7.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/aa/eaa6f295-cdba-53ba-9751-5b87868312c1/5cf858472fdb7.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/aa/eaa6f295-cdba-53ba-9751-5b87868312c1/5cf858472fdb7.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/e/aa/eaa6f295-cdba-53ba-9751-5b87868312c1/5cf858472fdb7.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/sale/home/lawn/" class="tnt-section-tag">Sale</a>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/lawn/june-tv-book-pickup-ad/pdfdisplayad_eaa6f295-cdba-53ba-9751-5b87868312c1.html" class="tnt-asset-link">
        

        
            June 17 TV Book Pickup Ad</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-3362279a-0068-5b8f-85c7-bfdccbad8e22" class="clearfix card business power mini has-image" data-track-object='{"title":"Garland Nursery","url":"/places/shopping/home_garden/landscaping_materials/garland-nursery/business_1214805557.html","uuid":"3362279a-0068-5b8f-85c7-bfdccbad8e22","app":"business","metric":""}' data-tncms-tracking="business/block/3362279a-0068-5b8f-85c7-bfdccbad8e22">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/shopping/home_garden/landscaping_materials/garland-nursery/business_1214805557.html" >
                    <div class="media-preview-3362279a-0068-5b8f-85c7-bfdccbad8e22 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Garland Nursery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/3/36/3362279a-0068-5b8f-85c7-bfdccbad8e22/53dc685e153ca.preview-300.png?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/3/36/3362279a-0068-5b8f-85c7-bfdccbad8e22/53dc685e153ca.preview-300.png?resize=300%2C175 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/home_garden/landscaping_materials/garland-nursery/business_1214805557.html" class="tnt-asset-link">
        

        
            Garland Nursery</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5470%20NE%20Highway%2020%2BCorvallis%2BOR%2B97330">
                                        5470 NE Highway 20, Corvallis, OR 97330
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-753-6601
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Garland Nursery's website" href="http://www.garlandnursery.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-2ff898c6-0d97-59cd-8991-62b8ae0e60b6" class="clearfix card  product has-image" data-id="2ff898c6-0d97-59cd-8991-62b8ae0e60b6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2ff898c6-0d97-59cd-8991-62b8ae0e60b6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/june-ad/pdfdisplayad_2ff898c6-0d97-59cd-8991-62b8ae0e60b6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="June 20 ad"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/2/ff/2ff898c6-0d97-59cd-8991-62b8ae0e60b6/5cfed2efc8878.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/june-ad/pdfdisplayad_2ff898c6-0d97-59cd-8991-62b8ae0e60b6.html" class="tnt-asset-link">
        

        
            June 20 ad</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-20T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 20, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a7926311-9428-5dac-8cdb-2e5ad8d9d4fa" class="clearfix card business power mini" data-track-object='{"title":"Home Grown Gardens","url":"/places/home-grown-gardens/business_4000060338.html","uuid":"a7926311-9428-5dac-8cdb-2e5ad8d9d4fa","app":"business","metric":""}' data-tncms-tracking="business/block/a7926311-9428-5dac-8cdb-2e5ad8d9d4fa">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/home-grown-gardens/business_4000060338.html" class="tnt-asset-link">
        

        
            Home Grown Gardens</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4845%20SE%203rd%20St%2BCorvallis%2BOR%2B97333">
                                        4845 SE 3rd St, Corvallis, OR 97333
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-758-2137
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-323ec5ea-e63e-5125-bbec-02b5d26f770e" class="clearfix card  product has-image" data-id="323ec5ea-e63e-5125-bbec-02b5d26f770e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-323ec5ea-e63e-5125-bbec-02b5d26f770e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_323ec5ea-e63e-5125-bbec-02b5d26f770e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111020-1.pdf"
                        class="img-responsive lazyload full"
                        width="978"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/23/323ec5ea-e63e-5125-bbec-02b5d26f770e/5d0aa27daf8c9.preview.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/23/323ec5ea-e63e-5125-bbec-02b5d26f770e/5d0aa27daf8c9.preview.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/23/323ec5ea-e63e-5125-bbec-02b5d26f770e/5d0aa27daf8c9.preview.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/23/323ec5ea-e63e-5125-bbec-02b5d26f770e/5d0aa27daf8c9.preview.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/23/323ec5ea-e63e-5125-bbec-02b5d26f770e/5d0aa27daf8c9.preview.jpg?resize=750%2C537 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/23/323ec5ea-e63e-5125-bbec-02b5d26f770e/5d0aa27daf8c9.preview.jpg?resize=978%2C700 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_323ec5ea-e63e-5125-bbec-02b5d26f770e.html" class="tnt-asset-link">
        

        
            111020-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-19T14:00:45-07:00" class="tnt-date asset-date text-muted">Jun 19, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-2e0d1a23-8846-5009-a5bc-61f06355d0d4" class="clearfix card  product has-image" data-id="2e0d1a23-8846-5009-a5bc-61f06355d0d4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2e0d1a23-8846-5009-a5bc-61f06355d0d4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/eighth-page-print-ad/pdfdisplayad_2e0d1a23-8846-5009-a5bc-61f06355d0d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eighth Page print ad..."
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/2/e0/2e0d1a23-8846-5009-a5bc-61f06355d0d4/5d02e3d1891bb.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/eighth-page-print-ad/pdfdisplayad_2e0d1a23-8846-5009-a5bc-61f06355d0d4.html" class="tnt-asset-link">
        

        
            Eighth Page print ad...</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1384ae34-35cd-500c-a6b9-f7c7e77963d3" class="clearfix card business power mini" data-track-object='{"title":"Knights Baseball Club","url":"/places/knights-baseball-club/business_4000029819.html","uuid":"1384ae34-35cd-500c-a6b9-f7c7e77963d3","app":"business","metric":""}' data-tncms-tracking="business/block/1384ae34-35cd-500c-a6b9-f7c7e77963d3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/knights-baseball-club/business_4000029819.html" class="tnt-asset-link">
        

        
            Knights Baseball Club</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3814%20Ne%2021st%20Ave%2BPortland%2BOR%2B97212">
                                        3814 Ne 21st Ave, Portland, OR 97212
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    503-781-7098
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-86343ff0-64fa-57a0-be6a-095c7f9f6ecc" class="clearfix card  product has-image" data-id="86343ff0-64fa-57a0-be6a-095c7f9f6ecc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-86343ff0-64fa-57a0-be6a-095c7f9f6ecc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/heather-miller/pdfdisplayad_86343ff0-64fa-57a0-be6a-095c7f9f6ecc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="#3 Heather Miller"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/8/63/86343ff0-64fa-57a0-be6a-095c7f9f6ecc/5cc782020c1ad.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Health
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/heather-miller/pdfdisplayad_86343ff0-64fa-57a0-be6a-095c7f9f6ecc.html" class="tnt-asset-link">
        

        
            #3 Heather Miller</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-4fb8a18b-b5b3-5f51-9765-77ed68a0aeb7" class="clearfix card business power mini" data-track-object='{"title":"Benton Hospice Service","url":"/places/health_medical/nurses/home_care/benton-hospice-service/business_1138054307.html","uuid":"4fb8a18b-b5b3-5f51-9765-77ed68a0aeb7","app":"business","metric":""}' data-tncms-tracking="business/block/4fb8a18b-b5b3-5f51-9765-77ed68a0aeb7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/nurses/home_care/benton-hospice-service/business_1138054307.html" class="tnt-asset-link">
        

        
            Benton Hospice Service</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2350%20NW%20Professional%20Dr%2BCorvallis%2BOR%2B97330">
                                        2350 NW Professional Dr, Corvallis, OR 97330
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    541-757-9616
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benton Hospice Service's website" href="http://BENTONHOSPICE.ORG|FACEBOOK.COM/BENTONHOSPICE" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-34643be7-957f-5a8b-9d6f-15ff7e79f0a9" class="clearfix card  product has-image" data-id="34643be7-957f-5a8b-9d6f-15ff7e79f0a9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-34643be7-957f-5a8b-9d6f-15ff7e79f0a9 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/click-clack/pdfdisplayad_34643be7-957f-5a8b-9d6f-15ff7e79f0a9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Click &amp; Clack."
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/classifieds/3/46/34643be7-957f-5a8b-9d6f-15ff7e79f0a9/5d014bbf7943b.preview.jpg?resize=200%2C620" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/click-clack/pdfdisplayad_34643be7-957f-5a8b-9d6f-15ff7e79f0a9.html" class="tnt-asset-link">
        

        
            Click & Clack.</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-15T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 15, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666071 = $('#block-1666071 .owl-carousel');

                    card_carousel_1666071.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666071);
                        });
                    

                    card_carousel_1666071.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666071',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666071 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666071.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666071);
                    });

                    // bind next click
                    $('#block-1666071 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666071.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666071);
                    });

                    // bind dragged
                    card_carousel_1666071.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666071);
                    });

                    // bind translated
                    card_carousel_1666071.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666071);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1537254" class="tncms-block lee-track-local-offers"><section id="block-1537254" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1537254 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-d7f2829a-9011-11e8-98ce-7b37e87cfc3e" class="clearfix card summary has-image" data-track-object='{"title":"We Believe Life is All About Your Vision. Call Valley Eye Care Today for an Appointment (541) 754-6222.","url":"/ads/service/health/medical/we-believe-life-is-all-about-your-vision-call-valley/ad_d7f2829a-9011-11e8-98ce-7b37e87cfc3e.html","uuid":"d7f2829a-9011-11e8-98ce-7b37e87cfc3e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d7f2829a-9011-11e8-98ce-7b37e87cfc3e">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-0af8a98e-4ed0-5c4e-a14b-601dc4e6caf4 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Valley Eye Care"
                    class="img-responsive lazyload logo letterbox"
                    width="300"
                    height="308"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/business/0/af/0af8a98e-4ed0-5c4e-a14b-601dc4e6caf4/59f1de70f2a7e.preview-300.gif?resize=200%2C205" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Valley Eye Care</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/we-believe-life-is-all-about-your-vision-call-valley/ad_d7f2829a-9011-11e8-98ce-7b37e87cfc3e.html" class="tnt-asset-link">
        

        
            We Believe Life is All About Your Vision. Call Valley Eye Care Today for an Appointment (541) 754-6222.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1451254" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1451254" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479950" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479950" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://democratherald.com/tncms/search/mlt/?origin=e6a1a9ea-6247-5aaf-961b-379ba91dd59d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1451260" class="tncms-block site-logo-container"><div id="site-logo-1451260" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=200%2C33" 
            srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/e1e57d40-5abe-11e7-8bbd-634efe75a911.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1451321" class="tncms-block site-follow-us"><div class="follow-links-1451321 default">
    
    <section id="block-1451321" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/midvalleynewspapers" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["https://www.facebook.com/dhnews","https://twitter.com/dhnews","https://www.youtube.com/user/midvalleynewspapers","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1451274" class="tncms-block site-footer-heading"><section id="block-1451274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1451274 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-e"  href="http://www.gazettetimes.com/entertainment"  target="_blank" rel="noopener">
                    <span class="nav-label">The E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="http://www.gazettetimes.com/sports/beavers-sports"  target="_blank" rel="noopener">
                    <span class="nav-label">Beavers Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corvallis-gazette-times"  href="http://www.gazettetimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Corvallis Gazette-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lebanon-express"  href="http://www.lebanon-express.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Lebanon Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-valley-media-group"  href="http://www.mvonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Valley Media Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-philomath-express"  href="http://www.gazettetimes.com/philomathexpress"  target="_blank" rel="noopener">
                    <span class="nav-label">Philomath Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://www.gazettetimes.com/online_features/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1451275" class="tncms-block site-footer-heading"><section id="block-1451275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1451275 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.democratherald.com/app/images/advertising/rate-cards/ratecard.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/contact/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1451253" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1451253"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba Albany Democrat-Herald, 600 Lyon St. S.W. Albany, OR
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=democratherald.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1451255 = $('#user-controls-1451255 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1451255.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1451255.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1451288 = $('#user-controls-1451288 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1451288.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1451288.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Peggy Burris','Engage:Historic Albany Carousel','Engage:Carousel','Engage:Commerce','Engage:Work','Engage:Economics','Engage:Albany','Engage:Downtown','Engage:Eric Aguinaga','Engage:Oscar Hult','Engage:Larry'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280556"></script></body>
</html>