
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://democratherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-30 18:20:03" />
<meta name="tncms-access-criteria" content="{&quot;204bc29c-5204-11ec-ae08-036a9ef47755&quot;:[],&quot;7067b546-3748-11ec-8a86-efeb6829c1e7&quot;:[],&quot;ebf6177a-3748-11ec-8a86-ff891a38a789&quot;:[],&quot;2ebdd838-3747-11ec-8a86-8f10a3a7e1d1&quot;:[],&quot;5cae0de4-3747-11ec-8a86-bb39ff12692c&quot;:[],&quot;70eed612-3747-11ec-8a86-3f439d7235eb&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;77e9fe04-3749-11ec-8a86-8b6ce0b138cd&quot;:[],&quot;84bf8414-3749-11ec-8a86-7f90a034c351&quot;:[],&quot;b7618494-3749-11ec-8a86-f38e9d2b102b&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;79b89f18-3f12-11eb-85c9-ef8ed1752d87&quot;:[],&quot;d6a680ca-3749-11ec-8a86-9badd4ac067a&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;eb717640-3749-11ec-8a86-074e5defa4af&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;8a682a84-3748-11ec-8a86-831b1dadd4b5&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;9a602d9c-3748-11ec-8a86-83a754968b67&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;a7516490-3747-11ec-8a86-0b8321f23f50&quot;:[&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;b9dac3f4-3747-11ec-8a86-c7a82a9d89d0&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;d9d82296-3747-11ec-8a86-6f6313a17bf1&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;f0e46454-3747-11ec-8a86-031ac2637f14&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;],&quot;04481774-3749-11ec-8a86-c7e752036fe5&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;04590530-3748-11ec-8a86-dbb4650e7ffa&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;20a69e2c-3749-11ec-8a86-3bdd35a65065&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;331d3ade-3749-11ec-8a86-4fce9aa145e9&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;52aa86f4-3749-11ec-8a86-c70b4de418fa&quot;:[&quot;f31e7a76-3746-11ec-8a86-239ee0a1d5bd&quot;],&quot;24cde79a-3748-11ec-8a86-ff1f77eabe99&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;],&quot;612c4ce4-3749-11ec-8a86-43e6b6c830b7&quot;:[&quot;bd15ee52-3744-11ec-8a86-53692a4e6b48&quot;,&quot;e8b8c890-3744-11ec-8a86-d33a8bd98e0b&quot;]}" />
<meta name="tncms-criteria-ids" content="bd15ee52-3744-11ec-8a86-53692a4e6b48,e8b8c890-3744-11ec-8a86-d33a8bd98e0b,f31e7a76-3746-11ec-8a86-239ee0a1d5bd" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="9008b4d1-a396-58f4-9392-7e80ee7a8887" />
<meta name="keywords" content="pearl harbor, american legion post 10, albany oregon, peter troedsson, bob dole, japan" />
<meta name="news_keywords" content="pearl harbor, american legion post 10, albany oregon, peter troedsson, bob dole, japan" />
<meta name="description" content="The attack on Pearl Harbor attack was the opening chapter in an incredible story of a remarkable comeback, according to Albany City Manager Peter Troedsson, the guest speaker at a" />
<meta name="author" content="CODY MANN Cody.Mann@lee.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375516856" />
<meta name="google-play-app" content="app-id=com.democratherald.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="qmDx128UiPiUA_R3uyvnNpL6VInjeveAvzGEwmEyHzc" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="U7F7vcrV34GHCBb0GYNL.600xBF3G_mRF_IG8hOZN_L72RM3hT.2Rj67i2nICM66" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg?crop=1024%2C538%2C0%2C72&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Albany's Pearl Harbor ceremony honored courage under fire" />
<meta property="og:description" content="The attack on Pearl Harbor attack was the opening chapter in an incredible story of a remarkable comeback, according to Albany City Manager Peter Troedsson, the guest speaker at a" />
<meta property="og:site_name" content="Albany Democrat Herald" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="108432549204763" />
<meta property="article:publisher" content="https://www.facebook.com/dhnews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg?crop=1024%2C538%2C0%2C72&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dhnews" />
<meta name="twitter:image:alt" content="Pearl Harbor 1.JPG" />
<meta property="fb:pages" content="151779202971" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1638918892"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1638259245"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2116896 li { margin-right: 1px; padding: 0; } .follow-links-2116896 li a, .follow-links-2116896 li a:focus, .follow-links-2116896 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2116896 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2116896 li a.fb,.follow-links-2116896 li a.fb:hover { color: #3A59A5; } .follow-links-2116896 li a.tw,.follow-links-2116896 li a.tw:hover { color: #46C8F9; } .follow-links-2116896 li a.yt,.follow-links-2116896 li a.yt:hover { color: #CE2B29; } .follow-links-2116896 li a.is,.follow-links-2116896 li a.is:hover { color: #D4C4A2; } #block-2117337 .breaking-title { background-color: #be1e1a; } #block-2117337 .breaking, #block-2117337 .breaking .container { background-color: #444; } #block-2117337 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2117337 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2117337 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2117337 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2117337 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2117208 .card .card-image-full { width: 100%; } #block-2117208 #card-showcase-3bc974a7-ed15-5f32-a67d-7f792971e400 .showcase-box { width: 24% } #block-2117208 #card-showcase-a7b9def1-d7cd-5e78-847d-6e2c54571e5b .showcase-box { width: 24% } #block-2117208 #card-showcase-3de6e109-9eec-5830-97a3-9341093e89f9 .showcase-box { width: 24% } #block-2117208 #card-showcase-b10c40ea-d951-5bd6-80d8-085d3510dbbd .showcase-box { width: 24% } .follow-links-2116860 li { margin-right: 1px; padding: 0; } .follow-links-2116860 li a, .follow-links-2116860 li a:focus, .follow-links-2116860 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2116860 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2116860 li a.fb,.follow-links-2116860 li a.fb:hover { color: #3A59A5; } .follow-links-2116860 li a.tw,.follow-links-2116860 li a.tw:hover { color: #46C8F9; } .follow-links-2116860 li a.yt,.follow-links-2116860 li a.yt:hover { color: #CE2B29; } .follow-links-2116860 li a.is,.follow-links-2116860 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"asset":{"id":"9008b4d1-a396-58f4-9392-7e80ee7a8887","app":"editorial","ga_page":"\/news\/local\/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":319}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '9008b4d1-a396-58f4-9392-7e80ee7a8887'; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1638918892"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fvideo_7ec1bd29-ef44-5cf3-96af-fe58a471fc49.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/democratherald.com.js?_dc=120919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=120919"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pearl harbor","american legion post 10","albany oregon","peter troedsson","bob dole","japan"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6533];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/democratherald.com/news/local&description_url=http%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Fvideo_7ec1bd29-ef44-5cf3-96af-fe58a471fc49.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/democratherald.com&description_url=http%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '951908243699'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="765df222-4f72-4f8c-afc7-00933dfb6ccd"></script>

            
            <title>Albany's Pearl Harbor ceremony honored courage under fire | Local | democratherald.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://democratherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/da73cf76-a9c6-11e5-8e36-b38857ed01e6.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Albany's Pearl Harbor ceremony honored courage under fire | Local | democratherald.com" href="http://democratherald.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-9008b4d1-a396-58f4-9392-7e80ee7a8887  section-news section-local type-article infinity-summary-siderail" data-authors='["Cody Mann"]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('democratherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.asset.id=9008b4d1-a396-58f4-9392-7e80ee7a8887&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=319" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://democratherald.com/news/local/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"democratherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":40,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local","asset_id":"9008b4d1-a396-58f4-9392-7e80ee7a8887","asset_headline":"Albany's Pearl Harbor ceremony honored courage under fire","asset_byline":"CODY MANN","asset_authors":"Cody  Mann","asset_pub_date":"12\/09\/2021","asset_pub_time":"6:15 pm","asset_pub_iso8601":"2021-12-09T18:15:00-08:00","asset_canonical":"https:\/\/democratherald.com\/news\/local\/albanys-pearl-harbor-ceremony-honored-courage-under-fire\/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html","asset_content_length":17356,"asset_related_length":5,"asset_tag_1":"pearl harbor","asset_tag_2":"american legion post 10","asset_tag_3":"albany oregon","asset_tag_4":"peter troedsson","asset_tag_5":"bob dole","asset_tag_6":"japan","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="9008b4d1-a396-58f4-9392-7e80ee7a8887">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/democratherald.com.png?_dc=Dec.Thu.2021"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #004684;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://democratherald.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/democratherald.com.js?_dc=12.09.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'democratherald.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '81',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #004684; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=democratherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=democratherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=democratherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        window.lee_regwall_loaded = false;
            
                
            // service status check
            if(window.lee_services_active && window.lee_services_active != 'offline'){
     
        window.TNCMS = window.TNCMS || {};
        window.TNCMS.Access = TNCMS.Access || [];
        
        window.TNCMS.Access.push(function(){
            TNCMS.Access.checkAccess(function(oResp){
                __tnt.log(oResp);
                if(oResp.required || window.show_dimissable_registration){
                    if(window.show_dimissable_registration) { 
                        sCase = 'user registration';
                    } else {
                        sCase = 'paywall';
                        $.each(oResp.access_methods, function(i,oMethod){
                            var sName = oMethod.name.toLowerCase();
                            if(sName === 'user registration'){ 
                                sCase = sName;
                                return true;
                            }
                        });
                    }
                    switch(sCase){
                        case 'user registration':
                            if( !Cookies.get('lee_regwall_signup') ){
                            __tnt.log('LEE: load regwall');
                            window.lee_regwall_loaded = true;
                            if(window.show_dimissable_registration){
                                $('#reg-wall-close-soft').show();
                            } else {
                                $('#reg-wall-close-hard').show();
                            }
                            
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': 'wall',
                                'label':'registration wall',
                                'value': 1
                            });
                            }
                        break;
                        
                        default:
                            __tnt.log('LEE: load paywall');
                            window.lee_meter_loaded = true;
                            
                            if(oResp.access_rule.message && oResp.access_rule.message.title){
                                $('#lee-subscription-wall-title').text(oResp.access_rule.message.title);
                            }
                            if(oResp.access_rule.message && oResp.access_rule.message.description){
                                $('#lee-subscription-wall-text').html('<p>'+oResp.access_rule.message.description+'</p>');
                            }

                            $('#lee-subscription-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': 'wall',
                                'label': 'subscription wall',
                                'value': 1
                            });
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }break;
                    }
                } else {
                    __tnt.log('LEE: free view');
                    if(!__tnt.user.services){
                        __tnt.trackEvent({
                            'category': 'subscription',
                            'action': 'free view',
                            'label': 'under subscription limit',
                            'value': 1
                        });
                        __tnt.trackEvent({
                            'category': 'registration',
                            'action': 'free view',
                            'label': 'under registration limit',
                            'value': 1
                        });
                    }
                }
            });
        });
        } // end service online
    </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://democratherald.com/users/admin/contribute/article/?assetid=9008b4d1-a396-58f4-9392-7e80ee7a8887&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://democratherald.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://democratherald.com/tncms/admin/editorial-asset/?edit=9008b4d1-a396-58f4-9392-7e80ee7a8887"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <form method="post" action="https://democratherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">40&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Become a Member</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://democratherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beavers-sports" href="/sports/beavers-sports" >
                                    <span class="nav-label">Beavers Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-community" href="/sports/community" >
                                    <span class="nav-label">Community</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mid-valley-live" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Mid-Valley Live</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://democratherald.com/weather/?mode=radar&amp;weather_zip=97321"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2116896" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2116896 default">
    
    <section id="block-2116896" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Democrat-Herald" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Become a Member</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=democratherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=democratherald.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://democratherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://democratherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://democratherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">40&deg;</span>
                                                    <span class="cond">Mostly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Albany%27s%20Pearl%20Harbor%20ceremony%20honored%20courage%20under%20fire&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/9008b4d1-a396-58f4-9392-7e80ee7a8887" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDemocrat-Herald%5D%20Albany%27s%20Pearl%20Harbor%20ceremony%20honored%20courage%20under%20fire&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Albany's Pearl Harbor ceremony honored courage under fire</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-9008b4d1-a396-58f4-9392-7e80ee7a8887-top" twt-comment-count="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" twt-article-id="9008b4d1-a396-58f4-9392-7e80ee7a8887">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Q1rWr44M&posts_ids=9008b4d1-a396-58f4-9392-7e80ee7a8887")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-9008b4d1-a396-58f4-9392-7e80ee7a8887-top").innerHTML = openWeb.messages_count['9008b4d1-a396-58f4-9392-7e80ee7a8887'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Albany%27s%20Pearl%20Harbor%20ceremony%20honored%20courage%20under%20fire&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/9008b4d1-a396-58f4-9392-7e80ee7a8887" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDemocrat-Herald%5D%20Albany%27s%20Pearl%20Harbor%20ceremony%20honored%20courage%20under%20fire&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9008b4d1-a396-58f4-9392-7e80ee7a8887-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9008b4d1-a396-58f4-9392-7e80ee7a8887" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9008b4d1-a396-58f4-9392-7e80ee7a8887" class="save-list-9008b4d1-a396-58f4-9392-7e80ee7a8887-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9008b4d1-a396-58f4-9392-7e80ee7a8887" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug=""><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2117337" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-2117337" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2117337" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-2117337" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2117337-a6c9f1e4-9474-5180-81d6-6ba1ea7c5b91" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/steelers-vs-vikings-updates-and-scores-from-tnf/article_a6c9f1e4-9474-5180-81d6-6ba1ea7c5b91.html" class="tnt-asset-link">
        
        
            Steelers vs. Vikings: Updates and scores from TNF</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2117343" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div><article itemscope itemtype="https://schema.org/Article" id="asset-9008b4d1-a396-58f4-9392-7e80ee7a8887" class="asset article-default "  data-url="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg?crop=1024%2C538%2C0%2C72&resize=1024%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="democratherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Albany's Pearl Harbor ceremony honored courage under fire
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-29d8d756-1e2d-11ec-ba22-5cb9017b77dc-asset-9008b4d1-a396-58f4-9392-7e80ee7a8887" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://democratherald.com/users/profile/Cody%20Mann">
                        Cody  Mann
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T18:15:00-08:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-09T18:15:00-08:00" class="tnt-date asset-date text-muted">Dec 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-09T19:36:01-08:00" class="tnt-date tnt-update-recent asset-date text-muted">17 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-9008b4d1-a396-58f4-9392-7e80ee7a8887-default" twt-comment-count="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" twt-article-id="9008b4d1-a396-58f4-9392-7e80ee7a8887">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Q1rWr44M&posts_ids=9008b4d1-a396-58f4-9392-7e80ee7a8887")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-9008b4d1-a396-58f4-9392-7e80ee7a8887-default").innerHTML = openWeb.messages_count['9008b4d1-a396-58f4-9392-7e80ee7a8887'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T18:15:00-08:00">
    <meta itemprop="datePublished" content="2021-12-09T18:15:00-08:00">
    <meta itemprop="dateModified" content="2021-12-09T11:36:01-08:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="9008b4d1-a396-58f4-9392-7e80ee7a8887">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f323f711-bb0f-5aaa-ad42-091b8c5a6025" 
                    data-instance="#gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" 
                    data-target="#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f323f711-bb0f-5aaa-ad42-091b8c5a6025" 
                    data-instance="#gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" 
                    data-target="#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="682">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg">
        <img
                    alt="Pearl Harbor 1.JPG"
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg"
                    class="img-responsive full tnt-restrict-img-f323f711-bb0f-5aaa-ad42-091b8c5a6025 default"
                    width="1024"
                    height="682" />
            </div><style>
                .tnt-restrict-img-f323f711-bb0f-5aaa-ad42-091b8c5a6025 {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Albany City Manager Peter Troedsson, a former Coast Guard officer, was the Pearl Harbor memorial ceremony's guest speaker.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-f323f711-bb0f-5aaa-ad42-091b8c5a6025" class="tnt-byline asset-byline"  >
            Photo courtesy of American Legion Post 10
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Albany%27s%20Pearl%20Harbor%20ceremony%20honored%20courage%20under%20fire&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/9008b4d1-a396-58f4-9392-7e80ee7a8887" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDemocrat-Herald%5D%20Albany%27s%20Pearl%20Harbor%20ceremony%20honored%20courage%20under%20fire&body=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9008b4d1-a396-58f4-9392-7e80ee7a8887-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9008b4d1-a396-58f4-9392-7e80ee7a8887" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9008b4d1-a396-58f4-9392-7e80ee7a8887" class="save-list-9008b4d1-a396-58f4-9392-7e80ee7a8887-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9008b4d1-a396-58f4-9392-7e80ee7a8887" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-29d8d756-1e2d-11ec-ba22-5cb9017b77dc-asset-9008b4d1-a396-58f4-9392-7e80ee7a8887" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://democratherald.com/users/profile/Cody%20Mann">
                        Cody  Mann
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>The attack on Pearl Harbor attack was the opening chapter in an incredible story of a remarkable comeback, according to Albany City Manager <a href="https://democratherald.com/news/local/meet-the-new-guy/article_1a076aec-4172-5169-9c90-95f647f27ed9.html" target="_blank">Peter Troedsson</a>, the guest speaker at a local event memorial this week.</p></div><div class="lee-article-text"><p>American Legion Post 10 in Albany hosted its annual Pearl Harbor memorial ceremony this week to observe the <a href="https://democratherald.com/news/national/pearl-harbor-survivors-gather-on-80th-anniversary-of-attack/article_4c65b63c-fb19-5864-be18-391ceda0aa2a.html" target="_blank">80th anniversary</a> of the attack that pulled America into WWII.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Post Commander David Solomon oversaw the ceremony, accompanied by Chaplain Floyd Bacon. American Legion Riders from Posts 10, 51 and 58 attended, and Taps and a 21-gun salute were conducted by Post 10's Honor Guard. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2116839" class="tncms-block"></div></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/DEMOCRATHERALD/324d397a869753924848debed78fecb2a488005f" data-uuid="7ec1bd29-ef44-5cf3-96af-fe58a471fc49"></script></div></div><div class="lee-article-text"><p>Troedsson began by noting the passing of former Republican Sen. <a href="https://democratherald.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=Bob+Dole" target="_blank">Bob Dole</a>, who was wounded in battle while fighting in WWII Italy, and who went on to a lifetime of public service including running for president.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/lebanon-high-school-placed-on-lockdown-after-potential-threat/article_9bba0ec6-7910-56b9-a61c-3ad84d95c4f3.html#tracking-source=in-article-popular">Lebanon High School placed on lockdown after potential threat</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/sweet-home-man-sentenced-to-12-5-years-in-prison-for-sex-crimes/article_4c760a12-e385-574f-baf7-28e541fe75a8.html#tracking-source=in-article-popular">Sweet Home man sentenced to 12.5 years in prison for sex crimes</a></li>
                                
                                    <li style="display:none"><a href="/news/local/family-of-the-passenger-who-died-in-local-plane-crash-blames-city-of-albany/article_5b77242e-a2ea-5ca3-8c15-26aa5ad58834.html#tracking-source=in-article-popular">Family of the passenger who died in local plane crash blames city of Albany</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/male-killed-female-injured-in-highway-20-crash-by-kings-valley/article_4c0c25e7-e63d-55de-9077-a06ae5b2b235.html#tracking-source=in-article-popular">Male killed, female injured in Highway 20 crash by Kings Valley</a></li>
                                
                                    <li style="display:none"><a href="/news/local/multiyear-construction-on-highway-20-will-cause-delays-starts-monday/article_63d717c4-c452-5331-ad28-76f13546fa01.html#tracking-source=in-article-popular">Multiyear construction on Highway 20 will cause delays, starts Monday</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/albany-man-with-skullet-haircut-suspected-of-attempted-murder-and-robbery/article_6e763130-d1e6-5c8e-815d-be7a60859577.html#tracking-source=in-article-popular">Albany man with 'skullet' haircut suspected of attempted murder and robbery</a></li>
                                
                                    <li style="display:none"><a href="/news/local/albany-threatened-with-lawsuit-over-deadly-plane-crash/article_a2f2fafe-c16d-5278-ad07-a6f88ba99c7d.html#tracking-source=in-article-popular">Albany threatened with lawsuit over deadly plane crash</a></li>
                                
                                    <li style="display:none"><a href="/news/local/coronavirus-infection-levels-rising-in-oregon-linn-in-the-top-4/article_9972fdbb-0461-5b96-8f65-bda42b57281d.html#tracking-source=in-article-popular">Coronavirus infection levels rising in Oregon; Linn in the Top 4</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/lebanon-man-suspected-of-kidnapping-woman-from-her-works-parking-lot/article_5158411a-20db-5c79-936c-9ac9e72a9153.html#tracking-source=in-article-popular">Lebanon man suspected of kidnapping woman from her work's parking lot</a></li>
                                
                                    <li style="display:none"><a href="/news/local/4-developers-designed-unsuccessful-plans-for-the-old-sweet-home-mill/article_8b6df106-21e3-5ad1-979e-046791705f94.html#tracking-source=in-article-popular">4 developers designed unsuccessful plans for the old Sweet Home mill</a></li>
                                
                                    <li style="display:none"><a href="/news/local/help-wanted-albany-schools-incentivize-bus-drivers-with-multiple-bonuses/article_1f32a0cc-c882-5d8e-aa64-32c191af66ab.html#tracking-source=in-article-popular">Help wanted: Albany schools incentivize bus drivers with multiple bonuses</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/boshart-davis-criticizes-oregons-new-clean-trucks-rule/article_e2fbd962-9e8b-5134-a6ec-915e2f8cd793.html#tracking-source=in-article-popular">Boshart Davis criticizes Oregon's new Clean Trucks Rule</a></li>
                                
                                    <li style="display:none"><a href="/news/local/linn-county-to-swap-property-with-sweet-home-for-homeless-services-encampment/article_01df10f4-0d80-515c-98cf-f1ec6c4048ea.html#tracking-source=in-article-popular">Linn County to swap property with Sweet Home for homeless services encampment</a></li>
                                
                                    <li style="display:none"><a href="/corvallis/news/local/reser-stadium-implosion-demolition-planned-for-january/article_f21e0c1a-7df0-5cee-bb3a-9e5e32c98e30.html#tracking-source=in-article-popular">Reser Stadium implosion/demolition planned for January</a></li>
                                
                                    <li style="display:none"><a href="/news/local/coming-soon-to-albany-laser-tag-skating/article_e7debec3-51ed-58d6-9655-01a0ae02f608.html#tracking-source=in-article-popular">Coming soon to Albany: laser tag, skating</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Following a moment of silence for Dole, Troedsson described the events of the infamous day in which Japan launched a surprise attack on the naval base at Honolulu. An estimated 2,386 Americans were killed, including 55 civilians, and 1,139 were wounded. Eighteen ships were sunk, including five battleships.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/democratherald.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c35ee918-27d8-5b35-8b8e-faad453c20ea" 
                    data-instance="#gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" 
                    data-target="#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c35ee918-27d8-5b35-8b8e-faad453c20ea" 
                    data-instance="#gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" 
                    data-target="#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="934">
            <meta itemprop="height" content="748">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pearl Harbor 3.JPG"
                            class="img-responsive lazyload full default"
                            width="934"
                            height="748"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=640%2C513 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=750%2C601 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg?resize=934%2C748 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Taps was played in honor of the fallen. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-c35ee918-27d8-5b35-8b8e-faad453c20ea" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo courtesy of American Legion Post 10
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>“The U.S. was not expecting this attack, and our forces were unprepared,” Troedsson said. “But American servicemen and women responded heroically and effectively.”</p></div><div class="inline-asset inline-link  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-child tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-default"><article id="card-summary-124c8d74-8a01-5f3c-830b-21c93cdf911c" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-124c8d74-8a01-5f3c-830b-21c93cdf911c media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&SubscriberLevel=DOP&Return=https%3A%2F%2Fdemocratherald.com&Auth=Y&code=93d121cc-7af4-11eb-8b56-eb031b4a1aef" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality journalism doesn't happen without your help"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/1/24/124c8d74-8a01-5f3c-830b-21c93cdf911c/6023430ea8486.preview.jpg?resize=640%2C480 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=democratherald.com&SubscriberLevel=DOP&Return=https%3A%2F%2Fdemocratherald.com&Auth=Y&code=93d121cc-7af4-11eb-8b56-eb031b4a1aef" class="tnt-asset-link" target="_blank" rel="noopener">
        
        
            Quality journalism doesn't happen without your help</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Support local news coverage and the people who report it by subscribing to the Albany Democrat-Herald. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>Despite the advantage of the surprise attack, the Japanese did not strike a crippling blow against U.S. forces. Instead, they guaranteed an end to their imperialist ambitions by drawing America into the war, Troedsson said.</p></div><div class="lee-article-text"><p>“The story of Pearl Harbor is about bombs and battleships, international relations and geopolitics,” he said. “But it is perhaps more about the courage of men and women under fire.”</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-20709af6-4299-591a-a1a2-f62db165767c" 
                    data-instance="#gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" 
                    data-target="#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-20709af6-4299-591a-a1a2-f62db165767c" 
                    data-instance="#gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" 
                    data-target="#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="923">
            <meta itemprop="height" content="616">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pearl Harbor 2.JPG"
                            class="img-responsive lazyload full default"
                            width="923"
                            height="616"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg?resize=923%2C616 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A 21-gun salute was part of the Pearl Harbor memorial ceremony. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-20709af6-4299-591a-a1a2-f62db165767c" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo courtesy of American Legion Post 10
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><ul><li><span class="print_trim"><strong><a href="https://democratherald.com/search/?k=%22albany%20oregon%22&amp;t=article,collection,video,youtube&amp;l=25&amp;display=topic#tncms-source=keyword&amp;tracking-source=in-article" target="_blank">More Albany news</a></strong></span></li></ul></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Cody Mann covers the cities of Albany and Lebanon. He can be contacted at 541-812-6113 or <a href="mailto:Cody.Mann@lee.net">Cody.Mann@lee.net</a>.</p></div><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-quote">
                        <blockquote>
                            <p>“The story of Pearl Harbor is about bombs and battleships, international relations and geopolitics, but it is perhaps more about the courage of men and women under fire.” ~Peter Troedsson, Albany city manager</p>
                            
                                <footer>Quote</footer>
                            
                        </blockquote>
                    </div></div><a name="comments" style="display:block; margin-top: 40px;"></a><script 
                src="https://launcher.spot.im/spot/sp_Q1rWr44M" 
                data-spotim-module="spotim-launcher" 
                data-post-id="homepage" 
                data-spotim-autorun="false">
            </script>
            <div data-spotim-module="pitc"></div><div class="text-center margin-bottom hidden-print"><a href="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-9008b4d1-a396-58f4-9392-7e80ee7a8887-bottom" twt-comment-count="https://democratherald.com/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" twt-article-id="9008b4d1-a396-58f4-9392-7e80ee7a8887">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Q1rWr44M&posts_ids=9008b4d1-a396-58f4-9392-7e80ee7a8887")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-9008b4d1-a396-58f4-9392-7e80ee7a8887-bottom").innerHTML = openWeb.messages_count['9008b4d1-a396-58f4-9392-7e80ee7a8887'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-9008b4d1-a396-58f4-9392-7e80ee7a8887 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="9008b4d1-a396-58f4-9392-7e80ee7a8887" method="post" action="/tncms/counter/editorial/9008b4d1-a396-58f4-9392-7e80ee7a8887/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="9008b4d1-a396-58f4-9392-7e80ee7a8887" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22pearl%20harbor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pearl-harbor label label-default" data-tncms-track-dmp='search: pearl-harbor'>Pearl Harbor</a>
            </li> <li>
                <a href="/search/?k=%22american%20legion%20post%2010%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-american-legion-post-10 label label-default" data-tncms-track-dmp='search: american-legion-post-10'>American Legion Post 10</a>
            </li> <li>
                <a href="/search/?k=%22albany%20oregon%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-albany-oregon label label-default" data-tncms-track-dmp='search: albany-oregon'>Albany Oregon</a>
            </li> <li>
                <a href="/search/?k=%22peter%20troedsson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-peter-troedsson label label-default" data-tncms-track-dmp='search: peter-troedsson'>Peter Troedsson</a>
            </li> <li>
                <a href="/search/?k=%22bob%20dole%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bob-dole label label-default" data-tncms-track-dmp='search: bob-dole'>Bob Dole</a>
            </li> <li>
                <a href="/search/?k=%22japan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-japan label label-default" data-tncms-track-dmp='search: japan'>Japan</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://democratherald.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/democratherald.com.js?_dc=12.09.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'democratherald.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-29d8d756-1e2d-11ec-ba22-5cb9017b77dc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://democratherald.com/users/profile/Cody%20Mann" rel="author" class="tnt-user-profile-link tnt-user-name">Cody  Mann</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p><div class="followed-notify-link hidden-print"><button id="follow-author-29d8d756-1e2d-11ec-ba22-5cb9017b77dc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=29d8d756-1e2d-11ec-ba22-5cb9017b77dc&amp;s=start_time&amp;sd=desc" data-subject="Cody  Mann" data-description="Whenever Cody  Mann posts new content, you'll get an email delivered to your inbox with a link." data-name="Cody  Mann notification" data-author-id="29d8d756-1e2d-11ec-ba22-5cb9017b77dc" data-user-url="https://democratherald.com/users/">
        <i class="fas tnt-star"></i> Follow Cody  Mann
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://democratherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://democratherald.com/users/login/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://democratherald.com/users/signup/?referer_url=https%3A%2F%2Fdemocratherald.com%2Fnews%2Flocal%2Falbanys-pearl-harbor-ceremony-honored-courage-under-fire%2Farticle_9008b4d1-a396-58f4-9392-7e80ee7a8887.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-f2bbf114-62fe-5968-a663-97260ace3e82" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2bbf114-62fe-5968-a663-97260ace3e82 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/downtown-snowflakes-light-up-downtown-albany-heres-whats-new-this-year/article_f2bbf114-62fe-5968-a663-97260ace3e82.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Downtown snowflakes light up Downtown Albany, here's what's new this year"
                            class="img-responsive lazyload full default"
                            width="1753"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/0/29/029bbc60-1f72-5f8b-ab7f-2acf057bbe7a/61b00d337c900.image.jpg?crop=1753%2C986%2C123%2C0&resize=1753%2C986&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/downtown-snowflakes-light-up-downtown-albany-heres-whats-new-this-year/article_f2bbf114-62fe-5968-a663-97260ace3e82.html" class="tnt-asset-link">
        
        
            Downtown snowflakes light up Downtown Albany, here's what's new this year</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Warm-glowing white snowflake lights are a sign of the times for winter holiday festivities in Albany. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c19fb69c-14ca-568e-9ca8-843db7447434" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c19fb69c-14ca-568e-9ca8-843db7447434 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/false-report-of-a-threat-at-gaps-follows-similar-instances-statewide/article_c19fb69c-14ca-568e-9ca8-843db7447434.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="False report of a threat at GAPS follows similar instances statewide"
                            class="img-responsive lazyload full default"
                            width="1773"
                            height="997"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/d9/cd94d138-e77e-5bac-b208-74504bcd884c/5f35b5527c288.image.jpg?crop=1773%2C997%2C0%2C85&resize=1773%2C997&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/false-report-of-a-threat-at-gaps-follows-similar-instances-statewide/article_c19fb69c-14ca-568e-9ca8-843db7447434.html" class="tnt-asset-link">
        
        
            False report of a threat at GAPS follows similar instances statewide</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A false report of a threat at South Albany High School circulated on social media on Monday, Dec. 6, prompting concern and rumors in the Great&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7a5bd9ff-706f-5f75-bc09-8400a2406c84" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7a5bd9ff-706f-5f75-bc09-8400a2406c84 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/benton-county-commission-unanimously-rejects-coffin-butte-landfill-expansion-plan/article_7a5bd9ff-706f-5f75-bc09-8400a2406c84.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Benton County commission unanimously rejects Coffin Butte landfill expansion plan"
                            class="img-responsive lazyload full default"
                            width="1795"
                            height="1010"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/7/a5/7a5bd9ff-706f-5f75-bc09-8400a2406c84/61b041b024f41.preview.jpg?crop=1795%2C1010%2C0%2C72&resize=1795%2C1010&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/benton-county-commission-unanimously-rejects-coffin-butte-landfill-expansion-plan/article_7a5bd9ff-706f-5f75-bc09-8400a2406c84.html" class="tnt-asset-link">
        
        
            Benton County commission unanimously rejects Coffin Butte landfill expansion plan</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Benton County Planning Commission on Tuesday, Dec. 7 unanimously rejected a proposal by Republic Services to expand its Coffin Butte landfill. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-eace77ba-ca39-5176-9c3e-c2bf24a0c26a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eace77ba-ca39-5176-9c3e-c2bf24a0c26a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/where-to-catch-parade-of-lights-other-holiday-events-in-sweet-home-this-weekend/article_eace77ba-ca39-5176-9c3e-c2bf24a0c26a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Where to catch Parade of Lights, other holiday events in Sweet Home this weekend"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/c0/3c0a75a3-1c28-5530-9623-f55caafb744c/61b10a1583cc1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/where-to-catch-parade-of-lights-other-holiday-events-in-sweet-home-this-weekend/article_eace77ba-ca39-5176-9c3e-c2bf24a0c26a.html" class="tnt-asset-link">
        
        
            Where to catch Parade of Lights, other holiday events in Sweet Home this weekend</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sweet Home’s annual Parade of Lights will be rolling down Long Street at 6 p.m. Saturday, Dec. 11. In typical fashion for the small community,&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2117355" class="tncms-block"></div><div id="tncms-block-2117208" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2117208" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2117208 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-3bc974a7-ed15-5f32-a67d-7f792971e400" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3bc974a7-ed15-5f32-a67d-7f792971e400 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/8021f980b683509a88cacd6922b8a381d3d3f8fd" data-uuid="3bc974a7-ed15-5f32-a67d-7f792971e400"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "NY attorney general seeks Trump's testimony",
                "description": "New York's attorney general is seeking former President Donald Trump's testimony in an ongoing civil investigation into his business practices, a person familiar with the matter said. Attorney General Letitia James' office has requested that Trump sit for a deposition on Jan. 7, according to the person, who was not authorized to speak publicly and did so on condition of anonymity. The news was first reported by The Washington Post. Trump's representatives did not immediately response to requests for comment. James' office declined to comment. In the past, the Republican ex-president has decried the investigation as part of a &quot;witch hunt.&quot;",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/bc/3bc974a7-ed15-5f32-a67d-7f792971e400/61b283ab84677.image.jpg",
                "uploadDate": "2021-12-09T14:15:00-08:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ny-attorney-general-seeks-trumps-testimony/video_3bc974a7-ed15-5f32-a67d-7f792971e400.html" class="tnt-asset-link">
        
        
            NY attorney general seeks Trump's testimony</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a7b9def1-d7cd-5e78-847d-6e2c54571e5b" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a7b9def1-d7cd-5e78-847d-6e2c54571e5b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/starbucks-workers-vote-to-unionize-in-buffalo-ny/video_a7b9def1-d7cd-5e78-847d-6e2c54571e5b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Starbucks workers vote to unionize in Buffalo, NY"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/a/7b/a7b9def1-d7cd-5e78-847d-6e2c54571e5b/61b27c6e6b646.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/starbucks-workers-vote-to-unionize-in-buffalo-ny/video_a7b9def1-d7cd-5e78-847d-6e2c54571e5b.html" class="tnt-asset-link">
        
        
            Starbucks workers vote to unionize in Buffalo, NY</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a7b9def1-d7cd-5e78-847d-6e2c54571e5b" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/starbucks-workers-vote-to-unionize-in-buffalo-ny/video_a7b9def1-d7cd-5e78-847d-6e2c54571e5b.html" class="tnt-asset-link">
        
        
            Starbucks workers vote to unionize in Buffalo, NY</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-3de6e109-9eec-5830-97a3-9341093e89f9" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3de6e109-9eec-5830-97a3-9341093e89f9 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-ap-interview-cdc-director-on-holiday-gatherings/video_3de6e109-9eec-5830-97a3-9341093e89f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The AP Interview: CDC Director on holiday gatherings"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/3/de/3de6e109-9eec-5830-97a3-9341093e89f9/61b27c6e2b6ec.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-ap-interview-cdc-director-on-holiday-gatherings/video_3de6e109-9eec-5830-97a3-9341093e89f9.html" class="tnt-asset-link">
        
        
            The AP Interview: CDC Director on holiday gatherings</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3de6e109-9eec-5830-97a3-9341093e89f9" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-ap-interview-cdc-director-on-holiday-gatherings/video_3de6e109-9eec-5830-97a3-9341093e89f9.html" class="tnt-asset-link">
        
        
            The AP Interview: CDC Director on holiday gatherings</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b10c40ea-d951-5bd6-80d8-085d3510dbbd" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b10c40ea-d951-5bd6-80d8-085d3510dbbd media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/google-releases-its-annual-year-in-search-list/video_b10c40ea-d951-5bd6-80d8-085d3510dbbd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Google releases its annual 'Year in Search' list"
                            class="img-responsive lazyload ap-photo full default"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/b/10/b10c40ea-d951-5bd6-80d8-085d3510dbbd/61b27561b9e68.image.png?crop=823%2C463%2C0%2C42&resize=823%2C463&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/google-releases-its-annual-year-in-search-list/video_b10c40ea-d951-5bd6-80d8-085d3510dbbd.html" class="tnt-asset-link">
        
        
            Google releases its annual 'Year in Search' list</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b10c40ea-d951-5bd6-80d8-085d3510dbbd" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/google-releases-its-annual-year-in-search-list/video_b10c40ea-d951-5bd6-80d8-085d3510dbbd.html" class="tnt-asset-link">
        
        
            Google releases its annual 'Year in Search' list</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" class="carousel-inner"><div  class="item photo-f323f711-bb0f-5aaa-ad42-091b8c5a6025">
                            <div class="item-container">
                                <div data-track-object='{"title":"Albany&#39;s Pearl Harbor ceremony honored courage under fire","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg"
                    
                    alt="Pearl Harbor 1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1024"
                    height="682"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/f/32/f323f711-bb0f-5aaa-ad42-091b8c5a6025/61b29de6b50de.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" data-target=".caption-inner-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Albany City Manager Peter Troedsson, a former Coast Guard officer, was the Pearl Harbor memorial ceremony's guest speaker.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-f323f711-bb0f-5aaa-ad42-091b8c5a6025" class="tnt-byline asset-byline"  >
            Photo courtesy of American Legion Post 10
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-1-jpg%2Fimage_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pearl-harbor-1-jpg/image_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323f711-bb0f-5aaa-ad42-091b8c5a6025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pearl%20Harbor%201.JPG&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-1-jpg%2Fimage_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pearl-harbor-1-jpg/image_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323f711-bb0f-5aaa-ad42-091b8c5a6025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://democratherald.com/pearl-harbor-1-jpg/image_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pearl-harbor-1-jpg/image_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323f711-bb0f-5aaa-ad42-091b8c5a6025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/f323f711-bb0f-5aaa-ad42-091b8c5a6025" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f323f711-bb0f-5aaa-ad42-091b8c5a6025"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDemocrat-Herald%5D%20Pearl%20Harbor%201.JPG&body=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-1-jpg%2Fimage_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f323f711-bb0f-5aaa-ad42-091b8c5a6025"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pearl-harbor-1-jpg/image_f323f711-bb0f-5aaa-ad42-091b8c5a6025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323f711-bb0f-5aaa-ad42-091b8c5a6025"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f323f711-bb0f-5aaa-ad42-091b8c5a6025-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f323f711-bb0f-5aaa-ad42-091b8c5a6025" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f323f711-bb0f-5aaa-ad42-091b8c5a6025" class="save-list-f323f711-bb0f-5aaa-ad42-091b8c5a6025-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f323f711-bb0f-5aaa-ad42-091b8c5a6025" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-20709af6-4299-591a-a1a2-f62db165767c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Albany&#39;s Pearl Harbor ceremony honored courage under fire","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg"
                    
                    alt="Pearl Harbor 2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="923"
                    height="616"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/2/07/20709af6-4299-591a-a1a2-f62db165767c/61b29de6df7a4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" data-target=".caption-inner-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A 21-gun salute was part of the Pearl Harbor memorial ceremony. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-20709af6-4299-591a-a1a2-f62db165767c" class="tnt-byline asset-byline"  >
            Photo courtesy of American Legion Post 10
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-2-jpg%2Fimage_20709af6-4299-591a-a1a2-f62db165767c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pearl-harbor-2-jpg/image_20709af6-4299-591a-a1a2-f62db165767c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20709af6-4299-591a-a1a2-f62db165767c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pearl%20Harbor%202.JPG&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-2-jpg%2Fimage_20709af6-4299-591a-a1a2-f62db165767c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pearl-harbor-2-jpg/image_20709af6-4299-591a-a1a2-f62db165767c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20709af6-4299-591a-a1a2-f62db165767c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://democratherald.com/pearl-harbor-2-jpg/image_20709af6-4299-591a-a1a2-f62db165767c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pearl-harbor-2-jpg/image_20709af6-4299-591a-a1a2-f62db165767c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20709af6-4299-591a-a1a2-f62db165767c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/20709af6-4299-591a-a1a2-f62db165767c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20709af6-4299-591a-a1a2-f62db165767c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDemocrat-Herald%5D%20Pearl%20Harbor%202.JPG&body=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-2-jpg%2Fimage_20709af6-4299-591a-a1a2-f62db165767c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20709af6-4299-591a-a1a2-f62db165767c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pearl-harbor-2-jpg/image_20709af6-4299-591a-a1a2-f62db165767c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20709af6-4299-591a-a1a2-f62db165767c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20709af6-4299-591a-a1a2-f62db165767c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20709af6-4299-591a-a1a2-f62db165767c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20709af6-4299-591a-a1a2-f62db165767c" class="save-list-20709af6-4299-591a-a1a2-f62db165767c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20709af6-4299-591a-a1a2-f62db165767c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c35ee918-27d8-5b35-8b8e-faad453c20ea">
                            <div class="item-container">
                                <div data-track-object='{"title":"Albany&#39;s Pearl Harbor ceremony honored courage under fire","url":"/news/local/albanys-pearl-harbor-ceremony-honored-courage-under-fire/article_9008b4d1-a396-58f4-9392-7e80ee7a8887.html","uuid":"9008b4d1-a396-58f4-9392-7e80ee7a8887","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pearl Harbor 3.JPG"
                    class="img-responsive owl-lazy default"
                    width="934"
                    height="748"
                    data-src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/assets/v3/editorial/c/35/c35ee918-27d8-5b35-8b8e-faad453c20ea/61b29de711bee.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal" data-target=".caption-inner-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9008b4d1-a396-58f4-9392-7e80ee7a8887-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Taps was played in honor of the fallen. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-c35ee918-27d8-5b35-8b8e-faad453c20ea" class="tnt-byline asset-byline"  >
            Photo courtesy of American Legion Post 10
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-3-jpg%2Fimage_c35ee918-27d8-5b35-8b8e-faad453c20ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pearl-harbor-3-jpg/image_c35ee918-27d8-5b35-8b8e-faad453c20ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c35ee918-27d8-5b35-8b8e-faad453c20ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pearl%20Harbor%203.JPG&via=dhnews&url=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-3-jpg%2Fimage_c35ee918-27d8-5b35-8b8e-faad453c20ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pearl-harbor-3-jpg/image_c35ee918-27d8-5b35-8b8e-faad453c20ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c35ee918-27d8-5b35-8b8e-faad453c20ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://democratherald.com/pearl-harbor-3-jpg/image_c35ee918-27d8-5b35-8b8e-faad453c20ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pearl-harbor-3-jpg/image_c35ee918-27d8-5b35-8b8e-faad453c20ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c35ee918-27d8-5b35-8b8e-faad453c20ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20democratherald.com/tncms/asset/editorial/c35ee918-27d8-5b35-8b8e-faad453c20ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c35ee918-27d8-5b35-8b8e-faad453c20ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDemocrat-Herald%5D%20Pearl%20Harbor%203.JPG&body=https%3A%2F%2Fdemocratherald.com%2Fpearl-harbor-3-jpg%2Fimage_c35ee918-27d8-5b35-8b8e-faad453c20ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c35ee918-27d8-5b35-8b8e-faad453c20ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pearl-harbor-3-jpg/image_c35ee918-27d8-5b35-8b8e-faad453c20ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c35ee918-27d8-5b35-8b8e-faad453c20ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c35ee918-27d8-5b35-8b8e-faad453c20ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c35ee918-27d8-5b35-8b8e-faad453c20ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c35ee918-27d8-5b35-8b8e-faad453c20ea" class="save-list-c35ee918-27d8-5b35-8b8e-faad453c20ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c35ee918-27d8-5b35-8b8e-faad453c20ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/democratherald.com/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-9008b4d1-a396-58f4-9392-7e80ee7a8887').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Albany Democrat Herald" src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/custom/image/77f60d1c-381f-11ec-896b-83aba96013e0.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2116860" class="tncms-block site-follow-us branding-links"><div class="follow-links-2116860 default">
    
    <section id="block-2116860" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://democratherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mid-valley-live"  href="/entertainment/arts-and-theatre/" ><span class="nav-label">Mid-Valley Live</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="http://www.gazettetimes.com/sports/beavers-sports"  target="_blank" rel="noopener"><span class="nav-label">Beavers Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-corvallis-gazette-times"  href="http://www.gazettetimes.com"  target="_blank" rel="noopener"><span class="nav-label">Corvallis Gazette-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lebanon-express"  href="http://www.lebanon-express.com"  target="_blank" rel="noopener"><span class="nav-label">Lebanon Express</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://www.gazettetimes.com/online_features/"  target="_blank" rel="noopener"><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.democratherald.com/app/images/advertising/rate-cards/ratecard.pdf"  target="_blank" rel="noopener"><span class="nav-label">Advertising Rates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/contact/forms/" ><span class="nav-label">Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2021 
                        <a href="/">Democrat-Herald</a>, 600 Lyon St. S.W. Albany,OR
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9008b4d1-a396-58f4-9392-7e80ee7a8887")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Pearl Harbor','Engage:American Legion Post 10','Engage:Albany Oregon','Engage:Peter Troedsson','Engage:Bob Dole','Engage:Japan'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.floor.js?_dc=1638864045"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/democratherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1638864045"></script></body>
</html>